18:11:00 <mrhillsman> #startmeeting uc
18:11:01 <openstack> Meeting started Mon Sep 24 18:11:00 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:11:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:11:04 <openstack> The meeting name has been set to 'uc'
18:11:14 <spotz> heheh
18:11:26 <mrhillsman> nothing like a good ol mention to set off an alert :)
18:11:30 <mrhillsman> #topic RollCall
18:11:34 <spotz> wiki agenda says 7/30 and 8/6 FYI
18:11:38 <spotz> o/
18:11:43 <mrhillsman> o.
18:11:46 <mrhillsman> o/
18:11:48 <mrhillsman> :)
18:11:50 <leong> o/
18:12:14 <mrhillsman> i think josephrsandoval and VW_ are out for a bit but hope to make it before we are done
18:12:24 <spotz> Dang VW we almost had everyone!!
18:12:40 <josephrsandoval> back
18:12:56 <mrhillsman> #topic Housekeeping
18:13:41 <mrhillsman> so, i sent the email about moving things to https://governance.openstack.org/uc/ and setting the wiki page to "read-only"
18:13:52 <mrhillsman> anyone up to take on that task?
18:14:20 <mrhillsman> i think if we can have that done by end of next month that would be great; plenty of time :)
18:14:33 <mrhillsman> probably will not take that long
18:15:01 <josephrsandoval> sure
18:15:17 <mrhillsman> so basically it is condensing the wiki page down to something very similar to - https://wiki.openstack.org/wiki/Governance/Foundation/TechnicalCommittee
18:15:19 <leong> sound good
18:16:07 <mrhillsman> and pushing patches to update - https://governance.openstack.org/uc/ - via http://git.openstack.org/cgit/openstack/governance-uc
18:16:19 <mrhillsman> does that mean both of you will work on it?
18:16:32 <mrhillsman> josephrsandoval and leong
18:17:23 <leong> i can...
18:17:32 <mrhillsman> #action josephrsandoval and leong to work on setting UC wiki to "read-only" and update governance.o.o/uc/ to replace it
18:17:44 <mrhillsman> cool
18:18:01 <leong> but i am wondering if i have the permission to chagne the UC wiki readonly..
18:18:03 <spotz> woot
18:18:12 <leong> i might need to check
18:18:20 <mrhillsman> well, not really read-only, that's why i used air quotes :)
18:18:48 <mrhillsman> i mean just removing stuff from it and making it primarily a pointer rather than something that changes a lot
18:19:05 <spotz> Just put a link in the page to the new area
18:19:06 <leong> got it
18:19:08 <mrhillsman> any other housekeeping/general things?
18:20:12 <spotz> Un Forum/Summit session submittal?
18:20:33 <mrhillsman> yes, we need to do that for sure
18:21:16 <mrhillsman> i pinged Ashlee to send a message to user groups / ambassadors in the area so hopefully that yields some sessions
18:21:41 <mrhillsman> if any of you have user/operators/developers in the area please encourage them to submit sessions
18:22:00 <mrhillsman> anything else?
18:22:09 <mrhillsman> sorry
18:22:15 <spotz> I think the ops meetup group is trying to put something together. But I meant us:)
18:22:53 <mrhillsman> spotz on the session have any catchy title?
18:23:13 <mrhillsman> yeah, i understood that, apologies
18:23:17 <spotz> We doing a meet and greet or what do we want to get out of it?
18:23:41 <mrhillsman> we could get a few things probably
18:24:21 <mrhillsman> i think we should def do the meet and greet
18:24:25 <mrhillsman> just always a good to have
18:24:37 <spotz> So Get to know your USer Committee for one?
18:24:55 <spotz> Users and OPerators of rthe World Unit?:)
18:25:12 <leong> is that consider a BoF?
18:25:51 <mrhillsman> i believe so
18:26:04 <mrhillsman> so we have one BoF
18:26:21 <spotz> Yeah so each group can have a WG session and a BoF session, space is going quickly though
18:26:44 <leong> if so.. i believe we also need to reserve a space...
18:26:49 <mrhillsman> and we can/should have a work room
18:26:58 <leong> #link Berlin WG/BoF request: https://docs.google.com/spreadsheets/d/1qOFG0pnUQWCFbJW6esyliS4cxO4qYIsUuSpkx29B3aw/edit#gid=0
18:28:02 <leong> i just added a row there
18:28:14 <leong> but we need a BoF title and description
18:28:23 <spotz> Just titles I thought
18:28:32 <leong> also included WG session for UC
18:29:07 <leong> #topic Berlin Summit
18:29:32 <leong> mrhillsman: changing the topic heading :p
18:29:50 <spotz> Well it was kinda general topic:)
18:30:23 <mrhillsman> i just added something, we can change later i suppose :)
18:30:37 <leong> "User Committee Hangout with Users, Application Developers, and Operators" that looks to me more like a description :)
18:31:16 <mrhillsman> better?
18:31:27 <leong> +2
18:31:39 <mrhillsman> ok cool
18:31:47 <mrhillsman> anything else housekeeping/general related?
18:32:11 <spotz> Nope
18:33:08 <mrhillsman> #topic User Survey
18:33:21 <mrhillsman> everyone have access to - https://www.openstack.org/sangria/ViewSurveyFreeAnswersList
18:33:24 <mrhillsman> ?
18:33:45 <josephrsandoval> i don't
18:33:53 <josephrsandoval> have access
18:34:29 <mrhillsman> aprice jamesmcarthur can either of you get josephrsandoval access to the survey results
18:35:01 <jamesmcarthur> yes - no problem
18:35:42 <mrhillsman> ty sir
18:35:54 <spotz> He's magic:)
18:35:59 <mrhillsman> alright, so the netpromotor one is done thankfully
18:36:16 <jamesmcarthur> @josephrsandoval: you should be able to get in now
18:36:19 <jamesmcarthur> sorry about that
18:36:19 <mrhillsman> however the other two need attention - like trauma unit style
18:36:26 <jamesmcarthur> lol
18:36:31 <mrhillsman> what do you like most and further enhancement
18:36:54 <mrhillsman> is anyone not aware of what we are doing?
18:37:00 <spotz> I started looking at the besides Open one but needed to get ready for grace hopper. I'll try to do some tagging tonight as I've started already
18:37:23 <jamesmcarthur> Yeah, so at a high level, the reason for the tagging is so that we can do advanced data analysis on the free-text answers.
18:38:04 <mrhillsman> i think if everyone spent at least one hour today we will be done honestly
18:38:14 <jamesmcarthur> yeah... it goes pretty fast once you get started
18:38:22 <mrhillsman> and we have 20 minutes left in the meeting that i would like to take advantage of
18:38:53 <mrhillsman> throw on some headphones for 15-20 minutes and tag as much as you can; of course quality over quantity :P
18:39:07 <mrhillsman> anything else for the meeting?
18:39:22 <jamesmcarthur> sorry for my late attendance. Lost track of time. I will catch up on the logs.
18:39:29 <mrhillsman> no problem
18:40:01 <jamesmcarthur> josephrsandoval: if you have trouble logging in, ping me directly :)
18:40:13 <josephrsandoval> im in
18:40:13 <josephrsandoval> ty
18:42:07 <mrhillsman> jamesmcarthur if two people tag the same question one after another and hit update, does the page reflect both tags, or a full page refresh is needed to see any updates from others
18:42:42 <jamesmcarthur> it should allow people to tag concurrently...
18:42:57 <jamesmcarthur> but it's probably worth a quick test to be sure
18:42:58 <mrhillsman> would be nice to have a "x is typing..." or some visible tip to that effect
18:43:02 <spotz> Or should we assign folks sections?
18:43:03 <jamesmcarthur> uno momento
18:43:21 <jamesmcarthur> mrhillsman: ha ha! we do have a pretty small budget you know ;)
18:43:27 <mrhillsman> hehe
18:43:41 <jamesmcarthur> As much as I want to recreate Slack in our survey tagging :P
18:43:45 <jamesmcarthur> one sec - let me test
18:43:59 <leong> is there a common/agreed "tag" to use? for example: IT vs Information Technology vs Software Development
18:44:00 <leong> etc
18:44:24 <mrhillsman> leong i would say there is not
18:44:40 <mrhillsman> but jimmy would know
18:44:46 <mrhillsman> i generally look at what is already there real quick when i load the page
18:45:02 <mrhillsman> at the bottom left i always load all the questions :)
18:45:40 <jamesmcarthur> ok - yeah, you can do it concurrently
18:45:56 <jamesmcarthur> i thought that's how we set it up, but just double checked and tested
18:46:06 <leong> ok
18:46:11 <jamesmcarthur> leong: no, I do another round where I merge tags
18:46:17 <jamesmcarthur> So just use whatever makes sense to you
18:46:24 <leong> jamesmcarthur: noted
18:46:42 <leong> i got to switch network.. brb...
18:48:11 <jamesmcarthur> Thanks everyone for your help!
18:48:24 <spotz> NP
18:49:21 <leong> started tagging
18:49:29 <mrhillsman> also leong the responses are great for finding common tags
18:49:36 <mrhillsman> like stability, reliability, etc
18:49:51 <spotz> community
18:54:05 <ianychoi_> o/ (curiously I am not sleeping right now)
18:54:55 <mrhillsman> o/
18:55:02 <leong> \o
18:55:19 <mrhillsman> we're just speed-tagging :)
18:55:30 <ianychoi> wow :)
18:55:31 <mrhillsman> 5 more minutes
18:55:38 <mrhillsman> high interval tagging hehe
18:56:18 <ianychoi> jamesmcarthur, just a quick question - are there translators on answers for other many languages (e.g., China)?
18:56:43 <spotz> hey ianychoi
18:57:11 <ianychoi> spotz, hi :)
18:57:32 <leong> i can do the chinese one..:)
18:57:39 <leong> but not korean :-)
18:57:39 <jamesmcarthur> ianychoi: aprice and I are still working on that.
18:58:01 <jamesmcarthur> leong: ianychoi: the problem is the volume
18:58:27 <jamesmcarthur> ianychoi has graciously offered to do the Korean translation, but there are hundreds of answers to translate
18:58:35 <leong> i got to drop now.. will continue tagging tonight...
18:58:42 <leong> jamesmcarthur: let me know anything i can help
18:58:45 <jamesmcarthur> Sunny, who works at the Foundation is working on some of the Chinese trasnlation for us
18:58:50 <jamesmcarthur> thank you leong!
18:59:38 <jamesmcarthur> ianychoi: we have reached out to Frank re: some of this, but as we noted, it requires an NDA and isn't something we can post to Zanata
18:59:52 <ianychoi> jamesmcarthur, haha yes too much responses.. but I will try to finish :)
19:00:36 <mrhillsman> #endmeeting