18:06:53 <VW_> #startmeeting uc
18:06:54 <openstack> Meeting started Mon Oct  8 18:06:53 2018 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:06:55 <spotz> :)
18:06:58 <openstack> The meeting name has been set to 'uc'
18:07:04 <VW_> #topic roll call
18:07:08 <VW_> o/
18:07:13 <josephrsandoval> o/
18:07:30 <VW_> #chair josephrsandoval spotz
18:07:31 <openstack> Current chairs: VW_ josephrsandoval spotz
18:07:46 <VW_> #chair mrhillsman
18:07:46 <openstack> Current chairs: VW_ josephrsandoval mrhillsman spotz
18:08:09 <VW_> did we move the agenda to the new site?
18:08:52 <mrhillsman> i'm around, little distracted, apologies
18:09:12 <spotz> I don't think so, josephrsandoval?
18:09:25 <VW_> no, doesn't look like it
18:09:27 <josephrsandoval> not yet.
18:09:38 <VW_> any specific agenda items you all want to discuss?
18:09:52 <VW_> #topic Realtime agenda
18:10:07 <aprice> I can provide an update on the user survey
18:10:11 <spotz> aprice: User Survey?
18:10:18 <VW_> too slow :P
18:10:19 <aprice> :) same minds
18:10:48 <VW_> I have a quick update on possible Ops meetup location too
18:11:02 <VW_> josephrsandoval, mrhillsman - anything either of you have specifically
18:11:04 <aprice> So we finally have the data finalized for the quantitative portion of the survey
18:11:24 <VW_> cool - we'll start there
18:11:29 <VW_> #topic User Survey
18:11:37 <aprice> I can send the deck to y'all today with highlights
18:12:10 <aprice> Since it's still confidential, we can not distribute more broadly
18:12:29 <spotz> And that'll be released about summit time?
18:12:38 <aprice> But Jimmy also put the answers to those three questions from sangria into a Google doc I will also share
18:12:57 <VW_> Very cool!
18:13:07 <aprice> I would like for y'all to put notes next to responses where you may like to set up a call
18:13:22 <aprice> Would love to get atleast two user calls set up before Berlin
18:13:32 <aprice> spotz: yep!
18:13:56 <josephrsandoval> sounds good
18:14:14 <aprice> Figured we could even use this meeting time since everyone already has it blocked
18:14:40 <VW_> Yeah - that would be a great way to get a couple in
18:14:47 <aprice> #action: aprice to send email to UC members with quantitative summary and qualitative responses
18:16:16 <aprice> That's all from me
18:20:25 <spotz> Anyone else have anything?
18:23:11 <spotz> VW_: You want to call it and give everyone back 30?
18:23:27 <VW_> sure - one quick update
18:23:31 <VW_> #topic Ops Meetup
18:23:56 <VW_> I will update the Ops meetup folks, but I've been emailing with Tim and Belmiro at CERN
18:24:03 <VW_> they are keen to host a midcycle
18:24:13 <VW_> the team was thinking March and they were thinking May
18:24:21 <VW_> Possibly having a ceph day too
18:24:40 <VW_> so, I'm going to try and make the Ops meetup teem meeting tomorrow and discuss with them
18:24:48 <VW_> in general though, good news!
18:25:46 <VW_> #topic other business
18:25:59 <spotz> Ok I'll try to remember in the morning if you don't make it
18:26:06 <VW_> anything else before I shut it down
18:26:14 <aprice> That is really exciting!
18:27:14 <VW_> yep
18:27:25 <VW_> I know folks would love it if it worked out
18:27:42 <VW_> Ok - last call for anything else, or I'll let you all have half an hour back
18:30:08 <aprice> That's it from me
18:30:33 <VW_> cool
18:30:38 <VW_> then everyone have a great rest of the day
18:30:42 <VW_> #endmeeting