18:03:08 <VW_> #startmeeting uc
18:03:09 <openstack> Meeting started Mon Oct 15 18:03:08 2018 UTC and is due to finish in 60 minutes. The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:12 <openstack> The meeting name has been set to 'uc'
18:03:25 <VW_> #chair spotz mrhillsman
18:03:26 <openstack> Current chairs: VW_ mrhillsman spotz
18:03:42 <VW_> #topic roll call
18:03:45 <VW_> o/
18:03:47 <spotz> o/
18:04:04 <mrhillsman> o/
18:04:52 <VW_> cool
18:05:07 <VW_> we still aren't publishing to the new repo for agendas, correct?
18:05:12 <jamesmcarthur> o/
18:05:19 <mrhillsman> not yet, i checked earlier
18:05:29 <mrhillsman> we can resolve that today ;)
18:06:59 <VW_> cool
18:07:08 <VW_> #action mrhillsman to help solve the agenda problem
18:07:17 <VW_> #topic on the fly agenda
18:07:34 <VW_> what do you all want to talk about today
18:07:54 <spotz> Forum schedule is being worked on I suspect it'll be finalized in the next few days and online
18:08:52 <mrhillsman> when is the next community meeting?
18:09:12 <mrhillsman> i missed the last one due to not getting an email - turned back on openstack-dev and surely it was just too many
18:09:33 <mrhillsman> s/not getting/not seeing
18:09:56 <mrhillsman> and cern ops meetup status
18:10:00 <mrhillsman> user survey
18:10:10 <mrhillsman> just off top of my head
18:10:27 <VW_> ok cool
18:10:30 <VW_> let me try to manage that
18:10:38 <VW_> #topic forum schedule
18:10:53 <spotz> mrhillsman: I think I saw an email about the community call this morning give me a sec
18:11:11 <mrhillsman> re the forum schedule we had enough slots to fill all requests
18:11:32 <mrhillsman> jamesmcarthur can provide better detail than me
18:11:44 <spotz> mrhillsman: Ok maybe it was last week
18:11:52 <jamesmcarthur> Yeah... i just posted a mock schedule to the Selection Committee.
18:11:54 <mrhillsman> i believe we are waiting only for the schedule to be finalized as spotz said
18:12:06 <jamesmcarthur> We have a last minute problem where Chris Morgan submitted 3 entries, but never finished the submissions
18:12:18 <jamesmcarthur> Trying to figure out how to deal with that as they weren't included in the selection process.
18:12:28 <spotz> Do we have space left?
18:12:30 <mrhillsman> ah
18:12:38 <jamesmcarthur> Mock schedule is here if anyone is interested: https://docs.google.com/spreadsheets/d/1JMfLJW7QS5mn7R2WlaAvTIXVqxFbEiNQFdTVX3LL4AA/edit#gid=2011941101
18:12:43 <jamesmcarthur> And no, we do not have space left.
18:12:46 <spotz> Or could they be moved at least one to the WG/BoF session list?
18:12:49 <jamesmcarthur> We had 69 submissions and 69 spots
18:12:53 <mrhillsman> or rolled into others
18:12:55 <spotz> bleh
18:13:01 <jamesmcarthur> We're out of space for WG/BoF as well
18:13:08 <VW_> eek
18:13:16 <VW_> but good problem to have too
18:13:17 <mrhillsman> we have done that before, asked for combining by reaching out to the moderators
18:14:17 <spotz> We do it for normal talks/panels as well
18:14:42 <jamesmcarthur> Not really a good problem to have, no.
18:14:46 <mrhillsman> i see there are 4 ops sessions back to back
18:15:15 <mrhillsman> i guess once you check with chris selection committee can make suggestions?
18:15:20 <jamesmcarthur> I'm a little stuck here b/c the Selection Committee already accepted these other talks that were all submitted on time.
18:15:29 <mrhillsman> that makes sense
18:15:43 <jamesmcarthur> And it's already a very Ops heavy forum schedule.
18:15:56 <jamesmcarthur> OTOH, I believe Chris submitted those three on behalf of the Ops Community
18:16:37 <spotz> jamesmcarthur: are there any WG/BoF sessions left?
18:16:56 <spotz> 2 of the 3 could be considered part of that and then not have the ceph session
18:16:58 <jamesmcarthur> @spotz: I don't think so, but I'm double checking with Ashlee
18:17:02 <mrhillsman> i guess it depends on the sessions requested honestly. we have done before combining after discussing with folks and in particular if sessions will not go the full time and it made sense to.
18:17:20 <jamesmcarthur> Yeah... combining makes the most sense.
18:17:28 <jamesmcarthur> Anyway... just a heads up. I'm working on it :)
18:17:31 <spotz> mrhillsman: I don't think any of the 3 are combinable unless someone has a ceph session in there already
18:17:32 <mrhillsman> ++
18:17:51 <VW_> Thanks for the update jamesmcarthur
18:18:08 <VW_> and for the record, my "good problem" comment was more that we are getting enough requests to fill all the spots
18:18:14 <VW_> not necessarily the conflict
18:18:28 <mrhillsman> also for the topics - joint meeting
18:18:29 <jamesmcarthur> "Operators Documents ("ops docs") working session" - that's one. Seems like it would be a WG not a Forum session
18:18:39 <jamesmcarthur> VW_: understood :)
18:18:41 <mrhillsman> not sure if you saw that email from alan VW_
18:19:18 <VW_> I did - we need to get him an answer
18:19:28 <VW_> so... anything else on forum topics?
18:20:03 <VW_> if not...
18:20:18 <VW_> #topic Joint meeting topics
18:20:26 <VW_> throwing this in based on mrhillsman's comments
18:20:39 <VW_> Alan wants to know if we have any topics we'd like to discuss for the joint session
18:21:47 <mrhillsman> i think a general overview is good
18:22:03 <mrhillsman> sorry s/overview/update
18:22:09 <mrhillsman> not like last time though hehe
18:22:43 <mrhillsman> i think public cloud wg and financial team would be good updates
18:23:07 <mrhillsman> result of our discussion with the pilot projects
18:23:44 <VW_> Ok - should we start some slides?
18:23:47 <mrhillsman> our shift to outreach and feedback, which uc member is assigned as liaison to which project/group/team
18:24:04 <VW_> which means we should probably do some outreach
18:24:07 <mrhillsman> sure, let me dig up the last set we used
18:24:08 <VW_> :)
18:24:38 <mrhillsman> i have been in the kata meetings and working with them so i can provide an update from what has been happening there
18:24:56 <VW_> I need to reach out to the zuul folks
18:24:58 <mrhillsman> in particular my help - community/dev stats dashboard
18:24:59 <VW_> I'll work on that this week
18:25:05 <spotz> I emailed with Ian after the PTG but no updates
18:26:47 <mrhillsman> https://docs.google.com/presentation/d/1gLcChOupELCGItD-SzhECEhFMGQc4jf0PlQxAijDMhw/edit?usp=sharing
18:27:11 <VW_> #action mrhillsman VW_ spotz start working on slides
18:27:26 <mrhillsman> is that link accessible?
18:27:43 <VW_> afirmative
18:27:46 <mrhillsman> thx
18:28:26 <VW_> #action VW_ spotz - follow up with your incubated projects
18:28:44 <spotz> Yep I'm in
18:28:56 <VW_> let's keep those slides on the agenda every meeting between now and summit
18:29:05 <mrhillsman> ++
18:29:07 <spotz> Not that many meetings lift!
18:29:10 <spotz> left even
18:29:15 <VW_> anything else on joint meetings?
18:30:13 <spotz> Did we ever finalize anything with the TC?
18:30:58 <mrhillsman> on the meeting once a month, unfortunately no
18:31:12 <mrhillsman> additionally they just changed back to bi-weekly meetings iirc
18:31:34 <mrhillsman> or do you mean for the joint meeting in berlin?
18:31:53 <spotz> Yeah I saw that, office hours I guess weren't working for them as well as they'd hoped
18:32:11 <VW_> #topic regular joint meeting with TC
18:32:21 <VW_> I think spotz meant a recurring meeting with the TC mrhillsman
18:32:35 <spotz> +1
18:33:26 <mrhillsman> i spoke with doug and his feedback was basically we should openly discuss x and if a joint meeting with tc around x makes sense put on agenda vs standing time/day/meeting
18:33:41 <spotz> ok
18:34:07 <VW_> so, what's the first x
18:34:40 <mrhillsman> here's his exact statment
18:35:01 <mrhillsman> "I definitely see the usefulness of more regular communication between the two groups. As Chris points out, we've been trying to avoid requiring formal synchronous meetings as much as possible, I'd like to start by listing some of the topics we might discuss. Not all of them will need to wait for a meeting, and some may be better suited to an in-person meeting at the forum in Berlin. If we come up with a list of
18:35:01 <mrhillsman> topics that do make sense for an online discussion, we can work out how best to handle that."
18:36:23 <mrhillsman> one x i would like to get y'all feedback on is discussion around where to post like feature requests, gather consensus, and keep status update
18:37:34 <mrhillsman> not sure if either of you were in the tc room at the ptg but we had quite a long discussion around this and i thought the plan was to use storyboard but during the email thread around acting on it there seemed to be rejection of the idea
18:38:26 <VW_> my vote is we harness one really good feature/bug item out of Ops discussions at forum and track/push/report on that to start
18:38:33 <VW_> and to flesh out a more firm process on how this might work
18:39:11 <spotz> Sounds like a plan
18:39:31 <VW_> mrhillsman - thoughts?
18:39:32 <mrhillsman> so the other thought i asked a few folks about was https://feedback.nolt.io/
18:40:02 <mrhillsman> i'm good with that plan
18:40:25 <mrhillsman> which i think is what will need to be done anyway
18:40:30 <VW_> but I love the idea of moving the things we identify to track and sponsor as a UC with a tool like that
18:41:05 <mrhillsman> from the SIG lead and PCWG leads in the room the concern was around there is no easy way to put something up, get community feedback, and know what made sense to socialize
18:41:36 <mrhillsman> but i think this is a relevant thing to hash out with the tc
18:41:44 <VW_> I may have to drop a few minutes early
18:42:00 <VW_> #topic cern ops meetup
18:42:09 <VW_> I have an open action to connect Chris with the CERN folks directly
18:42:13 <VW_> will get that done today
18:42:25 <VW_> the comittee favors March
18:42:49 <mrhillsman> please add me as i would like to pull huawei in as a sponsor
18:42:54 <VW_> CERN had originally thought May, but aren't locked in completely to anything, so I will get everyone talking
18:42:58 <mrhillsman> but let cern lead
18:43:05 <VW_> lep
18:43:07 <VW_> yep
18:43:22 <mrhillsman> ty sir
18:43:42 <VW_> is aprice here?
18:44:15 <VW_> wasn't sure if we wanted a User Survey topic
18:44:44 <mrhillsman> def
18:44:53 <mrhillsman> i think she is in china though
18:44:58 <mrhillsman> jamesmcarthur am i right ^
18:45:19 <jamesmcarthur> aprice is in china
18:45:29 <jamesmcarthur> I can give an update on User Survey
18:45:29 <VW_> #topic User Survey
18:45:40 <mrhillsman> thx
18:46:19 <jamesmcarthur> We have completed reviewing and tagging the free-text questions. aprice and I are working on combining that info and purging user-specific details, so that we can push out to the community.
18:46:55 <jamesmcarthur> We've been working with the data scientist to get the first draft of graphs
18:47:05 <jamesmcarthur> And should be pushing those out for UC review soon.
18:47:37 <jamesmcarthur> We have a working outline for the report, but it needs to be cleaned up a little before it can be shared.
18:47:45 <jamesmcarthur> Those are the high levels...
18:47:52 <jamesmcarthur> Thanks to everyone that jumped in to help tag.
18:47:58 <mrhillsman> ty sir
18:48:23 <VW_> awesome
18:49:09 <tobberydberg> o/
18:49:33 <mrhillsman> hey there tobberydberg
18:49:37 <tobberydberg> I'm around if anyone have any questions for PCWG =)
18:49:46 <mrhillsman> we'll be asking for an update to the pcwg for the joint leadership meeting
18:49:56 <mrhillsman> update from the pcwg
18:50:16 <tobberydberg> ok, cool
18:50:39 <spotz> hey tobberydberg!
18:50:42 <tobberydberg> the joint meeting in Berlin, or before that?
18:50:46 <mrhillsman> what is your email
18:50:53 <VW_> we have 8 minutes...
18:50:54 <mrhillsman> you can provide one now for sure
18:50:58 <VW_> #topic Other business
18:51:04 <tobberydberg> tr@citynetwork.eu
18:51:07 <mrhillsman> or anything else you want to let us know / ask of us
18:51:30 <tobberydberg> Not my intention to hog your meeting here =)
18:51:38 <mrhillsman> no worries
18:51:49 <mrhillsman> would be good to get that feedback from nordic days event too
18:52:15 <mrhillsman> in particular one or two key things we can keep on the radar and socialize
18:52:42 <VW_> +++
18:52:54 <tobberydberg> Yes, that is my intention...send out to mailing list etc ... First time with forum style for alot of people, but was an ok 40 minutes I think
18:53:37 <tobberydberg> Hope I get the opportunity to do it again, easier when people are more used to it
18:54:25 <mrhillsman> yeah i wish i could have made it :(
18:54:28 <jamesmcarthur> Congrats tobberydberg: on a very successful event!
18:54:42 <jamesmcarthur> Loved the shirts :)
18:54:45 <mrhillsman> but it looks like it went well
18:54:58 <tobberydberg> Thanks jamesmcarthur! And the t-shirts man, my god ;-)
18:55:28 <tobberydberg> yes, have to say that this was the best OSDN this far
18:55:42 <VW_> awesome!
18:55:46 <VW_> Ok - 4 minutes left
18:55:48 <VW_> anything else?
18:55:52 <spotz> tobberydberg: Don't forget to bring me one in Berlin:)
18:56:04 <VW_> ooh ooh - me too - me too :P
18:56:18 <mrhillsman> i was holding back on asking lol
18:56:23 <mrhillsman> but yes, me too! xl
18:56:42 <tobberydberg> Will bring as many as there is left ... people liked them =)
18:57:10 <spotz> heheh, I'd alredy hit him up on the twitters:)
18:57:22 <mrhillsman> thx for driving the meeting VW_
18:57:27 <mrhillsman> and everyone else for making it
18:57:30 <VW_> my pleasure
18:57:40 <VW_> everyone have a great day and rest of the week!
18:57:42 <spotz> Thanks! I'm off to go install magnum
18:57:46 <VW_> #endmeeting