18:06:11 <mrhillsman> #startmeeting uc
18:06:12 <openstack> Meeting started Mon Oct 29 18:06:11 2018 UTC and is due to finish in 60 minutes. The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:06:15 <openstack> The meeting name has been set to 'uc'
18:06:25 <mrhillsman> #chair VW_ spotz leong josephrsandoval
18:06:26 <openstack> Current chairs: VW_ josephrsandoval leong mrhillsman spotz
18:06:29 <mrhillsman> #topic Roll Call
18:06:30 <mrhillsman> o/
18:06:32 <spotz> Ha thanks mrhillsman couldn't remember if we were us or user-committee or some such:)
18:06:36 <spotz> o?
18:06:41 <mrhillsman> ;)
18:06:42 <VW_> o/
18:06:42 <josephrsandoval> o/
18:06:49 <aprice> o/
18:06:49 <mrhillsman> sorry for my tardiness
18:07:11 <mrhillsman> #topic Previous Meeting Items
18:07:47 <mrhillsman> leong updated the wiki ++
18:08:11 <mrhillsman> #link https://docs.google.com/presentation/d/1gLcChOupELCGItD-SzhECEhFMGQc4jf0PlQxAijDMhw/edit#slide=id.g33768e8068_2_244
18:08:28 <mrhillsman> we should get this done so the agenda for the leadership meeting can be updated
18:08:52 <mrhillsman> i will reach back out to tobias and stig for scientific and pcwg
18:09:02 <mrhillsman> leong is updating finance
18:09:13 <jamesmcarthur> o/
18:09:35 <mrhillsman> does not have to be anything formal right now but i think we do need to land on which other items we want to provide update on
18:09:43 <mrhillsman> could be nothing but we need to decide ;)
18:10:01 <aprice> I can give user survey speaking points for the leadership meeting
18:10:06 <mrhillsman> ++
18:10:09 <mrhillsman> that would be great
18:10:54 <aprice> Jimmy and I won't be at the board meeting but the rest of our team can help support as needed
18:10:58 <aprice> I'll be dialed in
18:11:16 <mrhillsman> that sounds good
18:11:33 <mrhillsman> anything else from last week?
18:13:22 <mrhillsman> alright
18:13:27 <mrhillsman> #topic User Survey
18:14:09 <mrhillsman> aprice you have the floor
18:14:21 <aprice> hello everyone :)
18:14:32 <aprice> I sent an email this morning with the draft report
18:14:45 <VW_> thanks for sending
18:14:49 <aprice> most important thing - it was only shared with you directly because of the private information that is included.
18:14:56 <mrhillsman> thx, i had a chance to go through and take some notes, appreciate it
18:15:05 <aprice> i know i put that in the email (maybe twice), but that part is really important
18:15:11 <aprice> yes - thank you mrhillsman!
18:15:38 <aprice> if everyone can put their feedback in this week, ideally by EOD Wednesday, that would be REALLY great
18:15:54 <aprice> i know it's a tight timeline, but apparently there's a summit soon :)
18:15:58 <mrhillsman> hehe
18:16:14 <aprice> does anyone want to do a zoom meeting to walk through? happy to set something up for tomorrow, wednesday or thursday to discuss more in depth
18:16:33 <spotz> I gave it a once over earlier, I'll look more thoroughly later
18:16:46 <josephrsandoval> i'm working through the doc
18:16:48 <aprice> awesome - thanks!
18:17:05 <aprice> happy to answer any specific questions via email and really appreciate yall reviewing.
18:17:06 <mrhillsman> i am ok with the zoom meeting, anytime in the afternoon/evening works for me, mornings are locked down
18:17:19 <VW_> Thursdays are my best days
18:17:27 <VW_> but schedule something and I'll try to move stuff around
18:17:47 <mrhillsman> yes, i read through it, took notes, and will go back through it again at least once today
18:17:48 <aprice> ok - ill put something on the schedule for this time on Thursday for those you want to join
18:17:57 <aprice> who*
18:18:10 <aprice> lmk if that time doesnt work - our schedules are pretty flexible
18:18:42 <mrhillsman> thursday 1pm central?
18:19:00 <jamesmcarthur> correct
18:19:04 <mrhillsman> ok
18:20:11 <spotz> that should work
18:20:14 <VW_> sounds great!
18:20:55 <aprice> ok perfect!
18:21:08 <aprice> and like i mentioned in the previous part, I will pull out some speaking points for the board meeting
18:21:13 <aprice> and have those ready on thursday as well
18:21:25 <mrhillsman> ++
18:21:45 <mrhillsman> anything else to cover on the survey?
18:21:59 <mrhillsman> #action aprice schedule zoom meeting for thursday 1800UTC
18:22:09 <aprice> nope that's it from us
18:22:13 <mrhillsman> #action aprice provide talking points for the board meeting
18:22:14 <aprice> thanks all :)
18:22:15 <jamesmcarthur> Nice job aprice:!
18:22:38 <VW_> agreed!
18:22:40 <mrhillsman> great job both of you on the results, looks great, looking forward to the final draft
18:22:54 <aprice> yeah - great job to you to jamesmcarthur!
18:23:02 <aprice> too*
18:23:15 <mrhillsman> #topic Board Meeting Presentation
18:23:32 <mrhillsman> alright, so maybe we can hash out the items for the deck at a high level
18:23:58 <mrhillsman> a couple of slides in particular that stand out
18:24:07 <mrhillsman> 7 and 16
18:24:57 <spotz> mrhillsman: Should we move those up? Cause I thought anything under the 5th slide were reference only
18:25:23 <mrhillsman> is there any feedback on the items on slide 7, in particular what i mean is something that should be added, removed, and a new slide created
18:25:57 <mrhillsman> yes, spotz, wondering if we should move it as is for now and hash out what should stay/drop
18:26:26 <spotz> Yeah anything you want updated should be moved up, cause I figured we were just doing the 3 slides
18:27:50 <mrhillsman> jamesmcarthur: do we know the delta for AUC from the 1H 2018 vs 2H 2018 election?
18:29:01 <mrhillsman> anyone attending the edge computing hackathon?
18:29:35 <jamesmcarthur> the delta for the number of people that actually voted?
18:29:39 <mrhillsman> jamesmcarthur aprice do either of you know/suspect edge working group folks will attend and provide an update at the board meeting; if an update is relevant
18:29:59 <mrhillsman> can we do both people that voted and eligible to vote
18:30:26 <aprice> umm i'm not sure - im guessing that Ildiko from our team might, but would need to verify
18:30:46 <mrhillsman> i can check with her
18:30:55 <aprice> sweet - thanks!
18:30:56 <mrhillsman> i think i will attend the second day or at least part of it
18:31:11 <spotz> Ildiko will probably be in OUI unless she runs to the meeting
18:31:15 <mrhillsman> #action mrhillsman check with ildiko re hackathon
18:31:24 <jamesmcarthur> mrhillsman: I'll get that UC election data
18:31:28 <mrhillsman> ty sir
18:31:59 <VW_> remember though - there was no vote this last time
18:32:08 <VW_> because there were only two candidates for two seats
18:32:24 <mrhillsman> true true
18:33:08 <jamesmcarthur> oh yeah
18:34:02 <mrhillsman> #action jamesmcarthur grab delta of AUC post criteria update
18:34:12 <mrhillsman> so just AUCs added then
18:36:21 <mrhillsman> ok, anything else on the board meeting? i think we are cool on just updating what we have for now since we are not providing a lot of info this time around
18:37:00 <aprice> i have one semi related ask
18:37:16 <aprice> which would be to see if post summit we can get a superuser article drafted around all of these updates
18:37:25 <aprice> especially the different teams/wgs/sigs
18:37:32 <aprice> would be great to get more awareness around that
18:37:36 <aprice> and the increased AUC
18:37:40 <mrhillsman> ++
18:37:56 <VW_> yeah - that sounds great
18:38:15 <aprice> awesome
18:38:25 <mrhillsman> #link https://docs.google.com/document/d/1gz07VrYoNx7QJV-OSw-AjXAFQtD8uG1nsI_BCJaIwJc/edit
18:39:29 <mrhillsman> ^ SU Article
18:39:49 <mrhillsman> hopefully everyone can access, but let me know
18:40:08 <leong> ++
18:41:20 <aprice> awesome
18:41:29 <mrhillsman> thx aprice
18:41:35 <mrhillsman> ok, anything else here?
18:42:32 <mrhillsman> ok cool
18:42:35 <mrhillsman> #topic AOB
18:43:07 <mrhillsman> any other business to discuss today?
18:43:12 <aprice> not from me
18:43:17 <VW_> not from me eitehr
18:44:22 <spotz> not me
18:44:23 <mrhillsman> cool
18:44:39 <mrhillsman> well, thx everyone, make it a great day and an even greater week!
18:44:44 <mrhillsman> #endmeeting