19:08:11 <VW_> #startmeeting uc
19:08:12 <openstack> Meeting started Mon Nov 26 19:08:11 2018 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:13 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:08:15 <openstack> The meeting name has been set to 'uc'
19:08:26 <VW_> #chair leong josephrsandoval spotz mrhillsman
19:08:27 <openstack> Current chairs: VW_ josephrsandoval leong mrhillsman spotz
19:08:35 <mrhillsman> o/
19:08:36 <VW_> #topic roll call
19:08:38 <VW_> 0/
19:08:38 <mrhillsman> o/
19:08:40 <leong> o/
19:08:42 <josephrsandoval> o/
19:08:42 <VW_> o/
19:08:42 <spotz> o/
19:09:02 <VW_> any specific topics folks want to cover
19:09:24 <mrhillsman> update from last week?
19:09:57 <VW_> #topic follow-up from last meeting
19:09:58 <spotz> I ate too much, that's my update from last week
19:10:01 <VW_> sure!
19:10:02 <mrhillsman> lol
19:10:15 <mrhillsman> so i sent the email re openlab as trystack v2 potentially
19:10:16 <VW_> +1 to spotz
19:10:21 <mrhillsman> granted i just sent it today :(
19:11:32 <VW_> I don't think the meetup folks met last week
19:11:40 <VW_> will try to touch base with them this week
19:12:31 <mrhillsman> no they did not
19:12:39 <mrhillsman> folks were there but it got canceled
19:12:56 <mrhillsman> more folks showed up after it got axed
19:13:24 <mrhillsman> if anyone is interested to see where the conversation goes re trystack v2 lmk
19:13:54 <VW_> I'd be curious to see mrhillsman
19:14:00 <mrhillsman> ++
19:15:05 <mrhillsman> i have nothing else from last week
19:15:09 <mrhillsman> i was pretty out of it
19:15:33 <josephrsandoval> i feel you there @mrhillsman
19:15:36 <mrhillsman> with catching up on a) sleep and b) summit follow-ups
19:15:49 <VW_> amen to that
19:16:00 <VW_> and all the work I ignored while at the summit too :)
19:16:09 <mrhillsman> ^
19:16:16 <VW_> #topic other business
19:16:38 <mrhillsman> couple of things i think we can decide on
19:16:57 <mrhillsman> 1. agenda - should we use a rolling etherpad? will that be easier?
19:17:58 <VW_> yes - think so
19:17:59 <spotz> That's what I do for D&I WG, plus add a link or the agenda in reminder emails
19:18:02 <mrhillsman> it could be more difficult to use gerrit, however that could help folks get used to gerrit
19:19:04 <mrhillsman> #startvote Do you approve using etherpad for UC meeting agenda? (Yes, No, Abstain)
19:19:05 <openstack> Begin voting on: Do you approve using etherpad for UC meeting agenda? Valid vote options are , Yes, No, Abstain, .
19:19:06 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:19:17 <mrhillsman> #vote Yes
19:19:24 <leong> #vote yes
19:19:27 <josephrsandoval> #vote Yes
19:19:31 <VW_> perhaps a rolling agenda to keep things fluid, but we try to post a highlight "Topic X will be discussed next week" or "primary topic for next week is Y"
19:19:35 <VW_> #vote yes
19:20:09 <mrhillsman> that sounds good VW_
19:20:33 <VW_> that will force the gerrit stuff a bit
19:20:39 <mrhillsman> #endvote
19:20:40 <openstack> Voted on "Do you approve using etherpad for UC meeting agenda?" Results are
19:20:41 <openstack> Yes (4): josephrsandoval, VW_, leong, mrhillsman
19:21:32 <mrhillsman> the other thing was the election, wanted to be sure we got the word out early
19:22:04 <mrhillsman> i know it is some time away, but we have things in place to assist pretty good with reducing the burden
19:23:14 <mrhillsman> so maybe we can decide on two things, week of candidacy and actual vote, which as a result probably decides our announcement day
19:25:26 <mrhillsman> previous timelines #link https://governance.openstack.org/uc/reference/uc-election-feb2018.html
19:25:31 <mrhillsman> #link https://governance.openstack.org/uc/reference/uc-election-feb2017.html
19:26:02 <VW_> I think the official start/end for the term is Feb
19:26:28 <leong> first week of Feb?
19:26:49 <VW_> not sure what week works best
19:27:00 <mrhillsman> we have two weeks of open candidacy and one week of voting
19:27:34 <mrhillsman> we can do 3rd and 4th week of january for candidates
19:27:39 <spotz> That's almost a whole month there
19:28:02 <mrhillsman> 1/21-2/1
19:28:14 <mrhillsman> vote 2/4-2/8
19:28:34 <spotz> That should work with a call for officials the week of 1.14
19:29:46 <mrhillsman> #startvote Upcoming election milestones; wk-01/14 officials, wk-01/21-02/01 open candidacy, wk-02/04-02/08 voting? (Yes, No, Abstain)
19:29:48 <openstack> Begin voting on: Upcoming election milestones; wk-01/14 officials, wk-01/21-02/01 open candidacy, wk-02/04-02/08 voting? Valid vote options are , Yes, No, Abstain, .
19:29:49 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:30:02 <mrhillsman> we can of course change should need be
19:30:05 <spotz> #vote yes
19:30:10 <mrhillsman> #vote Yes
19:30:57 <josephrsandoval> #vote Yes
19:32:26 <VW_> #vote Yes
19:32:42 <mrhillsman> #endvote
19:32:43 <openstack> Voted on "Upcoming election milestones; wk-01/14 officials, wk-01/21-02/01 open candidacy, wk-02/04-02/08 voting?" Results are
19:32:44 <openstack> Yes (4): josephrsandoval, VW_, mrhillsman, spotz
19:33:04 <mrhillsman> that's it from me
19:33:41 <mrhillsman> seems like https://etherpad.openstack.org/p/uc is a good candidate for agenda wrangling
19:34:19 <VW_> +1
19:34:57 <josephrsandoval> +1
19:35:20 <spotz> +1
19:36:30 <VW_> Nothing else from me either
19:36:33 <VW_> except
19:36:59 <VW_> #action mrhillsman spotz VW_ josephrsandoval leong take time to populate etherpad for next meeting
19:37:09 <spotz> hehe
19:37:45 <leong> sound good
19:38:57 <VW_> in that case, everyone good with getting 20 minutes back?
19:39:57 <mrhillsman> ++
19:39:57 <VW_> leong, spotz, josephrsandoval - last call
19:40:08 <spotz> I'm good
19:40:18 <leong> +1
19:40:21 <josephrsandoval> +1
19:40:25 <VW_> ok - calling it a day then
19:40:29 <VW_> have a great week, all
19:40:32 <VW_> #endmeeting