#openstack-uc: uc

Meeting started by mrhillsman at 19:59:07 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 19:59:27)
  2. Previous Meeting Update (mrhillsman, 20:02:12)
    1. ACTION: mrhillsman draft proposal for providing infrastructure to meetups (mrhillsman, 20:08:16)
    2. ACTION: mrhillsman send email to openstack-discuss for SIG monthly update (mrhillsman, 20:08:39)
    3. ACTION: mrhillsman start thread for upcoming election to do preliminary work items (mrhillsman, 20:09:32)

  3. SIGs Monthly Update (mrhillsman, 20:09:54)
    1. https://etherpad.openstack.org/p/sig-updates (mrhillsman, 20:10:27)

  4. Hybrid Cloud/Multi-Cloud SIG (mrhillsman, 20:12:30)
  5. Getting survey feedback to PTLs (mrhillsman, 20:16:51)
  6. AOB (mrhillsman, 20:17:32)


Meeting ended at 20:19:24 UTC (full logs).

Action items

  1. mrhillsman draft proposal for providing infrastructure to meetups
  2. mrhillsman send email to openstack-discuss for SIG monthly update
  3. mrhillsman start thread for upcoming election to do preliminary work items


Action items, by person

  1. mrhillsman
    1. mrhillsman draft proposal for providing infrastructure to meetups
    2. mrhillsman send email to openstack-discuss for SIG monthly update
    3. mrhillsman start thread for upcoming election to do preliminary work items
  2. openstack
    1. mrhillsman send email to openstack-discuss for SIG monthly update


People present (lines said)

  1. mrhillsman (26)
  2. openstack (3)


Generated by MeetBot 0.1.4.