19:02:59 <VW_> #startmeeting uc
19:02:59 <openstack> Meeting started Mon Dec 10 19:02:59 2018 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:03:03 <openstack> The meeting name has been set to 'uc'
19:03:10 <VW_> #chair leongs mrhillsman spotz josephrsandoval
19:03:11 <openstack> Current chairs: VW_ josephrsandoval leongs mrhillsman spotz
19:03:18 <VW_> #topic roll call
19:03:20 <VW_> o/
19:03:25 <josephrsandoval> o/
19:03:37 <spotz> o/
19:03:52 <aprice> o/
19:04:25 <leongs> o/
19:04:31 <VW_> #topic Annual Report
19:04:39 <VW_> aprice: as you were saying :)
19:04:57 <aprice> haha thanks :)
19:05:15 <aprice> so I can start a google doc, but I think it would be worth calling out some of the progress and the refined focuses
19:05:24 <VW_> agreed
19:05:27 <aprice> the SIGs and teams (financial services team) will have a separate section for updates
19:05:35 <aprice> so we dont need to fold those into the UC update
19:06:25 <VW_> OK
19:07:07 <leongs> aprice: i can provide the Annual Report update for financial services team
19:07:26 <aprice> thanks leongs!
19:07:55 <VW_> example of last year's version:
19:07:59 <VW_> #link  https://www.openstack.org/assets/reports/OpenStack-AnnualReport2017.pdf
19:08:02 <leongs> let me know whenn the google doc is available
19:08:26 <aprice> ok - I'll circulate something later today.
19:08:34 <aprice> mrhillsman: do you have an updated list of all SIGs?
19:09:31 <aprice> went ahead and created a link
19:09:34 <aprice> #link https://docs.google.com/document/d/1tA5k09WQGMV1dQOwPia62wMpaelUrWin0PjI0ReGb80/edit?usp=sharing
19:11:25 <VW_> thanks aprice
19:11:28 <VW_> due date?
19:12:03 <aprice> maybe wrap up by the end of next week's meeting?
19:12:09 <aprice> Would like to finish before the holidays if possible
19:12:13 <VW_> awesome
19:12:25 <aprice> that's all from me
19:12:35 <jamesmcarthur> I've got nothing either :)
19:12:44 <VW_> #action VW_ mrhillsman leongs josephrsandoval spotz update doc for annual report
19:13:01 <VW_> #topic Other Business
19:13:11 <VW_> anything else?
19:16:02 <leongs> Any plan for the next year summit? especially any help needed for PRC summit ?
19:19:13 <VW_> not a lot of specific plans, but we are pushing hard to have some forum sessions that come out of Ops meetups and OpenStack days in Denver
19:19:24 <VW_> beyond that, I think it will top our list after elections
19:19:40 <VW_> s/it/upcomming summits
19:21:16 <VW_> Other than that, anything else?
19:21:30 <leongs> good for now
19:22:04 <VW_> I'm thinking we plan next week (for those available) as a working meeting to finish aprice's doc
19:22:13 <VW_> and then take off the next two for holidays
19:22:31 <leongs> +1
19:22:33 <aprice> works for me
19:22:38 <VW_> cool
19:22:39 <josephrsandoval> that works for me as well
19:23:01 <VW_> perfect - try to do some preliminary work on it ahead of time, and I'll send a note to the ML as well
19:23:15 <VW_> otherwise, I think I'll give you all 30 minutes back
19:23:43 <josephrsandoval> ty. my conf wifi is dying a slow death. feels like dialup. :-(
19:23:54 <VW_> that's no fun
19:24:07 <VW_> #endmeeting