19:07:21 <VW_> #startmeeting uc
19:07:22 <openstack> Meeting started Mon Jan  7 19:07:21 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:07:25 <openstack> The meeting name has been set to 'uc'
19:07:31 <VW_> #chairs mrhillsman spotz josephrsandoval
19:07:40 <VW_> #topic roll call
19:07:46 <VW_> o/
19:07:51 <spotz> o/
19:08:10 <josephrsandoval> o/
19:09:35 <VW_> reminder using this as the agenda:
19:09:38 <VW_> #link https://etherpad.openstack.org/p/uc
19:10:04 <VW_> #topic Previous meeting follow-up
19:11:21 <VW_> hello jamesmcarthur!
19:11:30 <VW_> we were just seeing if there was any follow up from the last meeting
19:13:10 <VW_> I'll be honest, I had some family health stuff that occupied a lot of the free time over the holidays (and a bit before), so I was not good at working on the annual report
19:13:18 <VW_> jamesmcarthur, aprice - all good on that front?
19:16:09 <VW_> looks like there are no updates from last meeting
19:16:10 <VW_> moving on
19:16:20 <VW_> #topic February elections
19:16:41 <VW_> so, if I am remembering correctly, mrhillsman, spotz and leong's seats are all up for this election?
19:16:58 <spotz> Yep
19:17:22 <spotz> Because Edgar had resigned this election is for 3 seats vs 2 seats
19:19:46 <spotz> Not sure everyone has reviewed and voted on the election docs yet
19:20:12 <VW_> ooh - good call
19:20:42 <VW_> I'll give both of them a second review
19:20:53 <VW_> #action VW_ review and give second vote to docs
19:21:47 <spotz> Once those are through then going off those dates you or josephrsandoval will need to announce and find officials and work with them
19:22:58 <VW_> #agreed
19:23:27 <spotz> That's pretty much it at this point
19:23:41 <aprice> Sorry for joining late. We are good on the annual report front VW
19:24:37 <VW_> thanks aprice
19:24:53 <VW_> so I always get confused on patches.  if I give it a secodn roll-call vote, it will move along?
19:25:04 <VW_> or do I need to +1 workflow too
19:25:53 <VW_> josephrsandoval: would you like to put out the call for election officials?
19:26:01 <VW_> or do you need me to
19:26:01 <spotz> It'll still need a workflow
19:27:09 <VW_> voted for both
19:27:56 <aprice> Hi. This is Jimmy :)
19:28:23 <spotz> Wow Jimmy you've changed
19:28:32 <aprice> One quick thing. Can someone take the action item of updating he UC governance page with the latest AUC criteria?
19:29:38 <VW_> spotz ^ ?
19:30:05 <spotz> Yeah I can do it unless someone wants to get a first patch in
19:31:21 <josephrsandoval> sure. i can take it.
19:31:52 <aprice> Thanks!!
19:32:14 <VW_> which "it" - sorry to be pedantic. was that for the eamil for electors, the patch or both josephrsandoval
19:32:53 <josephrsandoval> patch updating the governance page.
19:33:17 <VW_> ok - you do that, and I'll work on an email for election officials
19:33:50 <VW_> #action VW email asking for election officials once changes are published
19:33:53 <aprice> Thanks!
19:34:04 <VW_> #action josephrsandoval update AUC criteria
19:34:16 <VW_> anything else election related?
19:36:01 <openstackgerrit> Merged openstack/governance-uc master: Add document for February 2019 UC Election  https://review.openstack.org/627575
19:36:28 <spotz> Not that I'm aware of. aprice/jimmy we'll need an AUC list prior to the elctioon for the officials
19:37:05 <aprice> ok yeah Jimmy said he can pull
19:37:52 <VW_> yep!  I actually already started an agenda for next week
19:37:55 <VW_> #link https://etherpad.openstack.org/p/uc
19:38:01 <VW_> first item on the list :)
19:38:51 <VW_> #topic 2019
19:39:00 <VW_> so what else do we want to do this year :)
19:40:07 <aprice> Melvin and I were talking about actually getting regular user calls scheduled
19:40:27 <VW_> +1 - I like it!
19:40:54 <aprice> I'll try and get one scheduled for January - I think we already have one in the pipeline we can do
19:41:20 <spotz> ok
19:41:27 <VW_> I'll add an agenda item to touch base on that next Monday too
19:43:26 <VW_> I'm also going to try and make the ops meetup meeting tomorrow and then try to reach out for open etherpads from the fourm after that
19:43:38 <spotz> The 2 election docs should merge in a few, they both just passed the gates
19:45:35 <VW_> yep yep
19:47:28 <VW_> time check 13 minutes left
19:47:32 <VW_> #topic AOB?
19:47:43 <spotz> AOB?
19:47:50 <jamesmcarthur> sorry - I believe we are good on the annual report front
19:48:11 <jamesmcarthur> any other business
19:48:27 <spotz> ahh
19:49:43 <VW_> sorry - was quick typing from the agenda doc
19:49:51 <VW_> will do better next time :)
19:51:43 <spotz> We normally just say Open Discussion:)
19:51:56 <josephrsandoval> lol
19:52:10 <VW_> is there any?
19:52:22 <VW_> if not, I can give everyone a few minutes back
19:52:29 <spotz> not I
19:52:38 <VW_> I am good as well
19:53:05 <aprice> nothing from me
19:55:01 <spotz> #endmeeting
19:55:06 <spotz> Bah!
19:55:17 <VW_> lol
19:55:22 <VW_> #endmeeting