#openstack-uc: uc

Meeting started by mrhillsman at 19:01:06 UTC (full logs).

Meeting summary

  1. roll call (mrhillsman, 19:01:17)
  2. February election status (mrhillsman, 19:02:55)
    1. ACTION: mrhillsman check with josephrsandoval on update to AUC criteria (mrhillsman, 19:08:54)
    2. ACTION: mrhillsman add link to running the election on uc homepage (mrhillsman, 19:10:32)

  3. User calls (mrhillsman, 19:19:59)
  4. Calls for open etherpads from forum to pose to Ops meetup (mrhillsman, 19:42:30)
    1. https://wiki.openstack.org/wiki/Governance/CurrentPTLs (mrhillsman, 19:47:40)
    2. https://wiki.openstack.org/wiki/Governance/CurrentPTLs (mrhillsman, 19:47:43)
    3. ACTION: mrhillsman send VW_ list of PTLs from projects.yaml (mrhillsman, 19:48:33)

  5. Any other business (mrhillsman, 19:49:38)


Meeting ended at 19:58:04 UTC (full logs).

Action items

  1. mrhillsman check with josephrsandoval on update to AUC criteria
  2. mrhillsman add link to running the election on uc homepage
  3. mrhillsman send VW_ list of PTLs from projects.yaml


Action items, by person

  1. josephrsandoval
    1. mrhillsman check with josephrsandoval on update to AUC criteria
  2. mrhillsman
    1. mrhillsman check with josephrsandoval on update to AUC criteria
    2. mrhillsman add link to running the election on uc homepage
    3. mrhillsman send VW_ list of PTLs from projects.yaml
  3. VW_
    1. mrhillsman send VW_ list of PTLs from projects.yaml


People present (lines said)

  1. mrhillsman (100)
  2. aprice (30)
  3. leong_ (24)
  4. VW_ (23)
  5. spotz (18)
  6. jamesmcarthur (16)
  7. josephrsandoval (7)
  8. openstack (4)
  9. leong (1)


Generated by MeetBot 0.1.4.