19:04:26 <VW_> #startmeeting uc
19:04:28 <openstack> Meeting started Mon Jan 28 19:04:26 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:04:31 <openstack> The meeting name has been set to 'uc'
19:04:43 <VW_> #chair spotz mrhillsman josephrsandoval leong
19:04:44 <openstack> Current chairs: VW_ josephrsandoval leong mrhillsman spotz
19:04:57 <mrhillsman> o/
19:04:57 <VW_> #topic Roll Call
19:05:01 <mrhillsman> o/
19:05:04 <VW_> o/
19:05:20 <josephrsandoval> o/
19:05:24 <spotz> O/
19:07:03 <leong> o/
19:07:39 <VW_> #topic Previous Meeting update (2019-01-14)
19:08:03 <VW_> anything - non election related we need to discuss from last week
19:08:31 <mrhillsman> nothing from me
19:09:17 <spotz> OPS meetup dates have changed
19:09:49 <VW_> yep - saw that
19:10:09 <VW_> haven't seen them publish an etherpad for proposal ideas
19:10:17 <VW_> but I could have just missed it
19:10:19 <VW_> did any of you
19:10:30 <VW_> for topics that is
19:10:52 <mrhillsman> i have not seen it
19:10:54 <spotz> We have a planning etherpad, not topics. In Denver, I think the UC wanted to get involved in helping with that
19:11:18 <aprice> here is the placeholder eventbrite: https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894
19:11:33 <VW_> right - normally the call for topic proposals, and I want to point the PTLs at that
19:11:35 <aprice> i am trying to see if our design team can create a header. once there is a planning etherpad, i can add it there as well.
19:12:50 <spotz> A price Frank sent out a link with a badge in it, but I can’t access it yet
19:13:03 <spotz> Stupid i[ad autocorrect
19:13:16 <aprice> ok lmk when it's ready
19:13:37 <VW_> anything else?
19:14:30 <spotz> Nope
19:17:39 <mrhillsman> nope
19:18:43 <VW_> sorry - distracted
19:18:50 <VW_> #topic February elections
19:18:55 <VW_> So, we have two officials
19:20:28 <leong> have we sent out the "call for nomination" email?
19:20:38 <leong> i havenn't seen any... or if i missed it?
19:21:02 <VW_> Mohamed Elsakhawy and Jonathan Prolux
19:21:06 <mrhillsman> not yet
19:21:09 <VW_> no - not explicitly
19:21:11 <VW_> that was my bad
19:21:18 <mrhillsman> as i understood it we were waiting on the election officials
19:21:22 <VW_> the dates were in my call for officials though
19:21:25 <mrhillsman> i think it was supposed to overlap...
19:21:41 <mrhillsman> should we move things forward one week?
19:21:45 <leong> we have both official confirmed, right?
19:21:50 <mrhillsman> yes
19:22:14 <leong> +1 mrhillsman to move things forward one week
19:22:26 <mrhillsman> #vote
19:22:34 <mrhillsman> sorry
19:22:48 <spotz> #vote yes
19:23:02 <spotz> Bah!:)
19:23:21 <leong> #vote yes
19:23:30 <mrhillsman> wait lol
19:23:34 <josephrsandoval> lol
19:23:45 <spotz> I don;t think they started the vote leong!
19:23:54 <mrhillsman> #startvote Move candidacy and election forward one week? Yes, No, Maybe
19:23:55 <openstack> Begin voting on: Move candidacy and election forward one week? Valid vote options are Yes, No, Maybe.
19:23:56 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:24:02 <mrhillsman> #vote Yes
19:24:02 <leong> lol!
19:24:06 <spotz> #vote yes
19:24:07 <leong> #vote yes
19:24:07 <josephrsandoval> #vote yes
19:24:17 <mrhillsman> #endvote
19:24:18 <openstack> Voted on "Move candidacy and election forward one week?" Results are
19:24:19 <openstack> Yes (4): josephrsandoval, spotz, leong, mrhillsman
19:24:25 <mrhillsman> ++
19:24:36 <leong> who's missing here?
19:24:39 <VW_> #vote yes
19:24:55 <VW_> me
19:24:59 <leong> mrhillsman end the vote without waiting VW_  ...haha :-)
19:25:00 <mrhillsman> #action mrhillsman create patch to update candidacy and election dates
19:25:21 <VW_> #action VW_ to email the officials and the mailing list after the update
19:25:23 <mrhillsman> sorry was just trying to get it done while at least 3 folks were looking at irc
19:25:24 <mrhillsman> :)
19:25:32 <spotz> Hehe
19:27:54 <josephrsandoval> im split screen. one eye watching irc and the other watching a terminal.
19:28:26 <mrhillsman> jamesmcarthur did you get all the AUCs you needed?
19:28:27 <VW_> Ok - anything else for elections?
19:28:35 <VW_> oh yeah - that
19:28:47 <leong> jamesmcarthur: did you get the AUC from Financial Team?
19:28:50 <mrhillsman> maybe we should add that to the email re election?
19:29:17 <mrhillsman> i also believe we requested a direct mail to the user groups via ambassadors or community ML
19:29:34 <mrhillsman> more coverage has generally resulted in more candidates and votes
19:31:07 <VW_> can someone take following up with the ambassadors?
19:32:11 <mrhillsman> i believe ashlee is on that - aprice ^?
19:33:01 <aprice> Yeah - I can follow up with Ashlee
19:33:28 <aprice> We can also include in the open infrastructure community newsletter
19:33:46 <mrhillsman> ++
19:34:40 <jamesmcarthur_> I still don't have the list of Operators that led sessions
19:35:30 <jamesmcarthur_> Also need Contributors to any repo under UC governance
19:36:42 <leong> Contributors to any repo under UC governance: isn't this can generated by script?
19:37:11 <jamesmcarthur_> No. At least not to my knowledge.  It would include things like Translation. Docs, etc...
19:37:20 <jamesmcarthur_> It's not a list that we currently have AFAIK.
19:37:56 <jamesmcarthur_> If that's generated somewhere, we can definitely start ingesting it.
19:38:56 <mrhillsman> when do we actually need the list to be finalized?
19:39:20 <VW_> by when candidacy announcements close at the lastest
19:39:26 <VW_> so the officials can upload to the poll
19:39:44 <jamesmcarthur_> We also need it to send out Summit discount codes.
19:39:49 <jamesmcarthur_> So ASAP, really.
19:40:16 <jamesmcarthur_> We sent out ATC codes last Friday
19:40:22 <jamesmcarthur_> Sorry, Friday before last.
19:44:58 <VW_> Quick time check
19:45:04 <leong> 15min
19:45:11 <VW_> we sort of discussed item 4 from the agenda above
19:45:23 <VW_> do we need wrap up elections and talk about user calls?
19:45:25 <mrhillsman> yeah sorry
19:45:39 <mrhillsman> i have nothing more from election
19:45:49 <VW_> are there any actions out of this AUC thread?
19:47:21 <VW_> guessing not
19:47:39 <VW_> #topic User Calls
19:47:44 <VW_> aprice - is that you?
19:52:30 <mrhillsman> i think we good, i believe it was just for if there was anything new
19:52:36 <VW_> cool
19:52:43 <VW_> #topic Any Other Business
19:52:53 <spotz> Not from me
19:53:02 <mrhillsman> ^
19:54:02 <VW_> me either
19:54:11 <josephrsandoval> nothing as well
19:55:47 <VW_> coolio
19:56:09 <VW_> let's get the election stuff updated and communicated and I'll track down past officials to help share info on the polls
19:56:16 <VW_> otherwise, everyone have a great week
19:56:18 <mrhillsman> ++
19:56:24 <mrhillsman> thx for driving meeting VW_
19:56:31 <VW_> my pleasure
19:56:34 <VW_> #endmeeting