#openstack-uc: uc

Meeting started by VW_ at 19:00:41 UTC (full logs).

Meeting summary

  1. roll call (VW_, 19:01:16)
  2. Previous meeting update (VW_, 19:02:53)
  3. February election (VW_, 19:07:19)
    1. ACTION: VW_ study bylaws on lack of candidates and report to list (VW_, 19:16:44)
    2. ACTION: VW_ follow up with past officials to gather how to info for current ones (VW_, 19:24:15)

  4. Feedback on Confirmation Guidelines (VW_, 19:28:02)
    1. Project Confirmation Guidelines: https://etherpad.openstack.org/p/UCReview-ConfirmationGuidelines (leong, 19:29:48)

  5. Other Business (VW_, 19:34:09)
    1. ACTION: VW_ email about getting unfinished forum topics in to the etherpad for Ops meetup (VW_, 19:45:35)
    2. ACTION: mrhillsman work with election officials and document process for election officials (mrhillsman, 19:47:23)


Meeting ended at 19:48:33 UTC (full logs).

Action items

  1. VW_ study bylaws on lack of candidates and report to list
  2. VW_ follow up with past officials to gather how to info for current ones
  3. VW_ email about getting unfinished forum topics in to the etherpad for Ops meetup
  4. mrhillsman work with election officials and document process for election officials


Action items, by person

  1. mrhillsman
    1. mrhillsman work with election officials and document process for election officials
  2. VW_
    1. VW_ study bylaws on lack of candidates and report to list
    2. VW_ follow up with past officials to gather how to info for current ones
    3. VW_ email about getting unfinished forum topics in to the etherpad for Ops meetup


People present (lines said)

  1. VW_ (60)
  2. mrhillsman (29)
  3. spotz (15)
  4. leong (13)
  5. jamesmcarthur (7)
  6. openstack (4)
  7. josephrsandoval (2)


Generated by MeetBot 0.1.4.