#openstack-uc: uc

Meeting started by VW_ at 19:01:01 UTC (full logs).

Meeting summary

  1. roll call (VW_, 19:01:10)
  2. Welcome New Members (VW_, 19:02:31)
  3. Chair and Vice Chair (VW_, 19:05:33)
    1. VOTE: Voted on "Should Matt be Chaire and Joseph be Vice-chair?" Results are, Yes: 3, Abstain: 2 (VW_, 19:27:36)
    2. ACTION: VW_ update UC member list (VW_, 19:29:53)

  4. Meeting time (VW_, 19:33:38)
    1. VOTE: Voted on "What should the meeting time be in UST?" Results are (VW_, 19:44:51)
    2. VOTE: Voted on "Should we move the meeting to 1600 UST?" Results are, Yes: 5 (VW_, 19:45:51)

  5. Any other business? (VW_, 19:47:22)


Meeting ended at 20:02:02 UTC (full logs).

Action items

  1. VW_ update UC member list


Action items, by person

  1. VW_
    1. VW_ update UC member list


People present (lines said)

  1. VW_ (81)
  2. mrhillsman (34)
  3. spotz (32)
  4. studarus (25)
  5. openstack (18)
  6. aprice (16)
  7. belmorei_ (12)
  8. josephrsandoval_ (11)
  9. leong (4)
  10. jamesmcarthur_ (2)
  11. studarus_ (1)


Generated by MeetBot 0.1.4.