16:00:32 <VW_> #startmeeting uc
16:00:33 <openstack> Meeting started Mon Mar  4 16:00:32 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:36 <openstack> The meeting name has been set to 'uc'
16:00:50 <VW_> #chair belmoreira spotz josephrsandoval
16:00:56 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz
16:01:09 <VW_> #topic roll call
16:01:12 <VW_> o/
16:01:17 <spotz> o/
16:01:19 <belmoreira> o/
16:01:25 <josephrsandoval> o/
16:01:33 <aprice> o/
16:02:30 <VW_> #topic Representative on the meta-sig
16:02:58 <VW_> did everyone see the email with Melvin and Thierry?
16:03:21 <spotz> Yep
16:03:27 <josephrsandoval> yes
16:04:05 <belmoreira> yes
16:04:07 <belmoreira> yes
16:04:27 <VW_> hi studarus!
16:04:30 <VW_> #chair studarus
16:04:32 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz studarus
16:04:36 <studarus> Good morning!
16:04:49 <VW_> so, one of us should take Melvin's place on working with the TC for SIG oversight
16:05:04 <VW_> Wanted to bring it up here to find out who all had interest
16:06:45 <studarus> can you talk to the duties, skills required, and time commitment?
16:07:27 <VW_> I don't have all the details.  I think that Melvin met with Thierry periodically
16:08:47 <VW_> mrhillsman you hanging around by chance?
16:08:52 <studarus> Sounds like a good opportunity to work with the TC
16:08:54 <aprice> or ttx?
16:08:59 <belmoreira> I was checking the links. There is not much information
16:09:13 <mrhillsman> yeah, sorry, in a meeting brb
16:09:14 <belmoreira> mentions only the SIG governance
16:09:39 <studarus> I don't imagine that there are too many disagreements that reach this level and need to be resolved?
16:10:08 <VW_> no, I don't believe so
16:10:14 <jamesmcarthur> The MetaSig is basically a kind of safety valve in case there are some major disagreement. studarus is right - i don't think they've had to use it thus far.
16:12:10 <studarus> what was the bit about there also being a standing member?
16:12:46 <jamesmcarthur> It consists of one TC Member and one UC Member
16:12:53 <jamesmcarthur> Typically, the chair of both.
16:13:09 <VW_> which I am fine to do
16:13:26 <VW_> I just didn't want to assume there wasn't passion for it on someone else's part
16:14:17 <studarus> I'd like to nominate VM_
16:14:24 <studarus> I'd like to nominate VW_
16:15:59 <VW_> I don't know if we need a vote on it, but can.  Anyone else have a strong opinion?
16:16:44 <spotz> As far as I know there haven't been any issues to require any effort
16:19:50 <VW_> Ok - well in the sake of moving on, I'll tell Thierry to put me in there. we can always change it later.  Cool?
16:19:58 <aprice> cool
16:20:04 <aprice> thanks VW_!
16:20:19 <studarus> excellent
16:20:27 <mrhillsman> ok, i'm around
16:20:59 <VW_> hey mrhillsman - we were just confirming the time commitment and such for the meta-sig
16:21:12 <mrhillsman> oh yeah it is not much
16:22:41 <VW_> did we do a formal vote before you represented us mrhillsman?
16:23:04 <mrhillsman> we did not
16:23:13 <mrhillsman> since myself and thierry were driving it
16:23:18 <VW_> ok - cool.  Just wanted to make sure we were being consistent
16:23:37 <VW_> I think we have run this topic to ground - yes?
16:24:20 <aprice> next topic!
16:26:30 <VW_> #topic Formalizing the Abassador role
16:26:44 <VW_> studarus: you had some thoughts around this?
16:27:04 <studarus> Yes!
16:27:14 <jamesmcarthur> ashfergs can answer your queries
16:27:32 <studarus> I'm hoping we can shift the program a little to get Ambassadors that are more proactive in helping all the user groups.
16:28:18 <ashfergs> I support that!
16:28:28 <studarus> Rather that taking user/meetup group leaders and making them ambassadors, instead find speakers/writers, make them ambassadors, and get them out to the user groups
16:29:05 <studarus> The goal is to find contributors that are happy to present _outside_ of the summits.
16:29:42 <aprice> i agree, however i feel like that's just one of the goals
16:29:56 <aprice> whereas having a local perspective is also a goal of the ambassadors
16:30:11 <jamesmcarthur> We also have the speakers bureau to help peopel find speakers local to their user group.
16:30:30 <aprice> i also really support shifting the program a bit because i do think that increased involvement would be really welcome
16:30:37 <ashfergs> which is updated with zip codes now!
16:31:21 <studarus> we can promote from the speaker bureau into the ambassador role as they step up and give local community talks
16:32:06 <ashfergs> sounds like this might be a good opportunity and time to start with defining the ambassador role
16:32:07 <josephrsandoval> its almost like a meta-ambassador
16:32:47 <belmoreira> how about blogs, articles... ?
16:33:33 <studarus> any type of community outreach - so definitely blogs and articles
16:33:40 <jamesmcarthur> do you mean as part of their responsibility belmoreira?
16:34:50 <aprice> here is a starting point in defining the role
16:34:52 <aprice> #link https://groups.openstack.org/ambassador-program
16:35:07 <belmoreira> not what I meant. There are people that are very active promoting OpenStack not by speaking, but for example writing about it
16:35:24 <studarus> on the application, we ask for a history of presenting at local groups, blogging, promoting as a core-dev, articles...
16:35:33 <belmoreira> I see those as ambassadors
16:35:37 <aprice> belmoreia: yeah, we actually try to get those folks as contributors to superuser.openstack.org
16:36:18 <aprice> would love to use that as a way for an ambassador to contribute because travel budgets arent always easy to come by
16:36:41 <aprice> i think that there has to be a virtual way to engage in the community as an ambassador
16:37:03 <studarus> I also think we need a way to timeout ambassadors - people change roles and don't always let us know...
16:37:15 <belmoreira> docker as this program of docker Captains: https://www.docker.com/community/captains
16:37:44 <belmoreira> where they recognise people that shares their knowledge about the project
16:37:49 <VW_> so, is the first step to get a couple of us together with ashfergs to write up a draft of how things should look?
16:38:15 <spotz> Yeah the Docker captins program I've heard good things about it
16:38:17 <aprice> studarus: i think that's a good point, but i think that as we define the role of ambassador, the UC could engage more and have better relationships with them so we can avoid those role changes.
16:39:13 <studarus> having the UC review and sign off on applications would make sense
16:39:22 <aprice> +1
16:39:31 <ashfergs> VW_ +1
16:39:45 <ashfergs> Yes, I think that makes sense too
16:39:54 <studarus> I'd be happy to put together that draft
16:40:17 <VW_> anyone else want to work with them on a draft - spotz, josephrsandoval, belmoreira?
16:41:44 <josephrsandoval> i'm available to help review and provide feedback
16:42:17 <belmoreira> I think there are already a lot of people involved for the first draft. When we have something then we should review/iterate here
16:42:32 <spotz> I can help out
16:44:03 <VW_> cool - thanks ashfergs, studarus and spotz
16:44:29 <VW_> I'm assuming you all may want 2 or 3 weeks before we touch base on it again?
16:45:39 <studarus> sure
16:45:59 <VW_> Ok - I'll but an item on the agenda for the 18th
16:46:23 <ashfergs> maybe we should aim for under 2 weeks, because unfortunately the server the hosts the groups.o portal is outdated
16:46:56 <ashfergs> so we're currently coming up with a plan to notify groups that they'll need to move over to meetup
16:47:24 <ashfergs> figure it's the best time to go ahead and do it so our time doesn't spend time updating something we're trying to move away from anyway
16:47:42 <VW_> sounds fair
16:48:13 <VW_> I'll add it to the next two meeting and we can touch base on progress next Monday. If you all have a new draft before then, we can provide feedback on Monday?
16:48:55 <studarus> k
16:49:12 <ashfergs> the 3rd week of april is the deadline, so aprice and I are working on comms to the user groups this week. would love for it to involve the ambassadors more, but time just doesn't allow for it.
16:49:28 <ashfergs> sounds good VW
16:49:35 <VW_> cool
16:50:29 <VW_> #action ashfergs studarus spotz work on draft of updates to Ambassador program
16:50:52 <VW_> #topic Forum needs in Denver
16:52:43 <studarus> perhaps a lunch rather than the breakfast that was done in previous years?
16:52:59 <VW_> yes - that might be good
16:53:23 <VW_> but I also wanted to make sure we had a rough list of space we might need while jamesmcarthur is around
16:53:32 <VW_> I'm also happy to submit requests through the process
16:53:39 <VW_> I think the breakfast/lunch is a good idea
16:53:52 <spotz> It would need to be sponsored there’s no lunch on Denver
16:54:04 <VW_> ah - good point
16:54:21 <aprice> is this just around meeting the UC?
16:54:47 <aprice> could it be something where yall are around during the Marketplace Mixer on Monday evening and folks can come meet you in a certain area?
16:55:50 <studarus> I'd like to use it as a chance to meet with user group leaders and get their thoughts
16:56:03 <aprice> ah ok - so a Forum session like we did in Berlin?
16:56:04 <studarus> that was the most rewarding portion of the breakfast last year
16:56:19 <VW_> yeah
16:56:21 <aprice> studarus: the breakfast in Vancouver?
16:56:29 <aprice> i didnt think we did one in Berlin but can't remember
16:56:35 <jamesmcarthur> Vancouver was the only time we've done a breakfast.
16:56:41 <jamesmcarthur> I believe.
16:56:46 <spotz> We didn’t
16:56:49 <studarus> must have been Vancouver
16:57:13 <spotz> Or Sydney?
16:57:15 <VW_> so, time check - we have less than 3 minutes
16:57:26 <VW_> do we have time to move this to next week to revisit?
16:57:49 <VW_> I also want to make sure we secure a spot in the forum for discussion around one topic coming out of the Ops mid-cycle
16:58:20 <aprice> VW_ jamesmcarthur is holding a few spots for the ops midcycle
16:58:28 <VW_> awesome
16:58:36 <VW_> in taht case - let's bump this conversation to next week
16:58:57 <VW_> #topic Other Business
16:59:02 <studarus> I gotta run to my 9am...  :(
16:59:06 <VW_> I have one small housekeeping item
16:59:23 <VW_> let's be sure not to +1 workflow on changes until at least 2 have reviewed and voted, etc
16:59:32 <VW_> I get that wrong sometimes too
16:59:36 <studarus> gotcha
16:59:43 <VW_> and with a new mix of folks, it's worth reminding
16:59:59 <belmoreira> thanks
17:00:02 <VW_> Thanks everyone for coming!
17:00:08 <ashfergs> thanks!
17:00:12 <josephrsandoval> thanks all! have a great Monday!
17:00:12 <VW_> I'll get the IRC banner updated too
17:00:13 <spotz> Thanks
17:00:24 <VW_> #endmeeting