16:01:09 <VW_> #startmeeting uc
16:01:10 <openstack> Meeting started Mon Mar 18 16:01:09 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:13 <openstack> The meeting name has been set to 'uc'
16:01:22 <VW_> #chair studarus spotz belmoreira
16:01:23 <openstack> Current chairs: VW_ belmoreira spotz studarus
16:01:27 <VW_> #topic roll call
16:01:30 <VW_> o/
16:01:32 <spotz> o/
16:01:37 <studarus> o/
16:01:53 <belmoreira> o/
16:02:33 <VW_> #chair josephrsandoval
16:02:34 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz studarus
16:02:41 <VW_> woo hoo!  Looks like we are all here
16:02:56 <josephrsandoval> yes. im no longer challenged by time change.
16:03:29 <VW_> #topic Follow up from Ops Meetup
16:03:39 <VW_> did anyone make it to the meeting with those folks last Tuesday
16:03:42 <VW_> I was not able to
16:03:51 <spotz> I wasn't home yet:(
16:04:32 <belmoreira> unfortunately not...
16:05:18 <VW_> OK - sounds like we need to catch them tomorrow then.  The main thing is trying to get content from the discussions there into the forum
16:05:29 <VW_> feedback loops FTW!
16:05:53 <spotz> Yeah they're on the schedule with 3 holders
16:06:03 <josephrsandoval> ^ this
16:06:37 <VW_> yep - Just curious what they topics might be
16:07:14 <spotz> I know there were ceph topics at the meetup but not sure what else
16:07:27 <VW_> yeah - will follow up with them
16:07:42 <VW_> just wanted to make sure none of us had already
16:08:02 <VW_> anyway - we'll keep the ball rolling
16:08:34 <VW_> #topic Formalizing the Ambassador Role
16:08:43 <VW_> #link https://etherpad.openstack.org/p/uc-ambassador-governance
16:08:53 <VW_> we had some good discussion on this last week
16:08:55 <studarus> I put up there my thoughts on requirements
16:09:09 <studarus> requirements for both Ambassadors and User Groups
16:09:49 <VW_> yeah - I really like what we have so far
16:09:56 <VW_> has everyone had some time to review it?
16:09:58 <studarus> main thing is requirement for inward presentations (within the OSF community) and outward promotion of OSF projects to the at-large non-OpenStack community
16:10:07 <studarus> I just posted it this AM...
16:10:37 <studarus> two year term - confirmed by the UC
16:11:28 <studarus> the role would be less about supporting user groups and more about getting out and talking about OSF projects and community
16:11:33 <spotz> Are we saying they're going to need to do any travelling? If so I can see 2 year terms if not every other position is yearly or by release
16:12:15 <studarus> no travel required or stated - someone could do it all online - webinars, blog posts, articles...
16:13:03 <belmoreira> why two years?
16:13:37 <studarus> trying to cut down on the UC workload of having to confirm people...
16:13:59 <VW_> In my mind, the 2 years is OK because there is still a relationship between the Ambassadors and the user groups
16:14:04 <VW_> so some consistency would be good
16:14:39 <studarus> we need some sort of timeframe so that inactives get timed-out...
16:14:54 <studarus> we need some sort of time limit before a renewal so that inactives get timed-out...
16:14:57 <spotz> Same could be said for PTLs and most do re-run and are elected
16:15:39 <studarus> this isn't an election contest - they don't need to win over someone else...
16:15:54 <belmoreira> true
16:16:33 <studarus> I also removed any geographic requirement
16:17:18 <studarus> so if we get four people qualified people from one region - there is no reason they all can't be Ambassadors
16:18:32 <josephrsandoval> the key would be making sure their body of work is quality and we're not just going for quantity.
16:18:46 <VW_> agreed
16:18:57 <studarus> yeah - they'll need to submit links to the content
16:19:26 <belmoreira> agreed
16:19:53 <studarus> anything from OSF staff?
16:20:05 <spotz> They're in another meeting
16:20:13 <studarus> k
16:20:54 <belmoreira> how the application format would like? we may need to have a template for the candidates
16:21:18 <studarus> there's a Google form online already - we just need to add the links to the content
16:21:28 <studarus> and have the form go to the UC
16:22:08 <VW_> yeah - I would say that this group needs to add comments etc to the doc and we can hopefully review with OSF staff next week when we shift the meeting time
16:22:21 <studarus> https://docs.google.com/forms/d/e/1FAIpQLSc0TWAPr32S5CNh0mvYyYH4vZY-rEF6bWUZ9KhwMbXjq3jovw/viewform
16:24:18 <studarus> so we table until next week!
16:24:33 <VW_> yes
16:24:44 <VW_> but action - everyone spend some quality time with studarus's document :)
16:25:12 <studarus> and think how best to compensate ambassadors...
16:25:30 <VW_> #topic Joint Leadership Meeting in Denver
16:26:02 <VW_> so, for those who haven't been before, there is usually a joint leadership meeting the day before the summit between the board, the UC and the TC
16:26:16 <VW_> typically in the afternoon as there is a regular board meeting first
16:27:33 <studarus> so Sunday 28th?
16:29:07 <VW_> yes
16:29:26 <VW_> it's not a hard requirement to have everyone there, but it's nice to get as many of us as we can
16:29:37 <VW_> I am planning on attending, but will come in Sunday morning
16:29:52 <VW_> so I will likely miss the board session and join the combined meeting
16:29:52 <josephrsandoval> what time does it start?
16:30:07 <VW_> I haven't seen a schedule yet
16:30:12 <josephrsandoval> i was scheduled to get in Sunday afternoon. but could probably shift my arrival
16:30:19 <studarus> My flight arrives into DEN Sunday morning ~11am so I can be there in the PM
16:30:34 <VW_> traditionally, it's after lunch, but will try to get some guidance from Alan
16:31:02 <spotz> I arrive in the morning so will be attending
16:31:42 <VW_> During the joint meeting, we'll have some time to present
16:32:12 <VW_> I'll dig up the last summit's slides and we can use those as a starting point to work on what we want to talk about this time
16:32:21 <belmoreira> I wont be there. Unfortunately this will be the first Summit that I will miss since San Francisco.
16:32:34 <studarus> I'd be happy to help with the slides
16:32:37 <VW_> boo :(
16:32:44 <VW_> you'll be missed belmoreira
16:33:09 <VW_> yeah studarus - we'll all work on them
16:33:22 <VW_> and likely share the presentation of them depending on who all is at the meeting
16:34:02 <VW_> #action VW_ Get the slides for Denver joint leadership meeting started
16:34:31 <VW_> I think that's all I had for this right now.  Just wanted to get you all thinking about it
16:34:40 <VW_> anyone have anything else related to the joint leadership meeting?
16:34:43 <spotz> https://docs.google.com/presentation/d/1dE6_TWR24lwtWYXckF78M0tT4DF66NFUJmVecX2Fa2s/edit?usp=sharing
16:34:50 <VW_> Thanks spotz!
16:34:55 <spotz> NP
16:36:36 <VW_> Alright - moving along
16:36:50 <VW_> #topic UC Forum Sessions
16:37:03 <VW_> If I recall, we have a couple of sessions set aside for our use?
16:37:46 <spotz> ou need to ask for them on the WG/BoF spreadsheet
16:37:59 <spotz> grr lost half of that retyping
16:38:22 <studarus> The staff would know what's been set aside (and they aren't here)...
16:38:27 <spotz> They're usually under Ashlee or you need to ask for them on the WG/BoF sheet
16:38:36 <VW_> Ok - will that
16:38:47 <josephrsandoval> im looking through the track chair app
16:39:03 <spotz> Look on the real schedule most stuff is gthere
16:39:03 <VW_> #action VW_ follow up with Ashlee on BoF/WG space
16:39:44 <josephrsandoval> forum selection was ongoing lastt week
16:40:14 <josephrsandoval> operators had placeholders. i didn't see UC. but shouldn't be a problem. the forum submissions wasn't too heavy
16:40:43 <VW_> I think spotz is right - "our" sessions actually get allocated in the BoF/WG space
16:40:49 <josephrsandoval> kk
16:41:01 <VW_> I'll follow up with staff and we can revisit here - hopefully with some of them present
16:41:25 <VW_> Just want to get us thinking about how best to use the time we have :)
16:42:21 <VW_> #topic Meeting time shift next week
16:42:41 <studarus> 1500Z? +1
16:42:57 <VW_> so, just a reminder, that we will roll to 15:00 UTC next week.  This will free up the staff and put the meeting back at 8:00am Pacific
16:43:20 <VW_> it's not great for belmoreira next week, but will be fine after his timezone adjusts the following weekend
16:43:23 <studarus> https://review.openstack.org/644280 moving time up with US daylight savings time change
16:44:12 <belmoreira> next week I will be in PDT in a conference. Not sure if I can make it
16:44:31 <VW_> no worries
16:45:11 <VW_> the good news is, that once we make the switch, we'll be able to keep it that way all the way through the next election
16:45:37 <VW_> #topic Any Other Business
16:45:40 <VW_> Ok, that's all I had
16:45:50 <VW_> anything else that any of you need to bring up?
16:45:53 <studarus> best ways for people to contact the UC?
16:46:21 <studarus> is the email list the "official" best way for people to reach us? If so, I'd like to make sure the email address is better promoted across the Wiki et al other pages
16:46:34 <studarus> we are kinda hard to find (outside of IRC)
16:46:50 <belmoreira> +1
16:46:59 <VW_> yes - I would say that is the primary method
16:47:11 <VW_> I agree that other methods are useful too, though
16:47:21 <VW_> but yeah - if we need to get that published more places, let's do
16:47:35 <studarus> what about people's email addresses? Are those acceptable to post?
16:48:07 <spotz> The idea is for the group to be contacted not indivduals unless it needs to be private
16:48:07 <studarus> or does that just invite screen scraping spam?
16:48:17 <josephrsandoval> i was going to say that
16:48:44 <studarus> ok - I'll see about getting the group email better promoted on the governance pages
16:49:04 <studarus> same thing with links to this meeting and the agenda - those are both hard to find from the governance page
16:49:49 <VW_> yeah - we used to manage all that on the old wiki page, but things shifted more towards the governance one
16:49:56 <VW_> there are likely some things we need to add
16:50:44 <VW_> e.g - the meeting info dropped off of https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
16:50:55 <VW_> but didn't show up on the other page
16:51:02 <studarus> in brief - no Twitter, no private email addresses, and do a better job of promoting the group email addr
16:51:51 <studarus> is that wiki page editable by us?
16:52:38 <studarus> Doesn't look like I can.  :(
16:53:50 <VW_> I would say lets focus on getting relevant info on the governance page
16:54:13 <studarus> ok!
16:54:15 <VW_> I'm not sure what the long term plan is for the wiki stuff
16:54:35 <VW_> now that I've looked it the page above is actually a redirect from what used to be our page
16:55:26 <VW_> 4 minutes left - anything else?
16:58:27 <VW_> Ok, we'll wrap up
16:58:39 <VW_> be sure to spend some time with studarus's document
16:58:49 <VW_> and we'll meet back here at 15:00 UTC next week
16:59:50 <VW_> #endmeeting