15:00:25 <VW_> #startmeeting uc
15:00:25 <openstack> Meeting started Mon Apr 22 15:00:25 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <openstack> The meeting name has been set to 'uc'
15:00:33 <VW_> #chair josephrsandoval studarus belmoreira spotz
15:00:34 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz studarus
15:00:36 <studarus> o/
15:00:40 <VW_> #topic Roll call
15:00:46 <josephrsandoval> o/
15:00:48 <VW_> o/
15:00:48 <belmoreira> o/
15:00:49 <studarus> o/
15:01:40 <aprice> o/
15:02:08 <VW_> #topic Joint Meeting Slides
15:02:26 <VW_> so, I was slammed last week, but I got the beginnings of the slides going
15:02:55 <VW_> I thought we could walk through them and make sure we have the right titles and any key points in the meeting
15:03:06 <VW_> then folks could round out the details this week
15:03:12 <josephrsandoval> is the copy we're working from the one that @spotz shared?
15:03:56 <spotz> o/
15:04:54 <VW_> yes josephrsandoval
15:05:05 <VW_> #link https://docs.google.com/presentation/d/1dE6_TWR24lwtWYXckF78M0tT4DF66NFUJmVecX2Fa2s/edit#slide=id.g47d956cde9_0_47
15:06:39 <VW_> So, Slide 2 we sort of laid out last week as we talked about some topic ideas
15:07:02 <VW_> on Slide 4,5 - I thought we should try to update where we are on previously stated goals
15:07:20 <VW_> aprice: do you know how well we have done at growing the AUC base
15:08:26 <aprice> VW_ it grew by  a lot :)
15:08:39 <VW_> our goal was 4X
15:08:44 <aprice> rough math, i would say something like 150%
15:09:04 <aprice> well it didn't do that :) but i still think that the increase is significant
15:09:33 <VW_> Nice!
15:11:33 <VW_> What about the next two?  How do we think we are doing with using the Survey for more things
15:11:45 <VW_> I don't think we've done much on the TC co-ordination
15:12:10 <VW_> but it seemed like the TC was hesitant for fear of too many meetings if I recall the thread correctly
15:15:09 <aprice> re: the survey, i think that we still need to figure out our groove there in terms of getting in contact with more operators
15:15:29 <VW_> That's fair
15:15:41 <aprice> but i think we did a good job in getting new folks to take it last year
15:17:27 <VW_> how many deployments submitted something in 2018 aprice
15:17:38 <spotz> Any thought on doing like in Barcelona with asking folks to do it and handing out swag?
15:18:31 <aprice> VW_ 900 deployments
15:18:37 <VW_> studarus: did you go to both the UK and Vietnam OpenStack Days?
15:18:58 <studarus> yes
15:19:06 <studarus> I've put in slides on both
15:19:13 <VW_> saw both - thanks
15:19:18 <VW_> was going to note it in the goals
15:20:16 <VW_> Also, I moved your Edge Access slide to the Adjacent Communities section studarus. - fits good in there
15:20:21 <studarus> k
15:20:34 <aprice> spotz: i would need to check with our events team. I know that we are selling vintage swag onsite, but not sure how much we have to give away
15:21:14 <spotz> aprice: ok I just always refer to my one shirt as my User Survey shirt:)
15:21:37 <aprice> haha which shirt?
15:22:35 <josephrsandoval> just getting caught up. but on adjacent communities. what kind of updates are intended on the slide?
15:23:27 <VW_> well, josephrsandoval - we will have a "we are here to help" message in that section since it's up to the adjacent communities to decide how they want to structure "governance" bodies
15:23:54 <VW_> but, there is also and update from studarus where he worked with folks to get StarlingX access to cell towers for development and testing
15:24:24 <spotz> aprice: The one that says For the User or soemthing like that:)
15:24:33 <aprice> ah yes, the Fight for the Users shirt
15:24:38 <VW_> Would you say it's a fair goal for us to target 1000 submissions this year for the survey?
15:24:40 <spotz> That's the one!
15:27:28 <aprice> VW_ i would love that :) i think it's possible - we just need to communicate why people should submit and i think it's just part of getting us all to be more vocal about that feedback loop
15:28:00 <VW_> Do we have a good nugget of how we used feedback from 2018 in new or different ways?
15:28:43 <spotz> Weren't we supposed to use some of the information to hand back to the projects/TC?
15:29:26 <aprice> yeah - we passed along project specific feedback to the PTLs, but also publicly shared that information on the mailing lists (anonymized of course)
15:29:49 <aprice> this opened up a good opportunity to get projects to update their questions so we were actually able to update a handful
15:30:00 <VW_> Perfect!
15:30:06 <aprice> jimmy and I are working on an email to send to the ML this week highlighting those changes
15:30:08 <VW_> I'll make some notes abou tboth
15:31:18 <aprice> ok - ill send the email to yall to review
15:31:22 <aprice> would love to get it out tomorrow
15:31:39 <VW_> awesome - thanks aprice
15:32:13 <VW_> #action VW_ spotz josephrsandoval belmoreira studarus Review email on survey updates and get feedback to aprice by 4/23 am
15:32:26 <VW_> Anything else anyone want to discuss on the slides
15:32:39 <VW_> Besides the fact we need to get them wrapped up in the next few days ;)
15:32:53 <aprice> :)
15:33:08 <aprice> remind me - who is going to be presenting them at the board meeting?
15:34:00 <VW_> spotz, studarus and josephrsandoval
15:34:23 <VW_> belmoreira can't make the summit, and I, unfortunately, won't be able to get there till early Monday
15:34:30 <spotz> I think the meetup ones will definitely be studarus, but we'll need to figure out the rest
15:35:24 <aprice> ok cool - i am likely going to miss it because of keynote rehearsals, so please let me or jamesmcarthur know if you need anything for it
15:35:43 <josephrsandoval> i pivoted my arrival to Saturday night. i can meet ahead of time. or just let me know which one i should focus on.
15:36:37 <VW_> we can continue to sort that through the week this week via email and irc
15:37:08 <josephrsandoval> ack
15:37:10 <VW_> Thanks aprice - we will!
15:38:04 <VW_> #action - VW_ spotz josephrsandoval belmoreira studarus continue to add content to slides - target completion EOD 4/23
15:38:15 <VW_> let's see if we can get everything in by Wednesday
15:38:34 <VW_> I'll try and send a note out updating status and such Thursday morning
15:38:37 <VW_> sound good?
15:39:25 <VW_> belmoreira: be sure to put a slide in advertising the upcoming OpenStack days under community updates
15:40:12 <belmoreira> will do it. Thanks.
15:40:50 <VW_> alright - moving along
15:41:00 <VW_> #topic UC Forum Session
15:41:20 <VW_> Just a reminder, we have a session Wednesday afternoon
15:41:42 <VW_> and based no last week's discussion, it's likely to be a packed agenda :)
15:46:02 <spotz> Ok it's on my schedule, Wednesday will be busy:)
15:46:30 <spotz> No git and gerrit this time so I'll actually be able to rest during lunch for a change
15:46:53 <VW_> nice
15:47:10 <VW_> let's get the etherpad going for our session.  I'll send some reminders to the list on that
15:47:18 <VW_> #topic Other Business
15:47:22 <aprice> real quick
15:47:30 <aprice> it looks like the UC bof is tuesday?
15:47:33 <jamesmcarthur> https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof
15:47:34 <aprice> #link https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof
15:47:49 <jamesmcarthur> The Wednesday session is being run by Ashlee
15:47:55 <jamesmcarthur> It's an ambassador session
15:48:44 <VW_> ah - my mistake
15:49:33 <VW_> That will help un crowd the agenda
15:49:35 <aprice> there are a lot of moving meetings :)
15:50:57 <josephrsandoval> hey all. need to drop early from the meeting. i'l be engaged with content for the slide and back to being responsive via usual channels.
15:51:13 <VW_> thanks josephrsandoval
15:51:34 <VW_> Does anyone else have anything they need to bring up?
15:52:17 <spotz> going to look for that tuesday sessions, hang on:)
15:53:15 <aprice> we put the link a few lines ago spotz
15:53:22 <aprice> #link https://www.openstack.org/summit/denver-2019/summit-schedule/events/23747/user-committee-bof
15:53:32 <spotz> Yeah got it added need to see where it fitsL*
15:53:54 <spotz> Yeah that's during the D&I survey results session
15:54:11 <spotz> And chasing grace:(
15:54:35 <VW_> Bummer - I'll be in that one for sure, though spotz
15:55:16 <spotz> Well if chasing grace is during the D&I one no one will be there cause the episode will get mre attention
15:56:30 <spotz> I'll hit up Jimmy:(
15:57:13 <VW_> OK - I'm keeping my schedule open to prioritize UC sessions and anything Jimmy/ aprice need
15:57:21 <VW_> so I can be there when ever if it moves
15:57:29 <VW_> but, we are about out of time here
15:57:33 <VW_> any other last minute items
15:57:40 <VW_> no meeting next Monday, obviously
15:57:47 <aprice> music to my ears VW_
15:57:51 <VW_> belmoreira - we will miss you
15:58:01 <spotz> I have UC and to run D&I stuff, then be available for aprice and Jimmy:)
15:58:10 <belmoreira> :) I will miss you too
15:58:28 <spotz> belmoreira: next trip over meet me halfway from Luxembourg:)
15:58:43 <spotz> Or a weekend tour of CERN and I'll come all the way:)
15:58:57 <VW_> alrighty then - everyone get slides and etherpads updated.  Otherwise, you all have a good week and I'll see some of you Monday
15:59:21 <spotz> see you Monday VW_! Off to run the D&I meeting
15:59:24 <VW_> #endmeeting