#openstack-uc: uc

Meeting started by VW_ at 15:00:25 UTC (full logs).

Meeting summary

  1. roll call (VW_, 15:00:49)
  2. Follow up from May 20 (VW_, 15:01:58)
  3. follow up from OpenStack Days at CERN (VW_, 15:03:35)
  4. Other Days/Ops events this summer (VW_, 15:16:18)
  5. election (VW_, 15:25:09)
  6. Next Steps on Abassadors (VW_, 15:35:40)
  7. Other Business (VW_, 15:47:29)
    1. ACTION: spotz get with aprice on 2 month reminder (VW_, 15:54:54)


Meeting ended at 15:59:02 UTC (full logs).

Action items

  1. spotz get with aprice on 2 month reminder


Action items, by person

  1. aprice
    1. spotz get with aprice on 2 month reminder
  2. spotz
    1. spotz get with aprice on 2 month reminder


People present (lines said)

  1. VW_ (55)
  2. aprice (19)
  3. belmoreira (12)
  4. openstack (6)
  5. spotz (4)
  6. ashfergs (4)
  7. studarus (2)
  8. josephrsandoval (2)
  9. jamesmcarthur (2)
  10. jamesmcarthur_ (1)


Generated by MeetBot 0.1.4.