15:03:43 <VW_> #startmeeting uc
15:03:43 <openstack> Meeting started Mon Jul 15 15:03:43 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:46 <openstack> The meeting name has been set to 'uc'
15:04:03 <VW_> #chair belmoreira spotz josephrsandoval
15:04:04 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz
15:04:09 <aprice> o/
15:04:13 <VW_> #topic rollcall
15:04:20 <aprice> o/
15:04:22 <VW_> o/
15:04:25 <belmoreira> o/
15:04:28 <josephrsandoval> o/
15:04:56 <VW_> FYI I've been working an issue all weekend with a Ceph cluster, so I'm in two meetings at once
15:04:58 <VW_> :)
15:05:17 <VW_> and it looks like, for some reason, my email + the UC list = spam, so sorry about last week :(
15:05:30 <VW_> I had emailed to say meet with out me, I'm on a plane, etc, but it didn't go through
15:06:58 <belmoreira> my apologies as well. I wasn't able inform you that I couldn't join
15:07:18 <VW_> so, I just updated the agenda to be this week
15:07:20 <VW_> #link https://etherpad.openstack.org/p/uc
15:07:45 <VW_> #topic Review Major goal from Denver etherpad
15:08:05 <VW_> #link https://etherpad.openstack.org/p/UC-Rocky-PTG
15:08:40 <VW_> my intent last week was to have a good discussion on how we were doing with SIGs (and workgroups/teams) from line 36 above
15:08:47 <VW_> I put some questions for discussion in the agenda
15:13:17 <VW_> I personally think we've lost touch with the WGs/teams.  That may because most active ones are moving to SIGs and we haven't been as active in that space as maybe the TC has
15:13:19 <VW_> thoughts?
15:16:14 <belmoreira> I agree. I was surprised with this disconnection with WG/teams/SIGs
15:16:58 <belmoreira> I think the question should be how can we really collaborate with all those
15:18:49 <VW_> indeed.
15:19:17 <josephrsandoval> it goes back to who we serve. does our charter evolve to solve that problem/
15:19:24 <VW_> For example, one thing we could do is to try and reach out to leaders of various groups and invite them to attend our meetings
15:19:33 <josephrsandoval> or is that outside the scope
15:19:40 <belmoreira> also, probably we need to give the first step and start joining the different teams. If not to collaborate in the discussions at least as observer/helper
15:19:55 <VW_> yeah - that was my second thought
15:20:08 <VW_> each member trying to attend a group or two
15:20:24 <VW_> spotz does a great job of working with diversity wg
15:21:12 <belmoreira> I can give the example of the ops team. I feel bad that I'm not joining their discussions. But I'm super interested in this. Also, I think they should get the help of the UC for all activities that they organize
15:23:39 <spotz> sorry I'm late
15:24:37 <spotz> We're also active with the ops meetup team but I'm not sure of any others
15:24:57 <josephrsandoval> those are prolly the only 2 ones
15:25:03 <spotz> Also sorry for any possible lack of cohesiveness today, blaming the concission:)
15:25:29 <spotz> belmoreira: Are you active with the Scientific SiG at all?
15:26:05 <belmoreira> spotz: I attend few meetings, yes
15:27:32 <belmoreira> but not with an UC role. In my view if we can join more of these teams and let them know that we are the bridge to the UC, would be good
15:28:07 <VW_> so, perhaps, we should pull together the list of all that are still active and maybe assign members to try an attend one or two
15:28:41 <belmoreira> VW_ +1
15:29:10 <spotz> +1
15:29:21 <VW_> Ok - I'll work on that list for next week's meeting
15:29:30 <VW_> sound good?
15:29:32 <belmoreira> the first step would be to see if https://governance.openstack.org/sigs/ still makes sense
15:29:41 <VW_> plus a few extra
15:29:48 <VW_> like Ops meetup team, etc
15:30:01 <aprice> i can say that some of those are definitely up to date
15:30:08 <aprice> definitely are not**
15:30:23 <aprice> we reached out to some of them for the summit and annual report, and people didnt know they were on certain sigs
15:30:42 <belmoreira> aprice :)
15:32:15 <spotz> Or they forgot:)
15:32:41 <aprice> haha yeah or that :)
15:33:02 <belmoreira> anyway, it would be good to have updated information
15:35:15 <aprice> +1
15:41:02 <spotz> +1
15:46:01 <belmoreira> should we move on?
15:46:15 <VW_> yes - sorry - focused on system issues
15:46:20 <VW_> #topic elections
15:46:26 <VW_> have we reached out for officials
15:49:13 <VW_> taking that as a no
15:49:46 <VW_> I don't mind reaching out again unless someone who isn't up for reelection would like to
15:50:30 <josephrsandoval> or we can ask John
15:51:12 <VW_> yeah - good call.  I'll drop him a note
15:51:53 <VW_> #action VW_ reach out to John to see if he wants to make the call for officials or send it himself
15:52:04 <VW_> we just need to get that knocked out this week
15:52:53 <VW_> #topic Any other business
15:54:34 <aprice> one quick topic - the user survey for 2019 closes in a month
15:54:54 <aprice> can someone please email the OpenStack-discuss and UC ML with reminders?
15:55:09 <aprice> we are going to be sending out emails about it this week, but would appreciate someone from the UC reinforcing on the ML
15:56:02 <VW_> I don't mind, but I sent the last one - josephrsandoval, spotz belmoreira - any of you up for that
15:56:12 <belmoreira> i can send it
15:56:21 <VW_> thanks, belmoreira!
15:56:22 <spotz> he beat me to it
15:56:32 <aprice> thanks belmoreira!
15:56:54 <aprice> the deadline is August 22. otherwise, most of hte info is pretty straightforward, but happy to work with you on a draft if you would like
15:58:03 <belmoreira> aprice yes, I was writing that I would wait for your reminder and after reinforce it
15:58:16 <aprice> ah ok
15:58:46 <aprice> ill send it out today
15:59:24 <belmoreira> great, so Wednesday/Thursday I send another reminder
15:59:44 <VW_> awesome - well thanks all for joining
15:59:49 <VW_> I'll miss the next two for vacation
15:59:57 <VW_> but will t-up topics
16:00:05 <VW_> and send reminders to you all directly
16:00:14 <VW_> since my list email is busted
16:00:20 <VW_> #endmeeting