15:16:34 <belmoreira> #startmeeting uc
15:16:35 <openstack> Meeting started Mon Jul 22 15:16:34 2019 UTC and is due to finish in 60 minutes.  The chair is belmoreira. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:16:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:16:38 <openstack> The meeting name has been set to 'uc'
15:17:06 <spotz> You can use .#chair to set chairs without the .
15:17:35 <belmoreira> #chair belmoreira spotz studarus
15:17:36 <openstack> Current chairs: belmoreira spotz studarus
15:17:53 <belmoreira> #topic rollcall
15:17:57 <aprice> o/
15:18:05 <spotz> o/
15:18:20 <belmoreira> o/
15:18:31 <studarus> o/
15:18:34 <belmoreira> #link https://etherpad.openstack.org/p/uc
15:18:54 <belmoreira> #topic Complete list of SIGs/Working groups
15:19:24 <belmoreira> VW_ said during the last meeting that he would check the different SIGs
15:19:34 <belmoreira> not sure about the state
15:19:46 <belmoreira> #link https://governance.openstack.org/sigs/
15:20:17 <belmoreira> what should be the plan here?
15:20:43 <belmoreira> we contact the different chairs to make sure the SIG is active/still makes sense?
15:21:23 <spotz> I haven't seen any updates from him. But yeah belmoreira that's what we did before the board meeting before Vancouver and Berlin. Not sure we reached out before Denver
15:22:02 <studarus> I sent out a few notes a while back - a number are dormant
15:23:22 <belmoreira> in my opinion we should make sure that only active SIG are listed
15:23:38 <belmoreira> should we contact them again and document it?
15:24:12 <aprice> i think that would be good
15:24:58 <belmoreira> I can take care of it, if you agree.
15:26:55 <belmoreira> I'm taking that as a yes for now. Let me know you if you would like to do it.
15:27:17 <aprice> if you can take care of it, belmoreira, that would be awesome!
15:27:49 <belmoreira> #action belmoreira contact the different SIG chairs and check if they're still active
15:27:55 <studarus> I believe the foundation keeps a list of all the SIG contact email addresses
15:28:31 <spotz> I think that's the wiki unless someone is specifically working with them
15:29:07 <belmoreira> studarus that's a good point. The UC should have the contacts for every SIG
15:30:25 <belmoreira> how about the ops team? what's the governance? They are very active but shouldn't they be in a SIG?
15:30:47 <spotz> The OPS meetup team?
15:31:58 <belmoreira> spotz, yes
15:32:49 <spotz> To be honest not sure where they fit in, we've always worked with them as users but they have their own events and only recently started combining with PTG
15:33:55 <belmoreira> I see them as the scientific SIG
15:35:10 <belmoreira> probably would be easier to have them as a SIG. But this needs to the discussed with them.
15:35:34 <belmoreira> any other group that we are missing?
15:35:49 <spotz> If we meet tomorrow I can ask, VW might have more historical info then I do
15:36:31 <belmoreira> great
15:37:19 <belmoreira> something else related to this topic?
15:38:12 <belmoreira> #topic Elections
15:38:42 <studarus> I sent out the email asking for election officials - no replies yet
15:38:55 <studarus> the UC web page is all up to date
15:39:04 <studarus> the UC election web page is all up to date
15:39:17 <belmoreira> thanks
15:39:28 <studarus> if you have any suggestions for election officials let me know
15:39:48 <spotz> no volunteers yet studarus?
15:40:05 <studarus> none yet
15:40:09 <belmoreira> what's the plan B if no one replies?
15:40:10 <spotz> Ed Leafe has been one before he might be willing to do it again
15:40:34 <studarus> I'll send individual notes out to past election officials
15:40:39 <spotz> I haven't gotten any replies for Grace Hopper yet and might need to pull our participation:(
15:42:59 <belmoreira> spotz ohhh... maybe you can send another reminder
15:43:36 <spotz> belmoreira: Yeah and I tweeted last night, got a possible helper but not a co-lead
15:43:55 <spotz> Least I haven't bought my ticket yet cause I was paying for myself
15:44:50 <aprice> spotz: where is GH this year? and when?
15:45:05 <aprice> we can tweet it from openstack
15:45:30 <spotz> Orlando, Open Source Day is 10/3, we need to pull out this week as they're asking for more info next week
15:45:43 <spotz> I emailed out last week to foundation and discuss
15:45:52 <spotz> Anyways that's off topic:)
15:46:06 <spotz> Just points out a lack of stepping up lately
15:46:12 <belmoreira> for the election officials it would be great if we have volunteers names for the next meeting
15:47:04 <spotz> Definitely before we need to open elections
15:47:12 <belmoreira> studarus can you email us during the week if someone agrees?
15:47:20 <studarus> sure
15:47:48 <belmoreira> then we follow up by email if we don't have them
15:48:30 <belmoreira> do we need something else?
15:48:46 <belmoreira> aprice?
15:48:59 <aprice> not that i know of
15:49:34 <belmoreira> can you move to AOB?
15:49:43 <belmoreira> s/you/we
15:50:02 <aprice> yep!
15:50:17 <belmoreira> #topic Other business
15:51:00 <belmoreira> anything else that we need to discuss?
15:52:00 <belmoreira> aprice what's the plan for forum sessions in shanghai?
15:52:54 <spotz> There hasn't been a request for participation yet that I've seen. Just PTLs asking about PTG
15:53:06 <studarus> I'd be interested in knowing how many user groups hosted birthday parties.
15:53:09 <aprice> jamesmcarthur will be reaching out soon - i think mid-September - to gather topics
15:53:37 <spotz> Austin is having one next week, I wrangled a driver:)
15:53:46 <aprice> studarus: it's around 30 groups worldwide :)
15:53:59 <studarus> good number!
15:54:16 <aprice> yeah!
15:54:27 <aprice> Tokyo just had theirs today at their openstack day
15:54:36 <aprice> quite a few this week and next week
15:56:09 <aprice> i dont have anything else :)
15:56:40 <belmoreira> we never followed up the UC Goals discussion. We should make it a topic when everyone is available.
15:57:04 <spotz> Yeah should wait for VW to get back
15:57:13 <aprice> +1 i think that's very important
15:57:55 <belmoreira> closing the meeting. Have a great week.
15:57:59 <belmoreira> #endmeeting