#openstack-uc: uc

Meeting started by VW_ at 15:03:31 UTC (full logs).

Meeting summary

  1. roll call (VW_, 15:04:39)
  2. New member (VW_, 15:05:47)
  3. special election (VW_, 15:13:05)
    1. http://lists.openstack.org/pipermail/user-committee/2019-August/002875.html (ianychoi, 15:15:51)
    2. https://governance.openstack.org/uc/reference/uc-election-sep2019.html (ianychoi, 15:37:19)
    3. ACTION: ianychoi and edleafe as election officials will reply from the current uc candidacy (ianychoi, 15:43:03)

  4. Other Topics (VW_, 15:43:49)


Meeting ended at 16:00:57 UTC (full logs).

Action items

  1. ianychoi and edleafe as election officials will reply from the current uc candidacy


Action items, by person

  1. ianychoi
    1. ianychoi and edleafe as election officials will reply from the current uc candidacy


People present (lines said)

  1. VW_ (39)
  2. ianychoi (27)
  3. spotz (23)
  4. belmoreira (16)
  5. melsakhawy (8)
  6. studarus (7)
  7. aprice (7)
  8. openstack (6)
  9. josephrsandoval (4)
  10. jamesmcarthur (2)


Generated by MeetBot 0.1.4.