15:03:11 <studarus> #startmeeting uc
15:03:12 <openstack> Meeting started Mon Sep 16 15:03:11 2019 UTC and is due to finish in 60 minutes.  The chair is studarus. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:16 <openstack> The meeting name has been set to 'uc'
15:03:16 <spotz> There yoou go
15:03:23 <studarus> #chair
15:03:24 <openstack> Current chairs: studarus
15:03:28 <studarus> #chair spotz
15:03:29 <openstack> Current chairs: spotz studarus
15:03:40 <spotz> Put everyone in one command
15:03:41 <studarus> #chair belmoreira jayahn melsakhawy
15:03:42 <openstack> Current chairs: belmoreira jayahn melsakhawy spotz studarus
15:04:36 <studarus> #topic Chair and Vice Chair Selection
15:05:34 <studarus> last week we had nominations of spotz (Chair) and melsakhawy (Vice Chair). Are there any other self-nominations or discussion before a vote?
15:05:51 <jayahn> nope.
15:07:05 <belmoreira> not from me
15:07:23 <studarus> last chance for self-nominations or discussions before a vote!
15:07:56 <studarus> this would be for the current six month term
15:08:41 <spotz> Or slightly shorter, next election is February
15:09:21 <studarus> Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?
15:09:24 <studarus> o/
15:09:46 <spotz> #poll Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?
15:09:47 <belmoreira> +1
15:09:47 <jayahn> o/
15:10:00 <studarus> +1
15:10:00 <jayahn> +1 or o/ (same thing, right?)
15:10:02 <spotz> shoulda worked
15:10:15 <spotz> #vote Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?
15:10:26 <spotz> bot might be broke:(
15:11:18 <spotz> abstain
15:11:49 <melsakhawy> abstain
15:11:51 <studarus> #startvote Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?
15:11:52 <openstack> Begin voting on: Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb? Valid vote options are Yes, No.
15:11:53 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:12:02 <studarus> #vote yes
15:12:07 <jayahn> #vote yes
15:12:56 <studarus> belmoreira - can you revote quick for the record?
15:13:01 <belmoreira> #vote yes
15:13:16 <studarus> #endvote
15:13:16 <openstack> Voted on "Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?" Results are
15:13:42 <studarus> I wonder if capitalization counts?  :)
15:13:58 <studarus> #agreed spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb
15:14:33 <jayahn> might be
15:14:50 <studarus> spotz - would you like to take over with the next topic, meeting times?
15:14:56 <spotz> Sure
15:15:04 <spotz> #link https://etherpad.openstack.org/p/uc
15:15:11 <spotz> In case anyone doesn't have it
15:16:18 <spotz> jayahn is on South Korean time, belmoreira is on Central Europe, melsakhawy you're EST?, studarus is PST and I'm CST so we're all over the place:)
15:16:24 <spotz> #topic New meeting time
15:16:28 <studarus> https://doodle.com/poll/zr2fbi57cm59ni5k
15:16:37 <melsakhawy> yeap , EST
15:17:03 <studarus> looks like alternating 1500z and 1200z Monday would work for people (columns 1 & 2)
15:17:59 <studarus> melsakhawy beloreira you didn't select that option but you did select that 1500z and 1200z Mondays would work
15:18:05 <spotz> Well Mondays at least for now I can't make the earlier time, if melsakhawy can that would work.
15:18:16 <spotz> Let me check some old times
15:19:40 <spotz> Let me convert to UTC but last time we did split meetings it was 9am and 1pm. I'm not sure those are better for us though
15:21:00 <spotz> Yeah I don't think 18:00 UTC works for Asia or Europe any better?
15:21:06 <jayahn> 1PM CST is 3AM here.
15:21:17 <spotz> yesh definitely worse
15:21:55 <studarus> 1300z?
15:22:07 <spotz> I think the idea was folks could attend every other meeting so for instance you and Bel rotating but it would be nice to find something for everyone
15:22:25 <jayahn> I am good with 1300z
15:22:57 <jayahn> 1300, 1400z is usually good for me (since it will be 10pm, 11pm)
15:23:01 <spotz> jayahn: what time s it there now?
15:23:09 <jayahn> 12:23am
15:23:13 <melsakhawy> 1300z monday good for me as well
15:23:14 <studarus> 12:23am Korea
15:23:19 <studarus> 12:23am Korea right now
15:24:00 <belmoreira> 1300z monday is OK for me
15:24:03 <studarus> I'm fine with 1300z Monday - that's 6a PDT, 8am CDT, 9am EDT
15:24:58 <spotz> I have a meeting 7-9 on MWF, which is why we had Tuesday on the vote. If that's the only meeting time for everyone else melsakhawy can lead but doesn't seem right for me to chair
15:25:15 <studarus> so 1300z Tuesday?
15:25:51 <melsakhawy> 1230z if that works for everyone Tuesday ?
15:25:59 <spotz> I can change things around and do Tuesday or Thursday
15:26:10 <melsakhawy> i have another meeting at 1330z
15:26:20 <spotz> That can work melsakhawy
15:26:32 <studarus> 1230z Tuesday might just work!
15:26:47 <jayahn> 1300z Tuesday is good. I do have another irc meetings on 1400z, and 1500z on Tuesday. (tuesday is irc meeting day for me then)
15:27:02 <jayahn> 1230z is also good.
15:27:11 <spotz> belmoreira: that work for you?
15:27:35 <belmoreira> 1300z Tuesday is OK for me
15:27:48 <spotz> and 1230z?:)
15:27:59 <belmoreira> It's fine as well
15:28:09 <melsakhawy> guess we have our meeting time!
15:28:26 <spotz> Yep:)
15:28:49 <jayahn> great, usually it is mission impossible to find meeting time among three continent ;)
15:28:52 <spotz> I've got to do another PR on that repo so I'll change this one too
15:29:31 <spotz> #action spotz update meeting repo for new time
15:29:43 <spotz> #topic OPS meetup
15:30:44 <spotz> I was hoping we'd have a meeting last week but we didn't. So just quickly it looks like the meeting at Bloomberg in NYC was well attended and had some good conversations. If I learn more tomorrow I'll update next week
15:31:47 <spotz> mihalis68_ did email folks last week to see who was still interested on being on the meetup teamm. I think the only one I didn't see respond was mrhillman
15:32:18 <spotz> Any questions on ops meetup before we move on?
15:33:39 <spotz> #topic Summit
15:33:54 <spotz> Is anyone from the UC planning on going to Shanghai?
15:34:10 <jayahn> here with 90% possibility
15:34:17 <studarus> I have a China visa! 50/50 for me right now
15:34:20 <belmoreira> I'm going
15:34:26 <melsakhawy> I am not going
15:36:15 <spotz> Nice, do we want to submit any forum sessions? With all the election issues we didn't even discuss this. I know space is tight but it's usually nice to have at least 1 touch point to meet the UC
15:36:42 * spotz is not going unless something massive changed things
15:37:13 <studarus> definitely there should be a session - it's one of the few chances to talk to user groups
15:37:13 <melsakhawy> I think it's a good idea, especially to increase awareness on AUC  and UC in general
15:37:41 <studarus> do we need to apply through the Forum CFP or can we shortcut the process?
15:38:42 <spotz> studarus: The ambassadors session is usually done by Ashlee. There used to be a spreadsheet for forum/BoF sessions from the WGs but I haven't seen that. aprice do you know how we can get a time slot?
15:39:24 <aprice> I can work with ashfergs and jamesmcarthur on that
15:39:33 <aprice> ideally, it would all go through the Forum process though
15:39:51 <spotz> Thanks, I know it's not closed yet so we can still goo that route
15:40:07 <aprice> yeah - but it does close this week, so hurry :)
15:40:23 <studarus> I'll put one in for the user groups
15:40:34 <spotz> aprice: Do you know about a joint leadership meeting?
15:40:59 <aprice> yes, that will be happening on Sunday, November 3
15:41:08 <spotz> studarus: Thanks I was going to ask for a volunteer as whoever submits will be the initial speaker at least. We can always get that changed if needed
15:41:30 <aprice> Alan Clark should be reaching out with the agenda soon, but it may be good for you to reach out to him spotz and let him know that you are the chair
15:41:36 <aprice> so he doesnt reach out to VW_
15:41:43 <spotz> aprice: Will do
15:41:48 <studarus> #agreed studarus to submit Forum CFPs for user group forum
15:42:42 <spotz> belmoreira jayahn studarus - If you don't have arrangements and can get there for Sunday that'd be great. Then if the agenda has a slot for reports you'd be there already
15:43:27 <jayahn> I will definitely try
15:43:48 <belmoreira> I can't confirm yet
15:45:30 <spotz> Ok and I'm dropping Alan a note so if we are on the agenda we'll get a heads up
15:46:06 <spotz> Once we know that we'll know if we need to put something toogether
15:46:10 <spotz> #action studarus to submit Forum CFPs for user group forum
15:46:37 <spotz> #topic Other Business
15:46:53 <spotz> We have 14 minutes if anyone has anything to bring up
15:48:17 <melsakhawy> one thing I wanted to discuss is difficulty of finding candidates to the UC elections
15:48:19 <aprice> next week i should have more info about the user survey
15:48:35 <studarus> we need to update the UC web page...  https://www.openstack.org/foundation/user-committee/
15:48:51 <melsakhawy> do we want to reconsider the AUC status as a requirement ?
15:49:22 <spotz> There has too be some requirement and we've actually made it easier to become an AUC
15:49:43 <spotz> With the TC downsizing it makes you wonder if we should as well
15:50:13 <melsakhawy> good point
15:50:15 <spotz> jamesmcarthur: is the website in a repo or something you need to do?
15:51:10 <jamesmcarthur> Ah, I can take care of that. It's in our CMS
15:51:36 <spotz> melsakhawy: Definitely something we should start discussing. With a smaller number to start with we would either drop 2 slots from Feb or 1 from each election. If we did 1 from each we'd be one release with an even number though:(
15:51:41 <spotz> thanks jamesmcarthur
15:52:19 <spotz> So deinfitely something we can start discussing next week and see where people stand on it
15:52:37 <melsakhawy> yeah I only wanted to bring it up to get us thinking , we'r still 5 months away from the upcoming elections so we may by then reach a concensus
15:53:05 <spotz> No definitely something to start talking about now vs later
15:53:22 <melsakhawy> yap
15:54:30 <spotz> Ok I've added it on as UC size/election so we can discuss it multiple ways
15:54:50 <spotz> aprice: I'll add you after roll call to make sure we get to the survey
15:55:08 <aprice> ok thanks spotz
15:55:14 <jayahn> i am just wondering.. does UC cover airship, kata, zuul, starlingx as well? i guess not.
15:56:07 <spotz> jayahn: We offered early on to assist/mentor them but at the time they all felt they were good as had noo or few users. So they've done things themselves since
15:57:51 <jayahn> okay, got it. cause I proposed to airship tc that they might need something to represent users. then, it make me wonder relationship with the current uc.
15:58:01 <jayahn> anyway.. thanks for letting me know
15:58:29 <spotz> jayahn: We would definitely be open to helping them in anyway we can
15:58:59 <jayahn> I will sort out my thought. :)
15:59:35 <spotz> Anyone else have anything for the last minute?
16:00:15 <melsakhawy> I'm good , have a good week everyone !
16:00:17 <spotz> I've added Laisons before elections for next week as well:) And that's out time. Thanks everyone
16:00:23 <spotz> #endmeeting