12:33:37 <spotz> #startmeeting UC
12:33:38 <jayahn> hey
12:33:38 <openstack> Meeting started Tue Oct 15 12:33:37 2019 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:33:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:33:41 <openstack> The meeting name has been set to 'uc'
12:33:42 <spotz> #topic ROl Call
12:33:47 <studarus> o/
12:33:49 <belmoreira> o/
12:33:53 <spotz> o/
12:33:53 <jayahn> o/
12:34:36 <spotz> #chairs spotz belmoreira jayahn melsakhawy studarus
12:34:44 <spotz> #chair spotz belmoreira jayahn melsakhawy studarus
12:34:45 <openstack> Current chairs: belmoreira jayahn melsakhawy spotz studarus
12:34:50 <spotz> There we go
12:35:04 <spotz> #link https://etherpad.openstack.org/p/uc
12:35:10 <spotz> Sgenda if anyone needs it
12:35:20 <spotz> Agenda....
12:36:02 <spotz> melsakhawy: You ready to lead with the UC goals research you've done?
12:36:27 <spotz> melsakhawy_: You ready to lead with the UC goals research you've done?
12:36:37 <melsakhawy_> yeah sure
12:36:46 <spotz> #topic UC Goals
12:37:17 <melsakhawy_> so I found two sources of documented goals
12:37:44 <melsakhawy> one from the charter
12:37:51 <melsakhawy> and the other was the OSF bylaws
12:38:45 <melsakhawy> the charter goals are to 1) represent the user community, 2) keep track of deployments and usage ; 3)share user experiences and 4) work with user groups worlodwide
12:38:50 <melsakhawy> *worldwide
12:39:33 <melsakhawy> If we dig deepedrinto this ones, we'r pretty myuch doing them all. but I think we can enhance 3 and 4 specifically
12:40:04 <melsakhawy> the OSF bylaws state the goals as i) lead Working groups that are not under TC or BoD
12:40:22 <melsakhawy> and an internal thing is to select the UC chair
12:40:49 <melsakhawy> So this pretty much removes the confusion about the SIG groups i think
12:40:50 <spotz> belmoreira: Do you remember off hand if there are WG that haven't converted to SiGs?
12:41:36 <belmoreira> no, I don't remember
12:42:00 <spotz> melsakhawy: Our connection to the SiG is by having a co-chair for the meta SiG, which is currently me. With ricolin fromt he TC side.
12:42:43 <melsakhawy> ah i see
12:42:43 <spotz> Let's start with is there any goal anyone thinks shuold be remooved? Then we'll go with changed and then added
12:43:20 <belmoreira> the foundation is doing 2) with the survey
12:43:37 <melsakhawy> for me , i don't thing any goal should be removed
12:43:57 <jayahn> i also don't think any  goal should be removed
12:44:07 <studarus> same here
12:44:29 <spotz> belmoreira: Any you think should be removed?
12:45:08 <belmoreira> I would like to understand our contribution in that area
12:45:29 <spotz> aprice You here if not I'll give it my best:)
12:46:38 <spotz> Ok she might actually be in Berlin so give me a second to type up what *I* think our role is in that
12:46:43 <aprice> I’m here
12:47:03 <aprice> Let me catch up on the convo
12:47:03 <spotz> Oh better:) belmoreira was asking for clarification on the UC role in the User Survey
12:47:09 <aprice> Ah gotcha
12:47:53 <aprice> In the past, the UC has helped with question creation / approval going into the survey as well as initial review of the results
12:48:16 <aprice> Now that we don’t really change the questions much survey to survey, that first part doesn’t happen as much
12:48:50 <aprice> However, the UC now reviews the reports / outcomes of the survey before it’s published
12:49:22 <aprice> And also has the ability to set up calls with users to figure out how the UC can help them more. Although this hasn’t happened too often
12:51:01 <spotz> And we have in the past helped with the correlation of data on the open question.
12:51:03 <belmoreira> aprice thank you. It's the first time that I'm going through the user survey process and it was not clear to me the role of the UC
12:51:42 <spotz> open questions...
12:52:09 <aprice> Yeah - jimmy and I run point on it from the foundation side and we have been trying to refocus it as a feedback tool so less emphasis has been placed on it
12:53:06 <belmoreira> aprice: considering that the report will be replaced by articles, do you expect us to review them?
12:54:23 <aprice> belmoreira: we can definitely share before publishing, but I don’t expect it to be as review intensive as the report previously was
12:56:44 <melsakhawy> I think there's value in being involved in the survey to keep track of deployments as well as, if needed reaching out to users to share their experiences
12:57:36 <jayahn> +1
12:58:21 <spotz> It definitely helps keep us informed of what's going on, and personally I've gotten a lot out of helping with the correlatin if only to see how much folks like the community even if that never makes the report
12:58:21 <belmoreira> yes, I agree
12:58:38 <spotz> Ok so belmoreira- Any thing you feel should be removed?
12:59:33 <spotz> Seeing if we can get consensus vs a vote on this:)
12:59:34 <belmoreira> not really, I just wanted to understand better what's now the UC role in the user survey
12:59:55 <belmoreira> thanks aprice spotz for the clarification
12:59:59 <spotz> That gives us consensus as I think all the goals are still valid as well
13:00:33 <spotz> So then next I think is should we change any of the goals, and this could just be wording for clarification or expanding on a goal
13:01:12 <spotz> melsakhawy: I think you mentioned goal 3 and 4 earlier?
13:02:03 <melsakhawy> Yeah , not necessarily changing the wording but there's likely more that can be done in those two goals
13:02:10 <jayahn> for clarification, what is difference between user community and user groups?
13:02:38 <studarus> user group is lead by an individual local organizer
13:02:55 <studarus> user community is the global population which goes beyond just user groups
13:03:04 <melsakhawy> for example, sharing the user experience part, we could have regular reach-outs to usergroups/ambassadors to get more experiences/stories
13:03:44 <jayahn> got it
13:04:17 <spotz> to build on that, what about either an operators blog or occassionally semthing in the newsletter? Not enough to spam but highlight inovative oro larger implementations
13:04:41 <studarus> the user groups tend to be novices that don't have much experience to share - they're showing up to learn
13:04:54 <melsakhawy> spotz that sounds like a good idea
13:05:04 <jayahn> studarus: that is not always true
13:05:28 <jayahn> but does not matter much in this context ;)
13:05:31 <spotz> aprice is that something we can tag in to?
13:05:37 <studarus> the ops meetup is definitely has experienced people
13:06:20 <spotz> But we could deseminate an article back to the user grup, maybe with some slides to make it easy to be presented tp the grooups?
13:06:39 <jayahn> however, ops meetup is not as larger as user group. in my personal experience, ops meetup has almost 0 visibiity in Korea, so all the experienced ops are talking each other through user group
13:07:05 <jayahn> having said that, promoting ops meetup would be good action plan...
13:07:07 <aprice> spotz: yeah we can definitely help find a place for blogs like that
13:07:43 <spotz> jayahn: II knw OPs meetup moves around based on offers to host, I know they've been to Tokyp maybe someone would offer to host in Korea?
13:07:59 <spotz> And please ignore typos it's a bad typing moorning:(
13:08:23 <melsakhawy> how do the ambassadors fit in the picture ?
13:09:31 <jayahn> spotz: i did have that conversation with ops meetup. :) however, what I meant is ops meetup is not known well to korean users / operators. maybe, we probably need some way of promoting there is a thing called "ops meetup" through each user group.
13:09:35 <studarus> the OpenStack ambassador role was defined to help support user groups
13:10:13 <spotz> jayahn: promote the groups twitter:) It'll make us tweet more
13:10:18 <jayahn> and maybe helping user group to actually initiate local ops meetup.
13:10:24 <spotz> And just a time check we're 20 minutes left
13:10:40 <jayahn> and connect it to wider ops meetup folks.
13:10:44 <jayahn> yeap.
13:11:21 <melsakhawy> spotz since there's only 20 mins left, do you want to get action items for 3rd goal , since it seems we'r past it already ?
13:11:22 <spotz> jayahn: That would definitely work but you need active organizers locally and cntent which is part of the issues the user groups are having
13:11:52 <spotz> melsakhawy: Yep sounds good as that does seem to be the one we've all focused on
13:12:24 <spotz> #action aprice find space for a user/implementation/deployement highlight blog/article
13:12:30 <jayahn> spotz: yeah. that is true.
13:13:11 <spotz> #jayahn Promote OPS meetup in Korea, possibly see about interest in local groups or hosting a larger one
13:13:16 <spotz> nah!
13:13:23 <spotz> #action jayahn Promote OPS meetup in Korea, possibly see about interest in local groups or hosting a larger one
13:13:33 <jayahn> :)
13:14:09 <spotz> studarus: Do you want to see if we put together mini presentations based on the articles if ambassadors and user groups would be interested?
13:14:34 <studarus> sure - I can send out notes
13:14:38 <melsakhawy> I can take on the 3rd goal as well as  anyone who wants to be involved
13:14:57 <spotz> #action studarus see if we put together mini presentations based on the articles if ambassadors and user groups would be interested?
13:15:10 <spotz> melsakhawy:  or belmoreira any action items on this?
13:15:57 <melsakhawy> sorry not following the question
13:16:06 <spotz> #action spotz speak with ops meetup and see if anyone there wouold like to be our first deployment. Or CERN?
13:16:22 <spotz> Handing out action items on our discussions for #3
13:16:25 <spotz> :)
13:17:08 <melsakhawy> ah , Yes, 3rd goad I can help with that
13:17:32 <belmoreira> I can volunteer CERN for the user experiences :)
13:17:48 <belmoreira> but defenitly we should talk with ops
13:18:01 <melsakhawy> +1
13:18:50 <spotz> Ok so belmoreira will provide us with something for CERN and I'm going to hit up the OPS team in 45 minutes:)
13:20:16 <spotz> Ok I'm goiong to save whether we want to add any goals for next week but would like everyone to think about it. We have 11 minutes so not enough time to get any real discussions going.
13:20:43 <spotz> #topic Summit
13:21:15 <spotz> I just wanted to mention I haven't heard anything back on the leadership meeting agenda planning though I did give a poke and mention we were working on an update
13:22:31 <spotz> #topic Open Discussion
13:22:38 <studarus> right now I'm planning on being there Sat-Wed
13:22:57 <spotz> Agenda for next week is started, I added an old business section
13:23:08 <spotz> studarus: perfect the meeting wouold be on Sunday
13:23:35 <jayahn> meeting is on Sunday... I will probably need to be there early Sunday then
13:24:20 <belmoreira> any idea when we will have access to the schedule? It would be great to plan my day
13:24:52 <studarus> the forums too
13:25:43 <spotz> belmoreira: Unless I'm the only one noot getting the emails I don't think there is one for Sunday yet. Typically mrning is the board meeting and the joiont leadership meeting is in the afternoon so in the past get there by lunch so you'll have a seat after:)
13:26:20 <spotz> forums and ptg schedules I think went out to the lists. If you don't have them I can search
13:26:45 <spotz> Still afew things were missing from the schedule last I looked like the Diversity lunch which I thought was sponsored by Intel
13:29:02 <spotz> 2 minute warning:)
13:29:55 <spotz> Oh jayahn looks like OPS meetup have a slot in Shanghai on Thursday afternoon
13:30:22 <jayahn> spotz: okay. then, I have to stay till Thursday. :)
13:30:39 <spotz> heheh
13:31:04 <spotz> Ok thanks everyone!
13:31:06 <spotz> #endmeeting