12:32:14 <spotz> #startmeeting UC
12:32:15 <openstack> Meeting started Tue Oct 22 12:32:14 2019 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:32:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:32:18 <openstack> The meeting name has been set to 'uc'
12:32:20 <spotz> #topic Roll Call
12:32:37 <spotz> Had the wrong date on the Agenda again:( but
12:32:40 <spotz> #link https://etherpad.openstack.org/p/uc
12:32:44 <spotz> if anyone needs it
12:32:46 <melsakhawy> o/
12:32:48 <studarus> o/
12:33:01 <jayahn> o/
12:33:42 <spotz> o/
12:33:43 <belmoreira> o/
12:34:16 <spotz> #chair spotz melsakhawy studarus jayahn belmoreira
12:34:17 <openstack> Current chairs: belmoreira jayahn melsakhawy spotz studarus
12:34:39 <spotz> #topic Old Business
12:35:53 <spotz> Kinda started this by asking melsakhawy if he'd received any mails I'd missed on the Joint Leadership meeting, but seems like I've been getting them and nothing after asking for Zuul email addresses. I did send a poke after that one to see what was going on
12:37:01 <spotz> My suggestion as we only have 2 weeks is to cntinue making the slide deck for an UC update just in case. But as of right now no idea on agenda
12:37:58 <spotz> aprice: If you've heard anything abouot the agenda and can pass it on greatly appreciated
12:38:34 <spotz> Has everyone confirmed access to the slide deck?
12:39:17 <jayahn> yes i do
12:39:22 <melsakhawy> yeah mea too
12:39:45 <belmoreira> yes
12:39:59 <studarus> yes
12:41:22 <spotz> Not sure we have any Survey PSA this time but goals, community highlights, looking forward and maybe something else?
12:41:23 <belmoreira> just to confirm who is going and who is presenting?
12:41:43 <melsakhawy> I am not planning to attend
12:41:53 <spotz> not I as far as going, but we do usually let everyone take a section if they want
12:42:10 <studarus> I'll be there
12:42:16 <jayahn> i'll be there
12:42:29 <belmoreira> i'll be there
12:43:21 <spotz> 3 is about our usualy number:) I think talking about the OpenInfra Days and especially thte CERN one would be nice highlights abouot users
12:44:04 <jayahn> hm, if possible, i can talk about openinfra days korea, but currently that is not in slidedeck. we had cncf, ceph, ocp, openstack all together this year.
12:44:32 <jayahn> it will be good exmaple of "open without boundary"
12:44:42 <spotz> jayahn: that could be under highlights or even better adjacent communities
12:44:54 <jayahn> i can add one there.
12:45:06 <spotz> These are just last years headings you can change, remove, or add to tthe deck:)
12:45:12 <jayahn> okay :)
12:45:52 <spotz> SOmetimes it's just easier to come up with things when you can see what was said last
12:47:07 <spotz> And we can definitely keep up the conversation foor the deck on the list or by emails. We don't have to fill the deck out in the meetings
12:47:32 <belmoreira> I will update the info about the CERN openstack day
12:47:47 <spotz> Any other Old Business befoore we move into UC Goals again? Thsnks belmoreira
12:48:22 <melsakhawy> do we want to discuss the potential to merge with TC
12:49:11 <spotz> melsakhawy: I thought we were figuring out what our goals were before looking at that. That's why I've been pushing the goals discussion and giving it the most time
12:49:24 <melsakhawy> sorry nm , right
12:49:33 <spotz> If we have mighty goals it might not make sense to omerge:)
12:49:45 <melsakhawy> agreed
12:50:33 <spotz> There will be a session I think in the foorum or PTG about growing leaderrship numbers as the TC didn't vote for members this round either
12:52:05 <spotz> #topic UC Goals
12:52:57 <spotz> So we kept all the goals and not change any that were there after clarification, so now we're on to discussing if we want to add any goals
12:56:48 <melsakhawy> studarus: I remember you mentioned something about the current user group policy and ambassador program that you wanted to change ?
12:57:17 <studarus> we were looking at better defining a user group
12:57:32 <studarus> the minimum number of events et for it to be official
12:57:52 <studarus> part of that was how to best allocate the yearly birthday party funding
12:58:07 <melsakhawy> good point
12:58:10 <studarus> since we have some groups that pop up just for a single event to get the birthday funding
12:58:25 <studarus> and also when to remove dead groups from official status
12:58:32 <jayahn> ah.. really?
12:58:46 <spotz> Yeah I know Austin had the birrthday party but we haven't had any other meetups this year:(
12:59:16 <studarus> but you can also argue that it is good that the groups get together at least that once thanks to the money!
13:00:08 <spotz> Yeah I'm not sure who's budget Austin came out oof, my guess would be the OSF vs the User Grroup budget
13:00:15 <jayahn> but if funding is limited, we need a way to prioritize its allocation. and health-checking on user groups might be important task.
13:00:53 <studarus> I like the idea of small funding per meetup rather than a larger one time payment
13:01:07 <spotz> I had this discussion with someone in another community last week. Sometimes the larger groups by nature need a little extra because more people but at tthe same time a little group getting start needs a bit more love to make it
13:01:14 <studarus> but that is more work to manage payments
13:02:00 <studarus> larger groups have it easier in that they can get free space and food since companies court them
13:02:09 <spotz> Yeah and I'm not sure we want to just give out money once a year to see it and the organizer disappear
13:02:33 <studarus> smaller groups have a harder time getting free space and food from sponsors since they don't have a track record
13:02:46 <spotz> So I think it would be a question to whether more payments was possible, provided evidence of things going on?
13:03:22 <spotz> studarus: That was kinda my thought, plus extra little expenses no one thinks about like extra flyers and such cause no word of mouth
13:04:07 <studarus> we have also had groups defect from OpenStack and become CNCF groups
13:04:17 <studarus> so we need a process to remove those groups
13:04:35 <jayahn> that can be case-by-case... in here, smaller group would be better to get space, but larger group need bigger room and that is difficult to get.
13:05:56 <studarus> on the ambassador topic...
13:06:08 <studarus> the ambassador program was setup to help support the user groups
13:06:33 <studarus> but there was never a formal process to select (or remove/expire) ambassadors
13:06:44 <jayahn> that is totally true.
13:06:47 <studarus> so we have people listed for years that are no longer involved
13:07:08 <jayahn> sorry about that.. i am guilty on that :(
13:07:19 <studarus> and we have had problems getting people that were interested in being ambassadors approved
13:08:01 <studarus> in the past, someone from the foundation basically says you are now an ambassador
13:08:01 <spotz> I think we should reach out and then remove folks. What issues studarus?
13:08:06 <jayahn> i agree on setting up some formal process both for becomign one and stepping down.
13:09:18 <studarus> but is ambassador management under the UC scope?
13:09:45 <spotz> Just to be clear. Goal to add is improve how we deal with User Groups and formalize the Ambassador program on and off boarding?
13:10:55 <studarus> sounds good
13:12:01 <spotz> Ok I just wanted to make sure we were still on gooals as we were definitely attempting to solve:)
13:12:01 <jayahn> +1
13:12:26 <spotz> belmoreira and melsakhawy - consensus good goals to add?
13:12:33 <belmoreira> +1
13:12:34 <melsakhawy> yes agreed
13:12:45 <melsakhawy> studarus: I suggest, since you seem to have a good grasp on the goal, to create a proposal of the changes and we all vote on it to take it forward
13:13:18 <studarus> ok - I can dig up my past work
13:13:36 <spotz> And maybe work with jayahn as he pointed out in South Korea they have some of the opposite problems?
13:14:02 <spotz> I think the 2 views would be good especially on the User Group goal
13:14:37 <jayahn> i can share any necessary info. :)
13:15:09 <spotz> belmoreira just says CERN and gets stuff:)
13:16:17 <spotz> We are at 15 minutes. We can move to opem discussion or stay here if noo one has anything to bring up
13:16:37 <spotz> And I will learn to type/fix my keyboard some day!
13:20:20 <spotz> #action studarus will work on guidelines for new user group and Ambassador goals. Will work with jayahn for more gloobal differences that need to obe taken into consideration
13:20:59 <spotz> Once we have those we agree/vote on the content we'll see how t omake them official goals.
13:21:21 <spotz> I'm going to go ahead and move us to open discussioon for the last 10
13:21:27 <spotz> #topic Open Discussioon
13:24:37 <belmoreira> I need to leave early today.
13:25:04 <spotz> Yeah as no one but me has typed in 10 I'm gonna shut this down. Thanks everyone:)
13:25:15 <jayahn> thanks. :)
13:25:17 <belmoreira> thanks
13:25:21 <spotz> #endmeeting