13:30:52 <spotz> #startmeeting UC
13:30:52 <openstack> Meeting started Thu Dec 19 13:30:52 2019 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:53 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:30:55 <openstack> The meeting name has been set to 'uc'
13:31:01 <spotz> :)
13:31:02 <melsakhawy> hello everyone
13:31:07 <jayahn> hi
13:31:34 <spotz> #chair spotz jayahn melsakhawy studarus
13:31:35 <openstack> Current chairs: jayahn melsakhawy spotz studarus
13:31:41 <spotz> #topic Roll Call
13:31:53 <studarus> o/
13:31:56 <melsakhawy> o/
13:31:56 <jayahn> o/
13:32:08 <spotz> #link https://etherpad.openstack.org/p/uc
13:32:15 <spotz> For the agenda
13:33:37 <spotz> #topic Annual Report
13:33:53 <spotz> Was everyone able to get intto the doc?
13:34:16 <melsakhawy> I was able to
13:34:26 <jayahn> i was
13:34:28 <studarus> yes, thank you
13:36:18 <spotz> Good, so we've been asked to send a UC update to aprice by 1/10. While last years is combined with the TC's update I think it's pretty clear whiicih sections were UC vs TC and I think it's allways easier too write something with a reeference:)
13:38:05 <spotz> So the question is what do we want to update the Board and Community on iin regards to what we've done this year
13:39:35 <studarus> we reviewed all the SIGs/Working Groups
13:40:03 <melsakhawy> The review of the UC goals and the Ambassador program  are also worth mentioning
13:42:38 <studarus> I added both to the doc as notes to be elaborated
13:43:34 <spotz> Ok so we reviewed and validated those, the SiGss did result in some updates. Did we  get any new Ambassadors? I don't think we're iinvolved in the process if there were new onees
13:45:16 <spotz> OPS meetups havee been going well so wee can mention them as well though we don't usually havee any attendance at them
13:45:26 <studarus> well, the proposal was to expand the Ambassador program to include people to do outreach
13:45:50 <studarus> the foundation wants to keep Ambassadors as just someone that supports user groups
13:45:56 <studarus> so there was a disconnect
13:48:28 <spotz> I think it's valid to put that in the report, whether it changes anything going forwards or not. I do some Outreach type sttuff at Grace Hopper but it's not OSF supported
13:48:52 <studarus> we did have success getting easier approval for new user groups
13:49:22 <spotz> Ok, and the meetup account is workiing to help with thtat?
13:50:07 <spotz> studarus: do you want to take a first pass on the ambassador and user group seections?
13:50:25 <studarus> yeah, I entered them in as place holders and will expand
13:51:56 <spotz> Great thanks
13:53:16 <spotz> Anyone havee anything else on the report for now? We need to decided what our holiday schedule for meetings will be so that miight affect our deadline on this
13:54:34 <melsakhawy> I can't think of anything else
13:55:11 <jayahn> i don't have anything to add
13:55:38 <spotz> #topic Election
13:58:44 <spotz> We wiill need to begin the electioon process in Januaery and last week I brought up the question again if we wanted to reduce the size of the UC to 3. My points for doiing it this cycle if we decide to reduce numbers doing it in Spring allows for thte eeleectiion of 1 newe meember vs noo election aand if neeeded melsakhawy could move att least temporarily if not permaeently to Chair so there would be continuiity of lead
13:58:44 <spotz> ership.
13:59:13 <spotz> sorry for typos that was bad:(
14:00:46 <studarus> the idea being it will be easier to find people to serve with a smaller committee
14:01:21 <melsakhawy> yeah agreed
14:01:26 <jayahn> agreed
14:01:31 <spotz> Correct, and we're really just trying to get everyone's viewpoint on this
14:02:17 <melsakhawy> I think it's a good proposal , only catch is if we get many candidates in Feb elections , do we up the chairs again ?
14:02:24 <spotz> If we don't do it this go round and it's decided by future UCs I still think Spring is best and hopefully chair and co-chairr arre on different election cyclces
14:04:09 <spotz> melsakhawy: Frrom my memory we aalways ask, but generally if someone who served before is still on the UC they have remained. IE mrhilllman became chaiir my first electioon and remained untill he didn't run. VW went frm co-chair to chair
14:04:54 <melsakhawy> *sorry maybe I used wrong terms , I mean if we get many candidates in Feb , do we increase the size of UC back to 5 ?
14:05:27 <spotz> I think we can still utilize a chair and a co-chair even with 3 as only 2 people would be needed foor quorum and the co runs meetings when tthe chair isn't about
14:06:55 <spotz> I think we would need to discuss and do it thte next cycle. While this discussioon is a result of the last electioon it's alsoo based on community participatioon.
14:07:18 <studarus> if the committee wants to increase the size back up to 5 in the future, there wouldn't be anything preventing them from doing it
14:07:38 <spotz> I think studarus's point on outreach from ambassadors is totally valid as the user community hasn't shrunk just the numbers of people participating in things if that maskes sense?
14:07:53 <melsakhawy> true
14:08:27 <spotz> According to OSF the number of people deploying has increased, but they're not part of the community
14:09:38 <spotz> And they're not AUC and not valid from any other conttribution to run if thtey didn't do tthe survey
14:11:59 <spotz> 20 minute warning FYI
14:12:23 <jayahn> what is the exact point we are discussing about now? necessary (valid reason) for outreach? number of committee?
14:12:32 <jayahn> i am a bit lost.
14:12:42 <melsakhawy> I agree about the revamp to the Ambassador program,
14:12:55 <jayahn> okay ambassador program revamp.
14:13:56 <spotz> jayahn: Well no the reduced pool of people to run for UC. But the point that we have more deployments butt less active community members (outreach) was a point
14:15:01 <melsakhawy> what to do we need to do to get the Ambassador program revamp approved ?
14:16:06 <studarus> we would need to convince the foundation of the change
14:16:27 <spotz> OSF support for one, while they have Developer Advocates except forr China there is noo COmmunity Manager any more
14:16:33 <studarus> or create a new program focused on outreach and leave the Ambassador to just be user group support
14:16:40 <jayahn> so foundation does not want to change the current one?
14:16:56 <studarus> they want to keep the Ambassador program just for user group support
14:17:48 <melsakhawy> we could draft a proposal of a new program in this case
14:17:50 <studarus> I was thinking we revamp it to be like the CNCF Ambassador program where it is more general advocacy and building interest through talks, presentations, etc
14:18:28 <studarus> I'd recommend talking to Alison Price before you go too far down a route just to make sure she is aboard
14:18:55 <melsakhawy> sounds good , I can take that on
14:18:58 <jayahn> i do agree on that.. it will be need to be like CNCF ambassador program.
14:19:06 <studarus> but I would be in favor of some sort of such program
14:19:22 <jayahn> that will means compeltely change the scope / definition of ambassodor
14:19:33 <spotz> Now keeep in mind we changed the mentooring to be like Kubernetes and it died
14:20:09 <studarus> I think you leave the Ambassador program alone and start something new
14:20:23 <studarus> how/why did it die?
14:22:26 <spotz> While we had mentors and people wanting to be mentored no one ever actually posted or communicated
14:22:47 <spotz> Maybe the lack of one on one, the hope being group mentoring would result in self mentoring
14:22:52 <jayahn> my personal experience is that.. how cncf / lf treats user community vs. how osf treats user community is very different. cncf/lf has its own organization branch and do things through that, user group is not an entity they directly take care of.
14:23:10 <jayahn> osf is differnt. user groups are an important entity in osf.
14:23:13 <spotz> #action melsakhawy talking to OSF about Outreach
14:24:03 <spotz> Ok we're down to 7 minutes, keep going or discuss holiday schedule at 2 minute mark>
14:24:58 <jayahn> discuss holiday schedule first. i assume.
14:25:08 <spotz> #topic Holiday schedule
14:25:43 <spotz> Ok so next Thursday will be boxing day and the follwing week will bee the January 2nd
14:25:56 <studarus> so we meet again on Jan 9!
14:26:16 <jayahn> Jan 9
14:26:18 <spotz> I'm thinking skip next only? But I'm not going anywhere so thoughts?:)
14:26:34 <jayahn> i will be availablle on jan 2.
14:26:44 <melsakhawy> I am fine meeting Jan 2nd
14:27:05 <studarus> I will be on an airplane Jan 2
14:27:11 <spotz> We need to have 3 for a quorum, so if you can't make Jan 2nd let me knowo so I caan go ride the horse:)
14:28:19 <spotz> We can coninute the discussions on UC size and also hoopefully have a draft of the annual report for the 2nd? Maybe aa reply about the Ambaassador prgram but possibly not
14:28:36 <spotz> Or we can move all that to the 9th
14:29:00 <melsakhawy> let;s  move it to 9th then
14:29:08 <melsakhawy> guaranteed to have more people then
14:29:16 <jayahn> for Jan, I will not be available on Jen 9. (famility trip) and Jan 23 (lunar new year day)
14:29:20 <spotz> Ok I'll send an email to the list in a bit
14:29:32 <spotz> Anything else we have 1 minute?
14:29:46 <melsakhawy> have a good holidays everyone !
14:30:02 <spotz> Haapppy Holidays and if needed I'm aabout
14:30:10 <spotz> this keyboard sucks!
14:30:11 <jayahn> happy holidays
14:30:15 <spotz> #endmeeting