13:31:00 <spotz> #startmeeting UC
13:31:01 <openstack> Meeting started Thu Jan 30 13:31:00 2020 UTC and is due to finish in 60 minutes. The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:01 <melsakhawy> Goodmorning
13:31:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:31:04 <openstack> The meeting name has been set to 'uc'
13:31:10 <spotz> #topic ROll Calll
13:31:11 <jayahn> i am going through my gmail and got one from ops meetup folks. with new years holiday and other tasks filed up on my list, i was not able to check my gmail.
13:31:35 <jayahn> spotz: i will contact them
13:31:49 <spotz> Thanks jayahn:)
13:32:11 <spotz> #chair belmoreira melsakhawy jayahn spotz
13:32:12 <openstack> Current chairs: belmoreira jayahn melsakhawy spotz
13:32:24 <spotz> I thin that's everyone on line
13:32:58 <spotz> #link https://etherpad.openstack.org/p/uc
13:33:05 <spotz> agenda
13:35:34 <spotz> Hopefully belmoreira will wake up and John willll login but let's get started
13:35:46 <spotz> #topic Ambassador Program
13:35:57 <spotz> melsakhawy: You want to start
13:36:20 <melsakhawy> I did some work on the draft
13:36:56 <melsakhawy> More covering the nomination procedures, appointment and follow up
13:36:56 <spotz> What do you need from us?
13:37:11 <melsakhawy> Basically self/external nomination
13:37:47 <melsakhawy> And that the UC recommends or not the approval of a nominee to be an Ambassador
13:38:02 <melsakhawy> Or SC if UC merged with TC
13:38:08 <spotz> I know Allison asked about criteria for measurement.
13:38:14 <melsakhawy> Correct
13:38:26 <spotz> I actuallly had an idea but can't remember it!
13:38:51 <melsakhawy> In the draft, Ambassadors are required to provide a plan of action
13:38:58 <melsakhawy> In the first 3 months of appointment
13:39:16 <melsakhawy> That the UC validates and checked progress after 1 year of appoint5
13:39:20 <melsakhawy> Appointment
13:39:21 <spotz> Oh now I remember, what about monthly quarterly updates?
13:39:50 <melsakhawy> I think quarterly are good
13:39:57 <jayahn> oh, i think quarterly updates is good idea. monthly is probable too much
13:40:16 <melsakhawy> I haven't yet touched the part that talks about the role itself , in detail
13:40:31 <melsakhawy> But I think we are in agreement to add outreach in addition to user groups
13:40:56 <melsakhawy> One thing I added as a role is brand strengthening and advocating
13:41:05 <melsakhawy> But wanted to see what everyone thinks of that
13:41:13 <spotz> Yeah though wee need to also define what Outreach is.
13:41:49 <melsakhawy> True
13:42:28 <melsakhawy> We need to specify what the endgoal of outreach
13:42:34 <jayahn> when we say "brand", openstack? or everything under osf?
13:42:52 <melsakhawy> Everything under OSF
13:43:09 <spotz> Just OpenStack, we don't have governance over the other projeects
13:43:57 <spotz> Typing hiistory:)
13:44:15 <melsakhawy> Good to know:)
13:44:58 <jayahn> that means, Ambassador is only for "openstack" project? I understand governance issue, but limiting ambassador only for openstack only seems odd
13:45:09 <spotz> So the UC and TC are the governance over the OpenStack project. At the llast stand alone PTG the UC met with reps from the otheer projeects to see if they wanted to be under the UC or atleast get help from us and they declined
13:45:41 <spotz> So brand/outreeach/etc for thee Ambassadors would just be OpenStack
13:46:15 <spotz> Now for reeference the D&I WG reports to just the board so we have reached out to start inclluding the other projects
13:46:30 <jayahn> i can see that. however, for user group perspective, usually we don't consider "openstack" is only scope of user group, never thought about creating another user group for airship, starlingx, etc
13:47:20 <jayahn> if ambassador is tightly related with local user groups, limiting their activity on "openstack" might create odd situation, IMHO
13:49:06 <spotz> Not disagreeing, just saying we don't have goverrnance over the otherr projects to technicallly incllude them. That doesn't mean we can't give reps from the projects a say on the Aambassadors:)
13:49:08 <melsakhawy> I agree , but with that spotz mentioned. It doesn't make sense that UC /SC has oversight on Ambadsador program that does branding for all OSF
13:50:38 <melsakhawy> So we can keep it to Openstack brand for consistency
13:50:48 <melsakhawy> If everyone agrees to the principal of the role
13:51:17 <spotz> And if we run into an issue we can see about a joint project group
13:52:49 <melsakhawy> Sounds good
13:52:57 <melsakhawy> I will continue working on the draft
13:53:01 <jayahn> yeah. that sounds good
13:53:13 <melsakhawy> And ask you guys for comments on it
13:53:17 <melsakhawy> Probably next week
13:53:59 <spotz> Ok sounds good, I keep it open and peek at it occassionallly:)
13:54:16 <spotz> Antone have anything else on this?
13:54:26 <spotz> I so ned to get my keyboard fixed:(
13:54:55 <spotz> #topic Election
13:55:08 <jayahn> I just want to say that, when running openstack user group here in Korea, I really hated to be heard or to say.. "our users (people in user group) all interested in all of these projects, but we have to consider who has jurisdiction". that was pain.
13:57:57 <spotz> jayahn: I think some groups have gone moree open. We can work with the OSF on these things like caas we have an OSF vs OpenStack usergroup, etc
13:58:38 <jayahn> spotz: super :)
14:00:09 <spotz> And moving the meetuup groups out of UC to OSF will make moree sense when the UC and TC get combined
14:00:38 <spotz> Ok elections:)
14:01:23 <spotz> Rain and I aree the election officialls as I'm not running. Rain has been at a conference so haven't touched base with her yet. John sent out a reeally good email with timelines and everything else.
14:02:54 <spotz> Anyone have any questions on the timeline?
14:04:37 <spotz> #action spotz get together with Rain and get things moving for election
14:04:44 <spotz> #topic New Business
14:05:04 <spotz> Reviews:)
14:05:44 <spotz> So we currentlly havee been asked to review https://review.opendev.org/#/c/704746/ which is in our repo. Pllease check it out ii's just some maintenance but I wanted to make sure eeveryone was getting in the habit of doing reviews
14:06:11 <spotz> You can always see whaat we have pending here https://review.opendev.org/#/q/project:openstack/governance-uc
14:08:25 <spotz> Any questions on reviews?:)
14:08:59 <jayahn> nope. i will get my eyes on the review.
14:09:11 <spotz> #topen discussion
14:09:18 <spotz> #topic open discussion
14:09:28 <spotz> Anyone have anything else to discuss?
14:11:16 <spotz> #endmeeting