#openstack-meeting: user_committee

Meeting started by jamemcc at 19:00:04 UTC (full logs).

Meeting summary

  1. UC Election (jamemcc, 19:01:25)
    1. https://governance.openstack.org/uc/reference/uc-election- (jamemcc, 19:02:01)
    2. https://governance.openstack.org/uc/reference/uc-election-feb2017.html (jamemcc, 19:02:26)
    3. ACTION: mrhillsman to clear up steps, dates and Election Communication page (jamemcc, 19:17:39)

  2. PTG activities from UC members (jamemcc, 19:19:10)
    1. https://www.openstack.org/ptg/ (jamemcc, 19:22:57)
    2. no special UC activies planned for the Atlanta PTG. (jamemcc, 19:25:44)
    3. ACTION: mrhillsman Investigate possibility of UC meetup time at Ops-Meetup in Milan (jamemcc, 19:34:44)

  3. Boston planning (jamemcc, 19:35:00)
    1. ACTION: WG chairs submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6 (jamemcc, 19:40:14)
    2. ACTION: jprolux Notify WG Chairs to submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6 (jamemcc, 19:41:59)
    3. PWG Proposal for Boston Forum: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg (leong, 19:44:32)
    4. ACTION: leong Present proposal from PWG to help UC to facilitate Boston Forum in next UC meeting - 2 weeks (jamemcc, 19:45:07)

  4. Open Agenda (jamemcc, 19:48:08)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (jamemcc, 19:49:19)
    2. https://governance.openstack.org/uc/ (jamemcc, 19:49:31)
    3. ACTION: jamemcc Update https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee and send out on UC DL for other Chairs to also update. (jamemcc, 19:54:42)


Meeting ended at 19:56:44 UTC (full logs).

Action items

  1. mrhillsman to clear up steps, dates and Election Communication page
  2. mrhillsman Investigate possibility of UC meetup time at Ops-Meetup in Milan
  3. WG chairs submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
  4. jprolux Notify WG Chairs to submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
  5. leong Present proposal from PWG to help UC to facilitate Boston Forum in next UC meeting - 2 weeks
  6. jamemcc Update https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee and send out on UC DL for other Chairs to also update.


Action items, by person

  1. jamemcc
    1. jamemcc Update https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee and send out on UC DL for other Chairs to also update.
  2. leong
    1. leong Present proposal from PWG to help UC to facilitate Boston Forum in next UC meeting - 2 weeks
  3. mrhillsman
    1. mrhillsman to clear up steps, dates and Election Communication page
    2. mrhillsman Investigate possibility of UC meetup time at Ops-Meetup in Milan
  4. openstack
    1. WG chairs submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
    2. jprolux Notify WG Chairs to submit for WG session in Boston at https://www.openstack.org/summit/boston-2017/call-for-presentations/ before Feb 6
    3. jamemcc Update https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee and send out on UC DL for other Chairs to also update.


People present (lines said)

  1. jamemcc (72)
  2. mrhillsman (32)
  3. jproulx (27)
  4. leong (27)
  5. AndyU (7)
  6. docaedo (7)
  7. openstack (3)
  8. MeganR (2)
  9. kencjohnston (1)


Generated by MeetBot 0.1.4.