#openstack-meeting-3: UX

Meeting started by jcoufal at 17:00:16 UTC (full logs).

Meeting summary

  1. Welcome (jcoufal, 17:02:06)
  2. Meeting Time (jcoufal, 17:09:11)
    1. ACTION: jcoufal to reflect meeting times in wiki, ical, etc. (jcoufal, 17:16:17)
    2. https://etherpad.openstack.org/p/ux-meetings (jcoufal, 17:16:48)
    3. https://www.google.com/calendar/ical/bj05mroquq28jhud58esggqmh4@group.calendar.google.com/public/basic.ics (david-lyle, 17:17:21)
    4. https://www.google.com/calendar/ical/bj05mroquq28jhud58esggqmh4@group.calendar.google.com/public/basic.ics - meetings calendar if you want to sync up on meeting times (jcoufal, 17:19:30)

  3. StoryBoard and UX (jcoufal, 17:20:15)
    1. ACTION: jcoufal discuss git repo issues so we can move UX project under StoryBoard (jcoufal, 17:29:31)

  4. Wireframes Review Tool (jcoufal, 17:32:38)
    1. https://etherpad.openstack.org/p/uxtools (gothicmindfood, 17:44:57)
    2. https://etherpad.openstack.org/p/uxtools - UX tools research (jcoufal, 17:45:25)
    3. ACTION: adi, gothicmindfood to keep the ball rolling on wireframing review tool research (jcoufal, 17:46:25)

  5. UX in CLI and API (jcoufal, 17:47:14)
  6. Open Discussion (jcoufal, 17:55:25)


Meeting ended at 17:58:28 UTC (full logs).

Action items

  1. jcoufal to reflect meeting times in wiki, ical, etc.
  2. jcoufal discuss git repo issues so we can move UX project under StoryBoard
  3. adi, gothicmindfood to keep the ball rolling on wireframing review tool research


Action items, by person

  1. adi
    1. adi, gothicmindfood to keep the ball rolling on wireframing review tool research
  2. gothicmindfood
    1. adi, gothicmindfood to keep the ball rolling on wireframing review tool research
  3. jcoufal
    1. jcoufal to reflect meeting times in wiki, ical, etc.
    2. jcoufal discuss git repo issues so we can move UX project under StoryBoard


People present (lines said)

  1. jcoufal (106)
  2. lblanchard (52)
  3. jackib (17)
  4. adi (15)
  5. gothicmindfood (13)
  6. krotscheck (12)
  7. david-lyle (11)
  8. julim (10)
  9. Toshi (7)
  10. openstack (3)
  11. jacalcat (2)
  12. stevedoll (1)
  13. jrist (1)
  14. GregHint (1)
  15. davlaps (1)


Generated by MeetBot 0.1.4.