#openstack-meeting-4: vahana

Meeting started by Ng at 15:01:19 UTC (full logs).

Meeting summary

  1. Introduction (Ng, 15:03:09)
  2. Goals and Use Cases (Ng, 15:09:29)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (Ng, 15:09:57)
    2. ACTION: someone to loop in UX folk (Ng, 15:12:45)
    3. AGREED: early goal to be a simple dashboard view (Ng, 15:16:34)
    4. AGREED: console access is likely out of scope, when excellent third party apps exist for doing that, and have URL schemes (Ng, 15:18:20)
    5. ACTION: someone to figure out who we should talk to about identifying specific use cases (Ng, 15:26:53)
    6. ACTION: someone to start talking to large/public OpenStack installs for testing and use-case-gathering (Ng, 15:28:50)
    7. AGREED: we're still at whiteboarding/R&D stage, too early for blueprints/specs (Ng, 15:34:43)

  3. Current R&D (Ng, 15:35:38)
    1. AGREED: API framework should send NSNotifications of important/relevant events (Ng, 15:41:56)

  4. Q&A (Ng, 15:50:38)


Meeting ended at 15:58:45 UTC (full logs).

Action items

  1. someone to loop in UX folk
  2. someone to figure out who we should talk to about identifying specific use cases
  3. someone to start talking to large/public OpenStack installs for testing and use-case-gathering


Action items, by person

  1. openstack
    1. someone to start talking to large/public OpenStack installs for testing and use-case-gathering
  2. UNASSIGNED
    1. someone to loop in UX folk
    2. someone to figure out who we should talk to about identifying specific use cases


People present (lines said)

  1. jasondotstar (90)
  2. Ng (68)
  3. openstack (3)


Generated by MeetBot 0.1.4.