#openstack-meeting-4: vahana

Meeting started by jasondotstar at 15:01:00 UTC (full logs).

Meeting summary

  1. roll call (jasondotstar, 15:01:07)
  2. Introduction (jasondotstar, 15:02:07)
    1. https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm (jasondotstar, 15:03:40)

  3. Action Items from Last Meeting (jasondotstar, 15:04:48)
    1. http://eavesdrop.openstack.org/meetings/openstack-vahana/ 404 (jasondotstar, 15:07:15)
    2. http://eavesdrop.openstack.org/meetings/openstack_vahana/2015/openstack_vahana.2015-12-02-15.01.html (Ng, 15:07:31)
    3. ACTION: Ng to continue chasing down support from the UX team (jasondotstar, 15:18:07)
    4. ACTION: jasondotstar to take up dhellmann on his offer to introduce him to the user committee in an effort to kickoff the op survey (jasondotstar, 15:18:44)
    5. ACTION: jasondotstar to chat with -infra about public cloud API testing environment(s) (jasondotstar, 15:21:35)
    6. ACTION: jasondotstar to chat with -infra about git repo hosting (jasondotstar, 15:30:11)

  4. R&D (jasondotstar, 15:32:04)
    1. http://pastebin.com/Fz9vcbw7 is what I have in my playground right now (Ng, 15:33:52)
    2. AGREED: on the role of the Identity class in openstack-vahana. it's job is to fetch the API token (jasondotstar, 15:45:07)
    3. AGREED: we should concern ourselves with API v3 and not worry about supporting older API versions atm (jasondotstar, 15:48:40)
    4. https://developer.apple.com/library/mac/documentation/Swift/Conceptual/BuildingCocoaApps/AdoptingCocoaDesignPatterns.html#//apple_ref/doc/uid/TP40014216-CH7-XID_8 (jasondotstar, 15:53:03)
    5. ACTION: evaluate how we are to implement Observer pattern(s) (jasondotstar, 15:54:16)

  5. Open Discussion (jasondotstar, 15:55:46)


Meeting ended at 15:56:55 UTC (full logs).

Action items

  1. Ng to continue chasing down support from the UX team
  2. jasondotstar to take up dhellmann on his offer to introduce him to the user committee in an effort to kickoff the op survey
  3. jasondotstar to chat with -infra about public cloud API testing environment(s)
  4. jasondotstar to chat with -infra about git repo hosting
  5. evaluate how we are to implement Observer pattern(s)


Action items, by person

  1. jasondotstar
    1. jasondotstar to take up dhellmann on his offer to introduce him to the user committee in an effort to kickoff the op survey
    2. jasondotstar to chat with -infra about public cloud API testing environment(s)
    3. jasondotstar to chat with -infra about git repo hosting
  2. Ng
    1. Ng to continue chasing down support from the UX team


People present (lines said)

  1. jasondotstar (156)
  2. Ng (48)
  3. openstack (3)
  4. vtech (1)


Generated by MeetBot 0.1.4.