15:00:31 <jasondotstar> #startmeeting vahana
15:00:33 <openstack> Meeting started Wed Jan 27 15:00:31 2016 UTC and is due to finish in 60 minutes.  The chair is jasondotstar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:37 <openstack> The meeting name has been set to 'vahana'
15:00:49 <jasondotstar> #topic roll call
15:00:51 <jasondotstar> o/
15:02:15 <jasondotstar> alone today it looks like, but for documentation purposes, I'll update the meeting channel. :-)
15:02:23 <jasondotstar> #topic Introduction
15:02:38 <jasondotstar> Again, this is a friendly reminder that the OpenStack Vahana project
15:03:02 <jasondotstar> We're building an iOS-based solution for OpenStack, in the form of one or more frameworks for interacting with the OS API, and *possibly* front end app
15:03:18 <jasondotstar> #link https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm
15:03:27 <jasondotstar> - Interested parties are encouraged to join the #openstack-vahana IRC channel
15:03:42 <jasondotstar> #topic Action Items for Last Meeting
15:03:55 <jasondotstar> #link: http://eavesdrop.openstack.org/meetings/vahana/2016/vahana.2016-01-13-15.01.html
15:04:15 <jasondotstar> there was no meeting last week nothing notable to update
15:04:31 <jasondotstar> first one:
15:04:40 <jasondotstar> jasondotstar to reach out to the user committee via the mailing list regarding the ops survey
15:05:41 <jasondotstar> so, I've booked travel plans to the Manchester Ops Summit to conduct a focus group on the importance of mobile
15:06:41 <jasondotstar> Thanks to piet and others who are helping to organize this for us. we'll get some answers on the direction we should take
15:07:47 <jasondotstar> we're also put a bid in to add a question to the user survey. yet to hear a response on this.
15:07:59 <jasondotstar> s/we're/we have/
15:08:14 <jasondotstar> next:
15:08:17 <jasondotstar> jasondotstar to report on public api testing with trystack
15:09:07 <jasondotstar> this one is quick - it works, but the 24 hour termination is concern
15:09:50 <jasondotstar> as we develop more of the code, we'll have to see how it works out
15:10:32 <jasondotstar> last action item:
15:10:59 <jasondotstar> jasondotstar to report on documenting a vahana/devstack local test environment
15:12:10 <jasondotstar> the plan is to start the documentation on it this week
15:12:53 <jasondotstar> #action jasondotstar to continue reporting on the local dev documentation
15:13:40 <jasondotstar> also, there's a link to the brainstorming around crafting the focus group session as well:
15:14:05 <jasondotstar> #link https://etherpad.openstack.org/p/mitaka-openstackux-mobile-interviews
15:14:46 <jasondotstar> #link https://etherpad.openstack.org/p/mitaka-openstackux-mitaka-mobile-interviews <= CORRECTION
15:15:50 <jasondotstar> ok I'll finish up early here....
15:15:54 <jasondotstar> #topic Open Discussion
15:16:22 <jasondotstar> anyone (out there) have comments/feedback/etc ?
15:17:00 <jasondotstar> bueller? :-)
15:17:14 <jasondotstar> ok, thanks for giving me the floor for 15mins.
15:17:18 <jasondotstar> #endmeeting