15:05:51 <jasondotstar> #startmeeting vahana
15:05:51 <openstack> Meeting started Wed Mar  2 15:05:51 2016 UTC and is due to finish in 60 minutes.  The chair is jasondotstar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:54 <openstack> The meeting name has been set to 'vahana'
15:06:06 <jasondotstar> sorry I'm late, but this will be a short meeting anyway
15:06:10 <jasondotstar> #topic roll call
15:06:12 <jasondotstar> o.
15:06:14 <jasondotstar> o/
15:06:15 <Ng> .o/
15:06:22 <jasondotstar> hey Ng
15:06:34 <jasondotstar> #topic Introduction
15:06:39 <jasondotstar> This meeting is for the OpenStack Vahana project
15:06:44 <jasondotstar> We're building an iOS-based client for OpenStack, in the form of one or more frameworks for interacting with the OS API, and *possibly* front end app
15:06:50 <jasondotstar> #link https://etherpad.openstack.org/p/openstack-mobile-ios-brainstorm
15:07:04 <jasondotstar> Interested parties are encouraged to join the #openstack-vahana IRC channel
15:07:12 <jasondotstar> #topic Action Items from Last Meeting
15:07:26 <jasondotstar> jasondotstar to close out on the local dev documentation
15:07:39 <jasondotstar> not done :-x
15:07:59 <jasondotstar> working on it still. I'll get sphinx setup to convert this
15:08:11 <jasondotstar> but for now you can see the raw documentation here:
15:08:24 <jasondotstar> #link https://etherpad.openstack.org/p/openstack-vahana-local-dev
15:09:13 <jasondotstar> ok next
15:09:24 <jasondotstar> Ng to continue conversations with Beth regarding the Ironic plugin effort
15:09:43 <jasondotstar> #action jasondotstar to close out on the local dev documentation (continued)
15:10:04 <jasondotstar> Ng: anything worth noting here?
15:10:11 <Ng> nothing
15:10:17 <jasondotstar> cool.
15:11:00 <jasondotstar> #action Ng to continue to monitor the Ironic plugin effort. Report findings (when available)
15:11:24 <jasondotstar> #topic Todays Agenda
15:11:34 <jasondotstar> there's not much at all. :-(
15:11:43 <jasondotstar> I did get an email back from piet
15:11:53 <piet> Huh?
15:11:55 <jasondotstar> hey piet if you're around, can you chime in on it
15:12:02 <piet> Sure
15:12:03 <jasondotstar> ohai, piet
15:12:04 <jasondotstar> :-)
15:12:05 <piet> What do you need?
15:12:22 <jasondotstar> you sent me an email where you were talking with someone about the mobile use case stuff
15:12:35 <jasondotstar> i guess this was in response to my email to you about how the Man Ops UK sess went
15:12:54 <jasondotstar> care to elaborate?
15:13:50 <jasondotstar> piet: ^
15:13:55 <piet> I did collect a number of names of folks that may potentially want to contribute as participants
15:14:28 <piet> I think we havea bigger issues, not specific to mobile, on the willingness of the organizers to inlcude research
15:14:53 <piet> jasondotstar you have a few names - I'll try to send more this afternoon
15:15:32 <piet> I also think that we may need to focus on end users (cloud consumers) because there maybe more of a need for a mobile app
15:15:40 <piet> Also, quotas has some potential
15:15:48 <piet> Coolio?
15:17:54 <piet> jasondotstar ^
15:18:04 <jasondotstar> yes
15:18:05 <jasondotstar> +1
15:18:36 <jasondotstar> #agreed the focus may have to shift to collecting use cases from end-user/cloud consumer types instead of the Ops audience
15:18:41 <jasondotstar> thanks piet
15:19:00 <jasondotstar> so i think that's about it for now
15:19:08 <jasondotstar> unless Ng, piet, or anyone else has something to add
15:19:12 <jasondotstar> ....
15:19:33 <piet> Newp
15:19:37 <jasondotstar> s/from end-user/to end-user/g
15:19:51 <jasondotstar> ok cool
15:19:57 <piet> jasondotstar Feel free to schedule time with me this week to discuss
15:20:03 <jasondotstar> piet: will do
15:21:21 <jasondotstar> with that, I think we'll adjourn
15:21:24 <jasondotstar> thanks all
15:21:28 <jasondotstar> #endmeeting