#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 08:59:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Vitrage#Agenda_for_the_next_meeting (ifat_afek, 09:00:36)

  1. Meeting Summaries (ifat_afek, 09:00:48)
    1. https://blueprints.launchpad.net/vitrage (alexey_weyl, 09:05:18)
    2. https://blueprints.launchpad.net/vitrage/+spec/ui-system-health-sunburst (elisha_rosenswei, 09:12:28)
    3. - http://docs-draft.openstack.org/44/243244/1/check/gate-vitrage-specs-docs/22618ff/doc/build/html/specs/mitaka/vitrage-synchronizer.html#change-notifications (nadav_yakar, 09:15:17)
    4. ACTION: ifat_afek make sure we finish updating our blueprints in the following days (ifat_afek, 09:17:42)

  2. Openstack Procedures (ifat_afek, 09:17:59)
  3. Next Steps (ifat_afek, 09:19:08)
    1. https://wiki.openstack.org/wiki/Searchlight (nadav_yakar, 09:25:29)
    2. ACTION: talk with them at room openstack-searchlight (nadav_yakar, 09:27:35)
    3. ACTION: all finish the discussions regarding the synchronizer, and optionally update its blueprint (ifat_afek, 09:36:05)
    4. ACTION: all assign blueprints to developers (ifat_afek, 09:36:20)
    5. ACTION: alexey_weyl contact Doctor guys, ask them to review our blueprints (ifat_afek, 09:36:50)
    6. ACTION: ifat_afek contact PinPoint guys, ask them to review our blueprints (ifat_afek, 09:37:15)

  4. Open Discussion (ifat_afek, 09:37:45)
    1. https://blueprints.launchpad.net/horizon/+spec/ceilometer-alarm-management-page (robcresswell, 09:51:25)
    2. ACTION: elisha_rosenswei check horizon alarm management blueprint (ifat_afek, 09:53:31)


Meeting ended at 09:55:01 UTC (full logs).

Action items

  1. ifat_afek make sure we finish updating our blueprints in the following days
  2. talk with them at room openstack-searchlight
  3. all finish the discussions regarding the synchronizer, and optionally update its blueprint
  4. all assign blueprints to developers
  5. alexey_weyl contact Doctor guys, ask them to review our blueprints
  6. ifat_afek contact PinPoint guys, ask them to review our blueprints
  7. elisha_rosenswei check horizon alarm management blueprint


Action items, by person

  1. alexey_weyl
    1. alexey_weyl contact Doctor guys, ask them to review our blueprints
  2. elisha_rosenswei
    1. elisha_rosenswei check horizon alarm management blueprint
  3. ifat_afek
    1. ifat_afek make sure we finish updating our blueprints in the following days
    2. ifat_afek contact PinPoint guys, ask them to review our blueprints
  4. openstack
    1. talk with them at room openstack-searchlight
  5. UNASSIGNED
    1. all finish the discussions regarding the synchronizer, and optionally update its blueprint
    2. all assign blueprints to developers


People present (lines said)

  1. ifat_afek (39)
  2. mrunge (20)
  3. emalin (13)
  4. alexey_weyl (10)
  5. nadav_yakar (8)
  6. AlonHeller (8)
  7. elisha_rosenswei (7)
  8. robcresswell (6)
  9. nitzikow (5)
  10. mgrosz (4)
  11. ayah (3)
  12. danoffek (3)
  13. openstack (3)
  14. eyalb (1)
  15. amir_gur (1)
  16. nadav_ (1)
  17. omer_ (1)
  18. ohad (1)


Generated by MeetBot 0.1.4.