#openstack-meeting-3: vitrage

Meeting started by ifat_afek_ at 09:00:20 UTC (full logs).

Meeting summary

  1. Current status and progress from last week (ifat_afek_, 09:01:38)
    1. ACTION: lhartal document API in Vitrage wiki page (lhartal, 09:09:30)
    2. http://docs.openstack.org/developer/horizon/plugins.html?cm_mc_uid=47957347875914472483394&cm_mc_sid_50200000=1447685453 we use this as a reference to our vitrage horizon plugin (oetrog, 09:13:06)
    3. https://launchpad.net/vitrage-dashboard (aheller, 09:14:05)
    4. https://launchpad.net/vitrage-dashboard (aheller, 09:14:25)
    5. https://launchpad.net/python-vitrageclient (eyalb, 09:20:21)
    6. https://docs.python.org/2/library/multiprocessing.html (eyalb, 09:26:04)
    7. https://docs.python.org/2/glossary.html#term-global-interpreter-lock (eyalb, 09:27:09)

  2. Review action items (ifat_afek_, 09:29:26)
    1. ACTION: ifat_afek finish the last blueprint. (ifat_afek_, 09:30:36)
    2. ACTION: nadav_yakar update synchronizer blueprint and gerrit (nadav_yakar, 09:36:05)
    3. ACTION: ^Gal^ understand the status of ceilometer alarms ui blueprint (ifat_afek_, 09:44:33)
    4. ACTION: elisha_rosensweig decide on where to get the list alarms ui (elisha_rosenswei, 09:49:21)
    5. ACTION: nadav_yakar find a best practice for concurrency handling in openstack projects (nadav_yakar, 09:49:29)

  3. Next Steps (ifat_afek_, 09:50:07)
    1. ACTION: finish review of the blueprints (ifat_afek_, 09:50:42)

  4. Open Discussion (ifat_afek_, 09:52:04)
    1. ACTION: decide what information is part of the synchronizer events (ifat_afek_, 09:59:15)


Meeting ended at 09:59:46 UTC (full logs).

Action items

  1. lhartal document API in Vitrage wiki page
  2. ifat_afek finish the last blueprint.
  3. nadav_yakar update synchronizer blueprint and gerrit
  4. ^Gal^ understand the status of ceilometer alarms ui blueprint
  5. elisha_rosensweig decide on where to get the list alarms ui
  6. nadav_yakar find a best practice for concurrency handling in openstack projects
  7. finish review of the blueprints
  8. decide what information is part of the synchronizer events


Action items, by person

  1. lhartal
    1. lhartal document API in Vitrage wiki page
  2. nadav_yakar
    1. nadav_yakar update synchronizer blueprint and gerrit
    2. nadav_yakar find a best practice for concurrency handling in openstack projects
  3. openstack
    1. nadav_yakar find a best practice for concurrency handling in openstack projects
  4. UNASSIGNED
    1. ifat_afek finish the last blueprint.
    2. ^Gal^ understand the status of ceilometer alarms ui blueprint
    3. elisha_rosensweig decide on where to get the list alarms ui
    4. finish review of the blueprints
    5. decide what information is part of the synchronizer events


People present (lines said)

  1. ifat_afek_ (60)
  2. nadav_yakar (23)
  3. ^Gal^ (9)
  4. eyalb (8)
  5. elisha_rosenswei (7)
  6. aheller (6)
  7. alexey_weyl (6)
  8. lhartal (5)
  9. emalin (4)
  10. openstack (3)
  11. ayah (1)
  12. oetrog (1)


Generated by MeetBot 0.1.4.