#openstack-meeting-3: vitrage

Meeting started by ifat_afek at 09:00:41 UTC (full logs).

Meeting summary

  1. Current status and progress from last week (ifat_afek, 09:06:08)
  2. Review action items (ifat_afek, 09:35:26)
    1. ACTION: ifat_afek check Aodh integration workaround and update Ceilometer blueprints (ifat_afek, 09:36:26)
    2. ACTION: nadav_yakar checkin a basic synchronizer FW for the vitrage graph to interface with and see that we are on the same page (ifat_afek, 09:40:01)

  3. Next Steps (ifat_afek, 09:44:01)
    1. ACTION: ifat_afek check how we should add vitrage documentation (ifat_afek, 09:47:17)
    2. ACTION: decide on Vitrage next use cases (ifat_afek_, 09:50:46)


Meeting ended at 09:54:32 UTC (full logs).

Action items

  1. ifat_afek check Aodh integration workaround and update Ceilometer blueprints
  2. nadav_yakar checkin a basic synchronizer FW for the vitrage graph to interface with and see that we are on the same page
  3. ifat_afek check how we should add vitrage documentation
  4. decide on Vitrage next use cases


Action items, by person

  1. ifat_afek
    1. ifat_afek check Aodh integration workaround and update Ceilometer blueprints
    2. ifat_afek check how we should add vitrage documentation
  2. UNASSIGNED
    1. nadav_yakar checkin a basic synchronizer FW for the vitrage graph to interface with and see that we are on the same page
    2. decide on Vitrage next use cases


People present (lines said)

  1. ifat_afek (60)
  2. emalin (14)
  3. ifat_afek_ (8)
  4. elisha_r (7)
  5. eyalb (5)
  6. Ohad (5)
  7. lhartal (5)
  8. umargolin (4)
  9. omer_etrog (4)
  10. idan_hefetz (4)
  11. openstack (3)
  12. marina_ (2)
  13. alexey_weyl (2)
  14. ShaharTesterChoi (2)
  15. amir_gur (1)
  16. amir_gur_ (1)


Generated by MeetBot 0.1.4.