08:00:20 <ifat_afek> #startmeeting vitrage
08:00:21 <openstack> Meeting started Wed Apr  6 08:00:20 2016 UTC and is due to finish in 60 minutes.  The chair is ifat_afek. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
08:00:25 <openstack> The meeting name has been set to 'vitrage'
08:00:44 <alexey_weyl> Hello
08:00:48 <ifat_afek> Hi everyone :-)
08:01:06 <elisha_r> hey
08:02:27 <mkoushnir> Hi
08:02:35 <eyalb> hi all
08:04:32 <idan_hefetz> hi
08:05:20 <ifat_afek> Note a change in our agenda – we’ll have a separate topic for Austin preparations.
08:05:28 <ifat_afek> Agenda:
08:05:32 <ifat_afek> * Current status
08:05:37 <ifat_afek> * Austin preparations
08:05:41 <ifat_afek> * Review action items
08:05:45 <ifat_afek> * Next steps
08:05:50 <ifat_afek> * Open Discussion
08:06:00 <ifat_afek> #topic Current status
08:06:37 <ifat_afek> Aodh updates: I didn’t progress with aodh this week. Still have some work to do...
08:07:26 <idan_hefetz> same, here regarding the aodh notifier i didnt have much progress this week
08:07:50 <idan_hefetz> i will update design changes soon
08:08:03 <ifat_afek> idan_hefetz: cool
08:08:09 <ifat_afek> who else wants to update?
08:08:27 <elisha_r> I'll give a quick update
08:08:58 <elisha_r> This week we finally pushed the evaluator documentation to gerrit
08:09:10 <elisha_r> awaiting review
08:09:41 <ifat_afek> ifat_afek: I'll have a look at it after the meeting
08:09:42 <elisha_r> #link https://review.openstack.org/#/c/299829/
08:09:51 <elisha_r> tnx
08:10:07 <mkoushnir> tempest updates: nova alarms test almost finished, rest alarms test in progress, I need help: generate aodh alrms and nagios alarms, Alesha will help me with topology tests
08:10:17 <elisha_r> thats it from my end.
08:10:32 <ifat_afek> elisha_r: thanks
08:10:50 <ifat_afek> mkoushnir: alexey_weyl said he would help. do you need any additional help?
08:11:02 <mkoushnir> Elisha, I need generate several nagios alarms. Can you help me?
08:11:37 <mkoushnir> How can help me with aodh alarms?
08:11:55 <elisha_r> we might be able to use the mock_synchronizer to generate nagios alarms for now, but I will have to see how this works within the tempest framework to know for sure
08:12:14 <danoffek> hi guys
08:12:17 <eddie_lechtus> hi
08:12:22 <mkoushnir> Ok, Thanks Elisha
08:12:42 <ifat_afek> mkoushnir: I'll be able to help with aodh, but I didn't finish coding yet. will update you once you can start checking it
08:14:19 <alexey_weyl> I am helping Noam to see how we can run tempsest in the zuul gate
08:14:40 <mkoushnir> Ok
08:14:44 <alexey_weyl> we are looking on examples from other projects, and need to push that change to project-info
08:15:17 <alexey_weyl> Because it depends on other people, we need to do that as fast as possible to get feedbacks from them about that
08:15:44 <ifat_afek> alexey_weyl: I agree. and we need the tempest tests in order to become an official openstack project
08:17:00 <lhartal> I have an update
08:17:16 <lhartal> From next week, we are going to have some teminology changes
08:18:01 <lhartal> we are no longer going to use the name 'plugin' and 'synchronizers' from now we will use 'data source' and 'driver' respectively
08:19:18 <lhartal> data source means the source vitrage connect to (nove, cinder, etc.)
08:20:24 <lhartal> and the driver is actually responsible for the connction itself
08:21:30 <lhartal> hopefully, I will push the changes by the end of the week (good luck for us :) )
08:21:56 <ifat_afek> good luck indeed ;-)
08:23:20 <eyalb> still working on neutron plug-in wrote the transformers need to work on the receiving change events from bus
08:23:38 <ifat_afek> eyalb: cool, thanks
08:23:51 <ifat_afek> anyone else wants to update?
08:23:59 <ifat_afek> eddie_lechtus, do you have updates?
08:26:19 <ifat_afek> ok, let's move on
08:26:20 <ifat_afek> #topic Austin preparations
08:26:38 <ifat_afek> There will be two Vitrage sessions in Austin:
08:26:42 <ifat_afek> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/8177
08:26:47 <ifat_afek> #link https://www.openstack.org/summit/austin-2016/summit-schedule/events/8963
08:27:02 <ifat_afek> We started discussing our goals and preparations for the summit. alexey_weyl, do you want to update?
08:28:42 <alexey_weyl> Yes, I would love to
08:29:12 <alexey_weyl> We have talked about the arrangmenets for the Vitrage Booth in the summit
08:29:38 <alexey_weyl> we are going to have 2 people in every moment there
08:29:52 <alexey_weyl> we have splitted the hours between the people
08:30:29 <alexey_weyl> we are doing the rehersals for all the people the will be in the booth
08:30:36 <alexey_weyl> Ifat, you can continue from here
08:30:46 <ifat_afek> alexey_weyl: cool
08:31:34 <ifat_afek> I think that in addition you should meet Julien, telemetry PTL, and Roland, Monasca PTL, and discuss the integration of Vitrage with these projects
08:31:45 <ifat_afek> I already sent emails to the both of them
08:32:20 <ifat_afek> specifically with aodh, we have several open issues, and discussing them face to face might help
08:32:43 <ifat_afek> #topic Review action items
08:32:49 <ifat_afek> • make sure you have a blueprint for your current task
08:33:06 <ifat_afek> I believe this is done, some new blueprints were opened by the relevant people
08:33:13 <ifat_afek> #topic Next Steps
08:33:24 <ifat_afek> We should start thinking about Newton version
08:33:44 <ifat_afek> Currently we have very few blueprints in our list, most of them are about to be finished. If you have an idea to be implemented for Newton, feel free to add a blueprint
08:33:54 <ifat_afek> I asked Maty to create ‘newton’ version in Virtrage launchpad
08:34:00 <ifat_afek> #action add blueprints for Newton
08:34:07 <ifat_afek> #topic Open Discussion
08:34:16 <ifat_afek> anything you would like to discuss?
08:36:16 <ifat_afek> so I guess we are done
08:36:21 <ifat_afek> goodbye everybody
08:36:26 <alexey_weyl> bye bye
08:36:27 <eyalb> bye
08:36:32 <lhartal> bye :)
08:36:44 <elisha_r> bye
08:37:17 <ifat_afek> #endmeeting