#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:02:05)
    2. http://wiki.debian.org/MeetBot (hartsocks, 17:10:14)

  1. high priority bugs (hartsocks, 17:10:29)
    1. we are tagging all bugs with 'vmware', and so you can see all vmware bugs with a search like: https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (danwent, 17:10:54)
    2. https://bugs.launchpad.net/nova/+bug/1178369 (danwent, 17:11:57)
    3. https://bugs.launchpad.net/nova/+bug/1171930 (danwent, 17:12:18)

  2. Blueprints (hartsocks, 17:30:22)
    1. https://wiki.openstack.org/wiki/NovaVMware#Proposed_Blueprints (hartsocks, 17:30:43)
    2. https://blueprints.launchpad.net/nova?searchtext=vmware (hartsocks, 17:33:19)
    3. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service - working on this one and (kirankv, 17:34:36)
    4. ACTION: Eustace will follow up with HP Legal about copyright (hartsocks, 17:37:40)
    5. ACTION: update all vmware related blueprints to have the keyword vmware somewhere in their subject (hartsocks, 17:43:09)
    6. https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler (russellb, 17:52:05)

  3. next meeting time (hartsocks, 17:55:35)


Meeting ended at 17:58:58 UTC (full logs).

Action items

  1. Eustace will follow up with HP Legal about copyright
  2. update all vmware related blueprints to have the keyword vmware somewhere in their subject


Action items, by person

  1. Eustace
    1. Eustace will follow up with HP Legal about copyright


People present (lines said)

  1. danwent (69)
  2. hartsocks (61)
  3. ssshi (15)
  4. Divakar (14)
  5. russellb (12)
  6. kirankv (7)
  7. Eustace (7)
  8. uvirtbot` (6)
  9. openstack (5)
  10. cbananth (4)
  11. tjones (3)
  12. Yatin (2)
  13. Tross (1)
  14. rsacharya (1)
  15. woodspa (1)


Generated by MeetBot 0.1.4.