#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:19 UTC (full logs).

Meeting summary

  1. salutations (hartsocks, 17:01:29)
  2. Blueprint followups (hartsocks, 17:06:14)
    1. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:06:26)
    2. https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler (hartsocks, 17:06:38)
    3. https://review.openstack.org/#/c/29396/ (kirankv, 17:12:09)
    4. https://blueprints.launchpad.net/nova?searchtext=vmware (hartsocks, 17:12:17)
    5. https://review.openstack.org/#/c/29552/ (kirankv, 17:12:27)
    6. https://review.openstack.org/#/c/29552/ (kirankv, 17:12:36)
    7. https://blueprints.launchpad.net/glance/+spec/hypervisor-templates-as-glance-images , this bp was also targeted at havana-2, should we add something in nova to support its validation? (ssshi, 17:27:31)
    8. https://blueprints.launchpad.net/glance/+spec/hypervisor-templates-as-glance-images (hartsocks, 17:28:22)
    9. ACTION: follow up on https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:49:47)

  3. high priority bugs (hartsocks, 17:55:26)
    1. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:57:36)
    2. https://bugs.launchpad.net/nova/+bug/1183192 (hartsocks, 17:58:43)


Meeting ended at 18:01:00 UTC (full logs).

Action items

  1. follow up on https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage


People present (lines said)

  1. hartsocks (77)
  2. kirankv (29)
  3. russellb (28)
  4. Eustace (12)
  5. yaguang (12)
  6. ssshi (7)
  7. openstack (3)
  8. Divakar (2)
  9. uvirtbot (2)


Generated by MeetBot 0.1.4.