#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:09:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:12:24)

  1. Bugs (hartsocks, 17:14:22)
    1. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:14:46)
    2. https://bugs.launchpad.net/nova/+bug/1183192 (hartsocks, 17:16:14)
    3. ACTION: ivoks to follow up with yaguang (hartsocks, 17:18:21)
    4. https://review.openstack.org/#/c/30036/ (hartsocks, 17:20:18)
    5. https://review.openstack.org/#/c/30036/ (hartsocks, 17:20:28)
    6. https://review.openstack.org/#/c/29396/ (kirankv, 17:20:37)
    7. https://review.openstack.org/#/c/29552/ (kirankv, 17:20:52)
    8. https://review.openstack.org/#/c/30282/ (kirankv, 17:21:09)
    9. https://review.openstack.org/#/q/status:open+project:openstack/nova,n,z (hartsocks, 17:25:09)

  2. blueprints (hartsocks, 17:37:22)
    1. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:37:35)
    2. https://review.openstack.org/#/c/30282/ (hartsocks, 17:39:21)
    3. https://blueprints.launchpad.net/glance/+spec/hypervisor-templates-as-glance-images (hartsocks, 17:42:03)
    4. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:55:55)


Meeting ended at 18:03:40 UTC (full logs).

Action items

  1. ivoks to follow up with yaguang


Action items, by person

  1. ivoks
    1. ivoks to follow up with yaguang


People present (lines said)

  1. hartsocks (78)
  2. kirankv (27)
  3. ivoks (23)
  4. Sabari_ (11)
  5. tjones1 (3)
  6. openstack (3)
  7. uvirtbot (3)
  8. Eustace (2)
  9. zhiyan (1)
  10. rsacharya_ (1)


Generated by MeetBot 0.1.4.