#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:43 UTC (full logs).

Meeting summary

  1. salutations (hartsocks, 17:01:53)
    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:04:44)

  2. blueprint discussions (hartsocks, 17:05:23)
    1. https://blueprints.launchpad.net/nova/+spec/live-snapshots (hartsocks, 17:06:03)
    2. ACTION: hartsocks to follow up on "live-snapshots" to find an owner for the vmwareapi implementation (hartsocks, 17:12:46)
    3. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:14:00)
    4. https://blueprints.launchpad.net/glance/+spec/hypervisor-templates-as-glance-images (hartsocks, 17:18:12)
    5. ACTION: solicit participation in reviews by core-developers (hartsocks, 17:30:55)
    6. ACTION: get regular +1 reviews to happen more frequently (hartsocks, 17:31:14)
    7. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:31:34)

  3. Bugs! (hartsocks, 17:36:56)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (danwent, 17:38:14)
    2. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:38:51)
    3. https://bugs.launchpad.net/nova/+bug/1105032 (Sabari_, 17:43:11)
    4. ACTION: list 1105032 list as critical ... (hartsocks, 17:44:02)
    5. ACTION: list 1180044 as critical (hartsocks, 17:44:20)
    6. https://bugs.launchpad.net/nova/+bug/1183192 (hartsocks, 17:44:46)

  4. in need of reviews (hartsocks, 18:00:50)
    1. http://imgur.com/XLINkt3 (hartsocks, 18:01:40)


Meeting ended at 18:03:03 UTC (full logs).

Action items

  1. hartsocks to follow up on "live-snapshots" to find an owner for the vmwareapi implementation
  2. solicit participation in reviews by core-developers
  3. get regular +1 reviews to happen more frequently
  4. list 1105032 list as critical ...
  5. list 1180044 as critical


Action items, by person

  1. hartsocks
    1. hartsocks to follow up on "live-snapshots" to find an owner for the vmwareapi implementation
  2. UNASSIGNED
    1. solicit participation in reviews by core-developers
    2. get regular +1 reviews to happen more frequently
    3. list 1105032 list as critical ...
    4. list 1180044 as critical


People present (lines said)

  1. hartsocks (148)
  2. danwent (30)
  3. Divakar (15)
  4. kirankv (14)
  5. Sabari_ (14)
  6. Daviey (7)
  7. uvirtbot (4)
  8. openstack (3)
  9. med_ (3)
  10. tjones (1)


Generated by MeetBot 0.1.4.