#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:01:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:03:56)

  1. bugs (hartsocks, 17:04:28)
    1. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:04:39)
    2. https://bugs.launchpad.net/nova/+bug/1183192 (hartsocks, 17:06:02)
    3. https://bugs.launchpad.net/nova/+bug/1184807 (hartsocks, 17:09:58)
    4. https://bugs.launchpad.net/nova/+bug/1192192 (hartsocks, 17:11:43)
    5. ACTION: follow up on "live migration" bug use cases (hartsocks, 17:25:08)

  2. blocker bugs (hartsocks, 17:26:06)
  3. code reviews (hartsocks, 17:27:34)
    1. https://review.openstack.org/#/c/30036/ <- VNC rebased (same old patch) (hartsocks, 17:27:57)
    2. https://review.openstack.org/#/c/29396/ (hartsocks, 17:27:57)
    3. https://review.openstack.org/#/c/30822/ (hartsocks, 17:27:57)
    4. https://review.openstack.org/#/c/33482/ (hartsocks, 17:27:57)
    5. https://review.openstack.org/#/c/27885/ (hartsocks, 17:28:49)
    6. https://review.openstack.org/#/c/29453/ (hartsocks, 17:28:49)
    7. https://review.openstack.org/#/c/30282/ (hartsocks, 17:28:49)
    8. https://review.openstack.org/#/c/30289/ (hartsocks, 17:28:49)
    9. https://review.openstack.org/#/c/32695/ (hartsocks, 17:28:50)
    10. https://review.openstack.org/#/c/33100/ (hartsocks, 17:28:50)

  4. blueprints (hartsocks, 17:29:51)
    1. https://blueprints.launchpad.net/openstack?searchtext=vmware (hartsocks, 17:30:02)
    2. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:30:24)
    3. https://review.openstack.org/#/c/33238/ <- review on the topic (hartsocks, 17:31:20)
    4. https://review.openstack.org/#/c/33238/3/nova/virt/vmwareapi/disk_util.py (hartsocks, 17:32:38)
    5. https://blueprints.launchpad.net/nova/+spec/vmware-image-clone-strategy (hartsocks, 17:40:34)

  5. open discussion (hartsocks, 17:55:17)
    1. ACTION: hartsocks follow up on https://review.openstack.org/#/c/30628/7/nova/virt/vmwareapi/vm_util.py traversal specs (hartsocks, 17:58:00)
    2. ACTION: next meeting Fiber Chanel , iSCSI support for VCDriver (hartsocks, 18:02:41)
    3. https://blueprints.launchpad.net/nova/+spec/fc-support-for-vcenter-driver (kirankv, 18:02:56)


Meeting ended at 18:03:23 UTC (full logs).

Action items

  1. follow up on "live migration" bug use cases
  2. hartsocks follow up on https://review.openstack.org/#/c/30628/7/nova/virt/vmwareapi/vm_util.py traversal specs
  3. next meeting Fiber Chanel , iSCSI support for VCDriver


Action items, by person

  1. hartsocks
    1. hartsocks follow up on https://review.openstack.org/#/c/30628/7/nova/virt/vmwareapi/vm_util.py traversal specs
  2. openstack
    1. hartsocks follow up on https://review.openstack.org/#/c/30628/7/nova/virt/vmwareapi/vm_util.py traversal specs
  3. UNASSIGNED
    1. follow up on "live migration" bug use cases
    2. next meeting Fiber Chanel , iSCSI support for VCDriver


People present (lines said)

  1. hartsocks (115)
  2. kirankv (24)
  3. yaguang (24)
  4. Sabari_ (11)
  5. uvirtbot (4)
  6. tjones (3)
  7. ivoks (3)
  8. openstack (3)
  9. ssurana (3)
  10. cbananth (1)
  11. Eustace (1)


Generated by MeetBot 0.1.4.