#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:15 UTC (full logs).

Meeting summary

  1. greetings (hartsocks, 17:00:30)
  2. agenda (hartsocks, 17:04:28)
    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI#Agenda (hartsocks, 17:04:32)

  3. blueprints (hartsocks, 17:06:20)
    1. https://blueprints.launchpad.net/nova/+spec/fc-support-for-vcenter-driver (kirankv, 17:07:07)
    2. https://blueprints.launchpad.net/nova/+spec/fc-support-for-vcenter-driver (kirankv, 17:07:15)
    3. https://blueprints.launchpad.net/glance/+spec/hypervisor-templates-as-glance-images (hartsocks, 17:19:47)
    4. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:22:10)
    5. https://review.openstack.org/#/c/30282/ (hartsocks, 17:23:00)
    6. https://blueprints.launchpad.net/nova/+spec/vmware-image-clone-strategy (hartsocks, 17:24:50)
    7. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:25:05)
    8. ACTION: followup with Yaguang Tang on BPs (hartsocks, 17:26:19)

  4. bugs (hartsocks, 17:28:39)
    1. https://bugs.launchpad.net/nova/+bug/1192192 (Sabari, 17:29:45)
    2. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:32:31)
    3. ACTION: Sabari will investigate bug 1192192 from ESXDriver side and report back (hartsocks, 17:41:47)
    4. https://bugs.launchpad.net/nova/+bug/1184807 (hartsocks, 17:42:47)
    5. http://docs.openstack.org/trunk/openstack-compute/admin/content/images-and-instances.html (kirankv, 17:48:08)
    6. https://bugs.launchpad.net/nova/+bug/1180044 (hartsocks, 17:51:14)
    7. https://review.openstack.org/#/c/33576/ (hartsocks, 17:52:04)
    8. https://bugs.launchpad.net/nova/+bug/1178369 (hartsocks, 17:53:13)
    9. https://review.openstack.org/#/c/30036/ (hartsocks, 17:53:41)
    10. https://review.openstack.org/#/c/30822/ needs +1's it received earlier. I had to rebase as the code base shifted (Sabari, 17:56:54)


Meeting ended at 18:00:32 UTC (full logs).

Action items

  1. followup with Yaguang Tang on BPs
  2. Sabari will investigate bug 1192192 from ESXDriver side and report back


Action items, by person

  1. Sabari
    1. Sabari will investigate bug 1192192 from ESXDriver side and report back


People present (lines said)

  1. hartsocks (119)
  2. kirankv (28)
  3. Sabari (27)
  4. openstack (4)
  5. danwent (3)
  6. cbananth (1)


Generated by MeetBot 0.1.4.