#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:02:59 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:05:31)
    1. https://bugs.launchpad.net/nova/+bug/1195139 (yaguang, 17:07:38)
    2. ACTION: hartsocks to follow up on https://bugs.launchpad.net/nova/+bug/1195139 (hartsocks, 17:14:32)
    3. https://bugs.launchpad.net/nova/+bug/1190515 (sabari_, 17:15:31)
    4. https://wiki.openstack.org/wiki/BugTriage#Task_2:_Prioritize_confirmed_bugs_.28bug_supervisors.29 (hartsocks, 17:18:25)

  2. blueprints (hartsocks, 17:21:13)
    1. https://blueprints.launchpad.net/nova/+spec/fc-support-for-vcenter-driver (hartsocks, 17:21:37)
    2. https://blueprints.launchpad.net/nova/+spec/vmware-image-clone-strategy (hartsocks, 17:25:43)
    3. http://docs.openstack.org/cli/quick-start/content/nova-cli-reference.html (kirankv, 17:31:02)
    4. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:38:31)
    5. ACTION: yaguang to document blueprint https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage based on https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:59:44)


Meeting ended at 18:02:09 UTC (full logs).

Action items

  1. hartsocks to follow up on https://bugs.launchpad.net/nova/+bug/1195139
  2. yaguang to document blueprint https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage based on https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage


Action items, by person

  1. hartsocks
    1. hartsocks to follow up on https://bugs.launchpad.net/nova/+bug/1195139
  2. yaguang
    1. yaguang to document blueprint https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage based on https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage


People present (lines said)

  1. hartsocks (99)
  2. yaguang (43)
  3. kirankv (31)
  4. sabari_ (12)
  5. tjones (9)
  6. uvirtbot (3)
  7. openstack (3)
  8. danwent (2)
  9. Eustace (1)


Generated by MeetBot 0.1.4.