#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:02:38 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:05:39)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (hartsocks, 17:06:13)

  2. blueprints (hartsocks, 17:16:28)
    1. ACTION: garyk posting a new blueprint (hartsocks, 17:18:07)
    2. ACTION: Sabari_ follow up on how to have VCDriver interact with vCenter using "tags" or other means (maybe regex again?) (hartsocks, 17:30:19)
    3. https://blueprints.launchpad.net/nova/+spec/vmware-configuration-section (hartsocks, 17:30:32)
    4. ACTION: hartsocks rough draft of VMware configuration validation blueprint (hartsocks, 17:32:36)
    5. https://blueprints.launchpad.net/cinder/+spec/vmware-vmdk-cinder-driver (hartsocks, 17:36:25)
    6. ACTION: follow up on https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler with scheduler team (hartsocks, 17:42:18)
    7. http://hartsock.blogspot.com/2013/06/the-patch-dance-openstack-style.html (hartsocks, 18:00:43)


Meeting ended at 18:02:52 UTC (full logs).

Action items

  1. garyk posting a new blueprint
  2. Sabari_ follow up on how to have VCDriver interact with vCenter using "tags" or other means (maybe regex again?)
  3. hartsocks rough draft of VMware configuration validation blueprint
  4. follow up on https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler with scheduler team


Action items, by person

  1. garyk
    1. garyk posting a new blueprint
  2. hartsocks
    1. hartsocks rough draft of VMware configuration validation blueprint
  3. UNASSIGNED
    1. Sabari_ follow up on how to have VCDriver interact with vCenter using "tags" or other means (maybe regex again?)
    2. follow up on https://blueprints.launchpad.net/nova/+spec/accurate-capacity-of-clusters-for-scheduler with scheduler team


People present (lines said)

  1. hartsocks (103)
  2. garyk (27)
  3. kirankv (22)
  4. Sabari__ (20)
  5. tjones (6)
  6. danwent (6)
  7. ssurana (5)
  8. openstack (3)
  9. Eustace (1)


Generated by MeetBot 0.1.4.