#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:51 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:06:09)
    1. http://goo.gl/pTcDG (hartsocks, 17:06:44)
    2. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware (hartsocks, 17:08:07)
    3. https://review.openstack.org/#/c/30822/ - merged! (hartsocks, 17:20:07)
    4. https://review.openstack.org/#/c/33100/ - needs +2s (hartsocks, 17:20:33)
    5. https://review.openstack.org/#/c/40029/ - needs help and discussion (hartsocks, 17:21:03)
    6. ACTION: someone follow up with dims on https://bugs.launchpad.net/nova/+bug/1206584 (hartsocks, 17:23:50)
    7. https://review.openstack.org/#/q/message:vmware+OR+message:vcenter+OR+message:vsphere+OR+message:esx+OR+message:vcdriver+OR+message:datastore,n,z (garyk, 17:26:29)
    8. https://review.openstack.org/#/c/41657/ (garyk, 17:30:31)
    9. https://review.openstack.org/#/c/40359/ (this is -2 at the moment as the pacth int he master has yet to be approved - it was posted so that we can test it with the stable branch) (garyk, 17:31:20)
    10. ACTION: reviews for https://review.openstack.org/#/c/41657/ (hartsocks, 17:31:41)
    11. ACTION: reviews for https://review.openstack.org/#/c/40359/ (hartsocks, 17:31:52)
    12. ACTION: reviews for https://review.openstack.org/#/c/33100/ (fixes host stats from earlier) (hartsocks, 17:32:21)

  2. blueprints (hartsocks, 17:32:26)
    1. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:34:30)
    2. ACTION: reviews for https://review.openstack.org/#/c/30282/ (hartsocks, 17:34:48)
    3. https://blueprints.launchpad.net/nova/+spec/vmware-nova-cinder-support (hartsocks, 17:35:56)
    4. ACTION: reviews for https://review.openstack.org/#/c/40105/ (hartsocks, 17:36:22)
    5. ACTION: reviews for https://review.openstack.org/#/c/40245/ (hartsocks, 17:36:35)
    6. ACTION: reviews for https://review.openstack.org/#/c/41387/ (hartsocks, 17:39:10)
    7. https://blueprints.launchpad.net/cinder/+spec/vmware-vmdk-cinder-driver (hartsocks, 17:39:42)
    8. ACTION: reviews for https://review.openstack.org/#/c/41600/ (hartsocks, 17:40:12)
    9. https://blueprints.launchpad.net/nova/+spec/improve-vmware-disk-usage (hartsocks, 17:42:29)
    10. ACTION: reviews for https://review.openstack.org/#/c/37659/ (hartsocks, 17:43:16)
    11. https://blueprints.launchpad.net/nova/+spec/vmware-image-clone-strategy (hartsocks, 17:46:19)
    12. ACTION: reviews for https://review.openstack.org/#/c/37819/ (hartsocks, 17:46:29)

  3. open discussion (hartsocks, 17:48:51)
    1. https://bugs.launchpad.net/openstack-manuals/+bugs?field.searchtext=vmware&search=Search+Bug+Reports&field.scope=project&field.scope.target=openstack-manuals (hartsocks, 17:53:25)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1212310 (hartsocks, 17:54:22)


Meeting ended at 18:00:56 UTC (full logs).

Action items

  1. someone follow up with dims on https://bugs.launchpad.net/nova/+bug/1206584
  2. reviews for https://review.openstack.org/#/c/41657/
  3. reviews for https://review.openstack.org/#/c/40359/
  4. reviews for https://review.openstack.org/#/c/33100/ (fixes host stats from earlier)
  5. reviews for https://review.openstack.org/#/c/30282/
  6. reviews for https://review.openstack.org/#/c/40105/
  7. reviews for https://review.openstack.org/#/c/40245/
  8. reviews for https://review.openstack.org/#/c/41387/
  9. reviews for https://review.openstack.org/#/c/41600/
  10. reviews for https://review.openstack.org/#/c/37659/
  11. reviews for https://review.openstack.org/#/c/37819/


Action items, by person

  1. openstack
    1. reviews for https://review.openstack.org/#/c/41657/
    2. reviews for https://review.openstack.org/#/c/40359/
    3. reviews for https://review.openstack.org/#/c/33100/ (fixes host stats from earlier)
    4. reviews for https://review.openstack.org/#/c/30282/
    5. reviews for https://review.openstack.org/#/c/40105/
    6. reviews for https://review.openstack.org/#/c/40245/
    7. reviews for https://review.openstack.org/#/c/41387/
    8. reviews for https://review.openstack.org/#/c/41600/
    9. reviews for https://review.openstack.org/#/c/37659/
    10. reviews for https://review.openstack.org/#/c/37819/


People present (lines said)

  1. hartsocks (116)
  2. tjones (30)
  3. garyk (18)
  4. danwent (6)
  5. uvirtbot (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.