#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:00:05 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:03:19)
    1. http://goo.gl/pTcDG (hartsocks, 17:04:56)
    2. ACTION: Tracy to follow up with Ryan in CI team to test (hartsocks, 17:09:40)
    3. https://review.openstack.org/#/c/40029/ (hartsocks, 17:12:55)
    4. ACTION: reviews for https://review.openstack.org/#/c/40029/ (hartsocks, 17:14:03)
    5. #link https://review.openstack.org/#/c/33100/ (hartsocks, 17:14:47)
    6. ACTION: russellb we need your help https://review.openstack.org/#/c/33100/ https://review.openstack.org/#/c/33504/ (hartsocks, 17:16:28)

  2. blueprints (hartsocks, 17:26:48)
    1. https://blueprints.launchpad.net/nova/+spec/multiple-clusters-managed-by-one-service (hartsocks, 17:27:03)
    2. https://review.openstack.org/#/c/30282/ (hartsocks, 17:28:24)
    3. https://review.openstack.org/#/c/30282/25/nova/virt/vmwareapi/vmops.py (hartsocks, 17:33:05)
    4. ACTION: follow up with Kiran on line 178 to 180 of vmops.py in https://review.openstack.org/#/c/30282 (hartsocks, 17:36:04)
    5. ACTION: message vmware Tempest CI team on multi-cluster and multi-resource pool testing (hartsocks, 17:38:26)
    6. https://blueprints.launchpad.net/nova/+spec/vmware-nova-cinder-support (hartsocks, 17:39:08)
    7. ACTION: reviews for https://review.openstack.org/#/c/41387/ https://review.openstack.org/#/c/40105/ https://review.openstack.org/#/c/40245/ (hartsocks, 17:41:47)

  3. open_discussion (hartsocks, 17:50:40)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. Tracy to follow up with Ryan in CI team to test
  2. reviews for https://review.openstack.org/#/c/40029/
  3. russellb we need your help https://review.openstack.org/#/c/33100/ https://review.openstack.org/#/c/33504/
  4. follow up with Kiran on line 178 to 180 of vmops.py in https://review.openstack.org/#/c/30282
  5. message vmware Tempest CI team on multi-cluster and multi-resource pool testing
  6. reviews for https://review.openstack.org/#/c/41387/ https://review.openstack.org/#/c/40105/ https://review.openstack.org/#/c/40245/


Action items, by person

  1. openstack
    1. reviews for https://review.openstack.org/#/c/40029/
    2. russellb we need your help https://review.openstack.org/#/c/33100/ https://review.openstack.org/#/c/33504/
    3. follow up with Kiran on line 178 to 180 of vmops.py in https://review.openstack.org/#/c/30282
    4. reviews for https://review.openstack.org/#/c/41387/ https://review.openstack.org/#/c/40105/ https://review.openstack.org/#/c/40245/
  2. UNASSIGNED
    1. Tracy to follow up with Ryan in CI team to test
    2. message vmware Tempest CI team on multi-cluster and multi-resource pool testing


People present (lines said)

  1. hartsocks (135)
  2. garyk (46)
  3. tjones (21)
  4. danwent (15)
  5. openstack (3)
  6. Tross (2)
  7. uvirtbot (2)


Generated by MeetBot 0.1.4.