#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/VMwareAPI (hartsocks, 17:03:48)

  1. reviews (hartsocks, 17:04:28)
    1. https://review.openstack.org/#/c/30282/ (hartsocks, 17:04:59)
    2. https://review.openstack.org/#/c/40105/ (hartsocks, 17:08:59)
    3. https://review.openstack.org/#/c/40245/ (hartsocks, 17:09:15)
    4. https://review.openstack.org/#/c/41387/ (hartsocks, 17:10:13)
    5. https://review.openstack.org/#/c/41600/ Merged! (hartsocks, 17:10:49)
    6. https://review.openstack.org/#/c/34903/ (hartsocks, 17:11:02)
    7. https://review.openstack.org/#/c/37659/ (hartsocks, 17:13:59)
    8. https://review.openstack.org/#/c/37819/ (hartsocks, 17:15:13)
    9. https://blueprints.launchpad.net/cinder/+spec/vmware-vmdk-cinder-driver (hartsocks, 17:19:16)
    10. ACTION: vmwareapi team members review https://review.openstack.org/#/c/43465/ to support cinder team (hartsocks, 17:22:08)
    11. ACTION: reviews for https://review.openstack.org/#/c/33100/ (hartsocks, 17:25:14)
    12. ACTION: give timely follow up on https://review.openstack.org/#/c/30628/ (hartsocks, 17:27:52)
    13. https://wiki.openstack.org/wiki/FeatureFreeze (hartsocks, 17:28:47)

  2. bugs (hartsocks, 17:29:45)
  3. open discussion (hartsocks, 17:31:36)
    1. https://blueprints.launchpad.net/nova/+spec/vmware-sso-support (hartsocks, 17:34:37)


Meeting ended at 17:56:48 UTC (full logs).

Action items

  1. vmwareapi team members review https://review.openstack.org/#/c/43465/ to support cinder team
  2. reviews for https://review.openstack.org/#/c/33100/
  3. give timely follow up on https://review.openstack.org/#/c/30628/


Action items, by person

  1. openstack
    1. vmwareapi team members review https://review.openstack.org/#/c/43465/ to support cinder team
    2. reviews for https://review.openstack.org/#/c/33100/
    3. give timely follow up on https://review.openstack.org/#/c/30628/


People present (lines said)

  1. hartsocks (120)
  2. danwent (24)
  3. DarkSinclair (13)
  4. russellb (10)
  5. vuil (6)
  6. smurugesan (6)
  7. openstack (5)
  8. tjones (4)
  9. dims (1)


Generated by MeetBot 0.1.4.