#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:03:21 UTC (full logs).

Meeting summary

    1. https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L468 (garyk, 17:08:47)
    2. https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L419 (hartsocks, 17:18:52)
    3. https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L468 (hartsocks, 17:20:44)
    4. ACTION: triage bug https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L468 (hartsocks, 17:21:25)
    5. https://bugs.launchpad.net/nova/+bug/1216510 (hartsocks, 17:25:18)
    6. https://bugs.launchpad.net/openstack-vmwareapi-team/+bug/1216510 (hartsocks, 17:32:00)
    7. https://bugs.launchpad.net/nova/+bug/1190515 (hartsocks, 17:36:03)
    8. https://review.openstack.org/#/c/33100/ (hartsocks, 17:36:41)
    9. https://review.openstack.org/#/c/41977/ - i think that we need a bug for this one (garyk, 17:39:59)
    10. https://review.openstack.org/#/c/43268/ - vnc password (garyk, 17:40:14)
    11. https://review.openstack.org/#/c/43616/ - we spoke about this at the beginning of the meeting (garyk, 17:40:38)
    12. https://review.openstack.org/#/c/40298/: snapshot failure (vuil, 17:43:56)
    13. https://review.openstack.org/#/c/43994/: spawn failure with sparse disk (vuil, 17:44:20)


Meeting ended at 17:59:01 UTC (full logs).

Action items

  1. triage bug https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L468


Action items, by person

  1. openstack
    1. triage bug https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/driver.py#L468


People present (lines said)

  1. hartsocks (91)
  2. garyk (48)
  3. vuil (12)
  4. tjones (8)
  5. openstack (4)
  6. uvirtbot (4)
  7. harlowja (3)


Generated by MeetBot 0.1.4.