#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:53 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:08:27)
    1. http://paste.openstack.org/raw/47507/ (hartsocks, 17:08:43)
    2. HELP: for https://review.openstack.org/46400 (hartsocks, 17:12:32)
    3. https://bugs.launchpad.net/nova/+bug/1217541 (hartsocks, 17:13:56)
    4. https://bugs.launchpad.net/bugs/1226211 (hartsocks, 17:14:16)
    5. https://bugs.launchpad.net/bugs/1226052 (hartsocks, 17:18:13)
    6. https://bugs.launchpad.net/bugs/1207064 (hartsocks, 17:20:08)
    7. https://bugs.launchpad.net/bugs/1199954 (hartsocks, 17:21:17)
    8. https://bugs.launchpad.net/nova/+bug/1227825 (hartsocks, 17:26:39)
    9. https://bugs.launchpad.net/nova/+bug/1214850 (hartsocks, 17:28:28)
    10. HELP: for https://bugs.launchpad.net/nova/+bug/1230047 (hartsocks, 17:42:05)
    11. https://review.openstack.org/#/c/47743/ - basically when there is an exception on nova compute the exception will be moved to n-api (garyk, 17:45:19)
    12. ACTION: follow up on https://bugs.launchpad.net/nova/+bug/1230047 is it a duplicate of https://bugs.launchpad.net/nova/+bug/1228847 (hartsocks, 17:48:32)
    13. https://bugs.launchpad.net/nova/+bug/1209090 (hartsocks, 17:50:08)
    14. https://bugs.launchpad.net/nova/+bug/1217716 (hartsocks, 17:51:10)

  2. open discussion (hartsocks, 17:53:40)
    1. https://ask.openstack.org/en/question/5274/snapshot-failure-with-vmwarevcdriver/?sort=latest (tjones1, 17:55:11)


Meeting ended at 18:02:51 UTC (full logs).

Action items

  1. follow up on https://bugs.launchpad.net/nova/+bug/1230047 is it a duplicate of https://bugs.launchpad.net/nova/+bug/1228847


People present (lines said)

  1. hartsocks (103)
  2. garyk (28)
  3. vuil (19)
  4. tjones1 (18)
  5. uvirtbot (14)
  6. openstack (5)
  7. AndroUser2 (4)
  8. twoputt (1)


Generated by MeetBot 0.1.4.