#openstack-meeting: VMwareAPI

Meeting started by tjones at 17:00:15 UTC (full logs).

Meeting summary

  1. bugs (tjones, 17:02:26)
    1. https://bugs.launchpad.net/bugs/1227825 (tjones, 17:03:01)
    2. ACTION: smurugesan take over  https://bugs.launchpad.net/bugs/1227825 (tjones, 17:04:39)
    3. https://bugs.launchpad.net/bugs/1184807 (tjones, 17:05:10)
    4. https://bugs.launchpad.net/nova/+bug/1220459 will piggy back on 1227825's fix (smurugesan, 17:05:15)
    5. ACTION: set https://bugs.launchpad.net/nova/+bug/1228847 to high prio (tjones, 17:16:43)
    6. ACTION: target https://bugs.launchpad.net/nova/+bug/1193980  for rc (tjones, 17:17:16)

  2. bug triage (tjones, 17:18:47)
    1. https://bugs.launchpad.net/nova/+bug/1232348 (tjones, 17:19:18)
    2. ACTION: talk to the test team about repo on https://bugs.launchpad.net/nova/+bug/1230047 (tjones, 17:26:16)

  3. open discussion (tjones, 17:27:28)
    1. ACTION: add grizzly backports to the meeting agenda (tjones, 17:29:16)
    2. http://partnerweb.vmware.com/programs/vmdkimage/customer_bugs.html (tjones, 17:30:21)
    3. ACTION: bug owners review http://partnerweb.vmware.com/programs/vmdkimage/customer_bugs.html and backport their bugs if they have grizzly-backport-potential tags (tjones, 17:32:41)
    4. https://review.openstack.org/#/c/41977/ (garyk, 17:39:33)
    5. irc://chat.freenode.net:6667/#action garyk: update https://review.openstack.org/#/c/41977/ with more detail (tjones, 17:45:51)
    6. https://bugs.launchpad.net/nova/+bug/1193980  (tjones, 17:49:20)
    7. ACTION: follow up on https://bugs.launchpad.net/nova/+bug/1193980 (tjones, 17:53:19)


Meeting ended at 17:55:11 UTC (full logs).

Action items

  1. smurugesan take over  https://bugs.launchpad.net/bugs/1227825
  2. set https://bugs.launchpad.net/nova/+bug/1228847 to high prio
  3. target https://bugs.launchpad.net/nova/+bug/1193980  for rc
  4. talk to the test team about repo on https://bugs.launchpad.net/nova/+bug/1230047
  5. add grizzly backports to the meeting agenda
  6. bug owners review http://partnerweb.vmware.com/programs/vmdkimage/customer_bugs.html and backport their bugs if they have grizzly-backport-potential tags
  7. follow up on https://bugs.launchpad.net/nova/+bug/1193980


Action items, by person

  1. smurugesan
    1. smurugesan take over  https://bugs.launchpad.net/bugs/1227825
  2. UNASSIGNED
    1. set https://bugs.launchpad.net/nova/+bug/1228847 to high prio
    2. target https://bugs.launchpad.net/nova/+bug/1193980  for rc
    3. talk to the test team about repo on https://bugs.launchpad.net/nova/+bug/1230047
    4. add grizzly backports to the meeting agenda
    5. bug owners review http://partnerweb.vmware.com/programs/vmdkimage/customer_bugs.html and backport their bugs if they have grizzly-backport-potential tags
    6. follow up on https://bugs.launchpad.net/nova/+bug/1193980


People present (lines said)

  1. tjones (84)
  2. garyk (64)
  3. russellb (31)
  4. uvirtbot (20)
  5. smurugesan (13)
  6. vuil (10)
  7. openstack (4)
  8. dims (1)


Generated by MeetBot 0.1.4.