#openstack-meeting: VMwareAPI

Meeting started by hartsocks at 17:00:12 UTC (full logs).

Meeting summary

  1. bugs (hartsocks, 17:06:22)
    1. http://goo.gl/uD7VDR (hartsocks, 17:06:59)
    2. https://bugs.launchpad.net/nova/+bug/1241350 (hartsocks, 17:09:11)
    3. https://bugs.launchpad.net/nova/+bug/1243222 (hartsocks, 17:13:27)
    4. https://bugs.launchpad.net/nova/+bug/1241350 (danwent, 17:21:09)
    5. https://github.com/openstack/nova/blob/master/nova/virt/vmwareapi/vm_util.py#L471 (hartsocks, 17:24:09)
    6. ACTION: garyk follow up on https://bugs.launchpad.net/nova/+bug/1241350 and narrow scope/descriptions (hartsocks, 17:37:31)
    7. https://bugs.launchpad.net/nova/+bug/1243193 (hartsocks, 17:37:55)
    8. ACTION: tjones to follow up on https://bugs.launchpad.net/nova/+bug/1240355 (hartsocks, 17:57:08)

  2. open discussion (hartsocks, 17:57:47)
    1. ACTION: everyone give some review love to upstream nova driver and cinder docs! (hartsocks, 17:59:12)


Meeting ended at 18:00:13 UTC (full logs).

Action items

  1. garyk follow up on https://bugs.launchpad.net/nova/+bug/1241350 and narrow scope/descriptions
  2. tjones to follow up on https://bugs.launchpad.net/nova/+bug/1240355
  3. everyone give some review love to upstream nova driver and cinder docs!


Action items, by person

  1. garyk
    1. garyk follow up on https://bugs.launchpad.net/nova/+bug/1241350 and narrow scope/descriptions
  2. tjones
    1. tjones to follow up on https://bugs.launchpad.net/nova/+bug/1240355


People present (lines said)

  1. hartsocks (104)
  2. garyk (55)
  3. danwent (23)
  4. tjones (21)
  5. uvirtbot (9)
  6. danflorea (7)
  7. openstack (3)
  8. smurugesan (3)
  9. sarvind (2)


Generated by MeetBot 0.1.4.