#openstack-meeting: vmwareapi

Meeting started by hartsocks at 17:02:04 UTC (full logs).

Meeting summary

  1. blueprints (hartsocks, 17:03:55)
    1. https://blueprints.launchpad.net/nova?searchtext=vmware (hartsocks, 17:04:32)
    2. https://blueprints.launchpad.net/oslo/+spec/pw-keyrings (hartsocks, 17:09:54)
    3. https://blueprints.launchpad.net/nova/+spec/vmware-sso-support (hartsocks, 17:11:24)
    4. https://blueprints.launchpad.net/nova/+spec/vmware-datastore-selection-by-scheduler-filter (hartsocks, 17:17:42)
    5. https://blueprints.launchpad.net/nova/+spec/vmware-driver-configuration-validator-module (hartsocks, 17:25:55)
    6. https://blueprints.launchpad.net/nova/+spec/vmware-auto-inventory (hartsocks, 17:26:47)
    7. https://blueprints.launchpad.net/nova/+spec/auto-vm-discovery-on-hypervisor (hartsocks, 17:31:50)
    8. https://blueprints.launchpad.net/nova/+spec/vmware-vm-diagnostics (rgerganov, 17:40:38)

  2. bugs (hartsocks, 17:41:47)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=vmware+&field.status%3Alist=NEW (hartsocks, 17:46:00)
    2. ACTION: shawn follow up on https://bugs.launchpad.net/nova/+bug/1240355 (hartsocks, 17:49:24)

  3. open discussion (hartsocks, 17:51:06)


Meeting ended at 17:56:53 UTC (full logs).

Action items

  1. shawn follow up on https://bugs.launchpad.net/nova/+bug/1240355


People present (lines said)

  1. hartsocks (108)
  2. garyk (26)
  3. smurugesan (8)
  4. rgerganov (7)
  5. tjones (6)
  6. twoputt_ (4)
  7. openstack (3)
  8. dansmith (2)
  9. vuil (2)
  10. tjones1 (2)
  11. jgriffith (1)
  12. dims (1)
  13. avishay (1)
  14. twoputt (1)


Generated by MeetBot 0.1.4.